Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ubuntu 10.10 problema: checking to kill ultimate processes

Per chi muove i primi passi nel mondo del pinguino

Ubuntu 10.10 problema: checking to kill ultimate processes

Messaggioda Sk8er-Boi » lun ott 25, 2010 11:56 am

Buongiorno MLI, ho provato a [url=http://www.MegaLab.it/forum/search.php?keywords=ubuntu+problemi+installazione&terms=all&author=&fid[]=47&fid[]=3&fid[]=14114&fid[]=16462&fid[]=9&fid[]=14115&fid[]=16&fid[]=21&fid[]=19&fid[]=14116&fid[]=14119&fid[]=17&fid[]=14118&fid[]=14117&fid[]=34&fid[]=14120&fid[]=14121&fid[]=49&fid[]=33&fid[]=16464&fid[]=20&fid[]=14122&fid[]=48&fid[]=11&fid[]=22&fid[]=35&fid[]=14123&fid[]=7&fid[]=25&fid[]=24&fid[]=18&fid[]=16120&fid[]=50&fid[]=15&fid[]=8&fid[]=6&fid[]=23&sc=1&sf=titleonly&sr=topics&sk=t&sd=d&st=0&ch=300&t=0&submit=Cerca]cercare[/url] o da Google ma errore non trovato:

1. ho installato Ubuntu 10.10 su USB Pen seguendo il tutorial dal sito ufficiale
2. la formattazione procede liscia fino al termine: [ La formattazione è stata completata ]
3. mi chiede di riavviare e mi compare una finestra NERA prima con il messaggio: Checking to kill ultimate processes
4. poicon un elenco lunghissmo di stringhe (di cui posto solo l'ultima): [ 2968.757285 ] end_request: I/0 error491607
5. qui il PC è fermo, quindi premo INVIO e al reboot Ubuntu si blocca dove c'è il logo schermata iniziale

(provato sia prima che dopo Ubuntu 8.10 con l'azione zero-filling da terminale)



ALTRI DATI:

1) Prima la formattazione non partiva neanche perché mouse-tastiera bloccate alla scelta della lingua.
Da Google ho trovato la soluzione:
- al riavvio premere "Un pulsante qualsiasi + F6" e comprare una finestra con 6 piccoli-menu in basso
- qua attivare "ATPI" dalla finestra "Altre funzioni"

2) ho installato da CD Ubuntu 8.10 e tutto ok



NOTEBOOK:
- P4 3200 Mhz, 1 GB DDR1 Ram, HD IDE 2,5 120 GB da 5400 rpm, ATI Mobility Radeon 64 mb
Avatar utente
Sk8er-Boi
Senior Member
Senior Member
 
Messaggi: 499
Iscritto il: mar dic 30, 2008 9:03 pm

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda Sk8er-Boi » lun ott 25, 2010 4:10 pm

EDIT:

- Ubuntu 10.10 - 32 bit
- versione Desktop
- kernel: non so trovare la versione, non arrivo sul Desktop di Ubuntu

(scusate ma ho letto solo adesso"Come chiedere assistenza (leggere attentamente)" perché sono al lavoro)
Avatar utente
Sk8er-Boi
Senior Member
Senior Member
 
Messaggi: 499
Iscritto il: mar dic 30, 2008 9:03 pm

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda ninjabionico » lun ott 25, 2010 10:11 pm

Ciao.

Hai provato a fare un controllo del cd?

Durante l'avvio del Cd premendo i tasti della tastiera dovrebbe comparire il menù che include anche quest'opzione.

Se il controllo del supporto trova errori, prova a controllare il codice MD5 dell'immagine Iso che hai scaricato se corrisponde a quello fornito da Canonical, se corrisponde riprova a masterizzare il Cd a bassa velocità.

Se non vengono riscontrati errori, prova a selezionare le opzioni (con F6) nolapic e acpi=off, la modalità grafica sicura e vedi se tutto funziona regolarmente.


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda Sk8er-Boi » gio ott 28, 2010 2:31 pm

ninjabionico ha scritto:Hai provato a fare un controllo del cd?

Il cd tutto ok, ma è la versione 8.10.

(Prima dal sito ufficiale, ora però provo con l'articolo "Installare Ubuntu da chiavetta USB"" per riprovare da USB.)



Se non vengono riscontrati errori, prova a selezionare le opzioni (con F6) nolapic e acpi=off, la modalità grafica sicura e vedi se tutto funziona regolarmente.

Dove è la voce "Modalità grafica sicura"?
Non c'è nelle sei opzioni F1, F2...F6!
Io ho riprovato un'altra ennesima volta con l'aggiunta dell'opzione "nolapic" ma ancora solito problema:

- quando appare il messaggio "Installazione completata riavviare" devo togliere la Chiavetta?
- Ubuntu 8.10 mi dice di togliere il cd e di riavviare. [...]
Avatar utente
Sk8er-Boi
Senior Member
Senior Member
 
Messaggi: 499
Iscritto il: mar dic 30, 2008 9:03 pm

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda ninjabionico » ven ott 29, 2010 1:00 am

Se usi la chiavetta, quando ti dice di rimuovere il Cd semplicemente togli la chiavetta, questo per evitare che si riavvii il sistema Live.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda Sk8er-Boi » ven ott 29, 2010 2:46 pm

ninjabionico ha scritto:Se usi la chiavetta, quando ti dice di rimuovere il Cd semplicemente togli la chiavetta, questo per evitare che si riavvii il sistema Live.

Ma non me lo chiede, quello il problema!
- Formattazione è ora completata, riavvio e cominciano gli errori.

(L'opzione "Modalità grafica sicura" non c'è)
Avatar utente
Sk8er-Boi
Senior Member
Senior Member
 
Messaggi: 499
Iscritto il: mar dic 30, 2008 9:03 pm

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda Sk8er-Boi » gio nov 04, 2010 1:21 am

[V] [V] [V]

PROVATO DAL CD e ancora solito problema, non mi chiede di espellere il CD e mi da poi i soliti errori del 1° post:

1. fatto il test del cd e niente errori
2. anche dal CD si blocca la modalità live se non spunto con la "X" le 2 scelte ATCPI=OFF e NOAPIC



PS:
Da Google ho trovato che con problemi dalla USB Pen (più o meno simil ai miei) si deve impostare dalla bios RAID e non IDE, ma io spulciando non ho trovato nessuna voce RAID e non so neanche se serva. [...]
Avatar utente
Sk8er-Boi
Senior Member
Senior Member
 
Messaggi: 499
Iscritto il: mar dic 30, 2008 9:03 pm

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda everi » gio nov 04, 2010 2:38 pm

Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Re: Ubuntu 10.10 problema: checking to kill ultimate process

Messaggioda Sk8er-Boi » ven nov 05, 2010 10:33 am

everi ha scritto:se puo' servire ....http://eeepc901.altervista.org/blog/?p=1232

Ci sono ottime recensioni ma nulla per il mio problema, forse dovrei agire sulle schede F4-F5-F6 nella schermata "Prova Ubuntu senza installare, Installa Ubuntu, Test memoria, etc" ma non so come agire.
Avatar utente
Sk8er-Boi
Senior Member
Senior Member
 
Messaggi: 499
Iscritto il: mar dic 30, 2008 9:03 pm


Torna a NewBie

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising