Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Connessione lenta, secondo Telecom colpa del router

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Connessione lenta, secondo Telecom colpa del router

Messaggioda lellob » ven set 24, 2010 7:05 pm

Ciao a tutti,
da una decina di giorni la mia connessione Alice ADSL viaggia in download intorno ai 100-200K. Nessun problema in upload (intorno ai 400k). Ho aperto una segnalazione in Telecom, oggi è arrivato a casa il tecnico che ha fatto un po' di test e ha sentenziato (io purtroppo non c'ero e quindi riferisco...) che è un problema del mio vecchio router DLink DSL G604T, ormai con cinque/sei anni di onorato servizio. Hanno upgradato le linee e pare che adesso ci voglia per forza un router ADSL2. Ha provato a connettersi con un modem Alice e viaggiava senza problemi.
Cosa ne dite? Possibile che tutto a un tratto il buon vecchio G604T sia diventato "obsoleto"?
E se proprio devo cambiarlo... qualche consiglio per un router Wi-Fi?...
[grazie] GRAZIE!
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco

Re: Connessione lenta, secondo Telecom colpa del router

Messaggioda mattpillon » ven set 24, 2010 7:18 pm

controlla sul sito d-link se esiste un aggiornamento del firmware per il tuo modello di router, che lo renda compatibile con l'adsl2.
di solito lo rilasciano.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Connessione lenta, secondo Telecom colpa del router

Messaggioda lellob » ven set 24, 2010 8:28 pm

mmmmmmmmmhhh....
intanto grazie per la risposta, ma sul sito dlink l'ultimo firmware disponibile è del 2004...
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco


Re: Connessione lenta, secondo Telecom colpa del router

Messaggioda mattpillon » ven set 24, 2010 9:03 pm

controlla se tra gli update dell'ultimo firmware è indicato il supporto adsl2.
io avevo un usrobotics sicuramente piu vecchio del tuo router, e sul sito ho trovato il firmware per aggiornarlo.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Connessione lenta, secondo Telecom colpa del router

Messaggioda Boscagoo » sab set 25, 2010 1:05 am

ti dirò, circa stesso problema, con il passaggio da 2 a 8 Mb ho dovuto cambiare router (sempre netgear) perché non supportava l'adsl2/adsl2+...
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: Connessione lenta, secondo Telecom colpa del router

Messaggioda lellob » lun ott 18, 2010 12:08 pm

RISOLTO!
Solo per aggiornare la situazione: da una decina di giorni ho installato il modem ALICE GATE 2 PLUS VOIP WIFI.
Scarico a 4/500K secondo con punte oltre gli 800. SPETTACOLO!
Un video ( [rolleyes] ) di circa 1GB scaricato ieri sera in poco più di mezz'ora.
Ero abituato ai 30K e non mi sembra ancora vero...
CIAO!
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising