Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Velocità LAN caduta improvvisamente a 10mbps solo per un PC

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Velocità LAN caduta improvvisamente a 10mbps solo per un PC

Messaggioda Andy94 » gio set 02, 2010 8:46 pm

Buongiorno a tutti.

Da un po' di tempo a questa parte ho un problema schifoso che mi assilla.
Qualche giorno fa, così senza alcuna apparente ragione, la lucetta del router è passata da verde ad arancione per il mio pc desktop e, controllando sui dettagli della rete lan, ho constatato la caduta della velocità.
Riavviato il computer, resettato e riconfigurato il router, riavviato il router, cambiato cavo di rete, provato con NIC temporaneo... Nulla di nulla.

Sinceramente, io, non so più dove sbattere la testa.

La MoBo è una ASUS M4A78T-E
La scheda di rete integrata nella scheda madre è una Atheros AR8121/AR8113/AR8114
Il router è un NETGEAR DGN2000

Qualche idea?

Thx in advance, bye. [boh]
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda nannolo » gio set 02, 2010 9:07 pm

È successo anche a me con un router netgear, anche se non era lo stesso modello. Alla fine era difettosa la porta e l'ho dovuto cambiare.
Cambiando porta sul router diventa verde?
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda xalx67 » gio set 02, 2010 9:09 pm

Azzardo.. problemi di driver?
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm


Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Andy94 » gio set 02, 2010 9:25 pm

nannolo ha scritto:Cambiando porta sul router diventa verde?

Dimenticato di specificarlo. Magari... No, sempre arancione. Aggiungo anche che, collegando un altro computer con stesso o altro cavo il led viene verde, quindi escludo problemi al router.
xalx67 ha scritto:Azzardo.. problemi di driver?

Pensato anche io, e provato ad aggiornarli. Nessun cambiamento.

Per il momento, grazie ad entrambi per il tentativo.
Domani provo a vedere se avviando con sistema operativo diverso (Ubuntu Live) cambia qualcosa...
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda xalx67 » gio set 02, 2010 9:33 pm

Dalla gestione periferiche si visualizza qualche malfunzionamento?
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Andy94 » gio set 02, 2010 9:35 pm

Tutto regolare. Il dispositivo funziona correttamente, non ci sono driver aggiornati da installare.
L'unica cosa che si nota, oltre al LED di quel colore schifoso sul router, è la dicitura "Velocità 10 mbps" nella connessione in Windows.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Al3x » gio set 02, 2010 10:35 pm

le sottili lamelle della presa di rete della mobo sono tutte allineate? (capita anche che si storcano, credimi [rolleyes] )
Andy94 ha scritto:provato con NIC temporaneo... Nulla di nulla.

cioè hai installato una seconda scheda di rete e ti da lo stesso problema? se è così e il BIOS non ha subito modifiche proprio non ho idea
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Andy94 » ven set 03, 2010 6:37 am

Oddio, sinceramente non ho guardato se le lamelle del NIC temporaneo fossero allineate, ma penso di sì visto che è entrata perfettamente e Windows l'ha correttamente riconosciuta. Inoltre, in questo caso non ho lamelle, perché il primo NIC di cui ti parlo è integrato nella MoBo.

Altre soluzioni?
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Al3x » ven set 03, 2010 8:17 am

Andy94 ha scritto:in questo caso non ho lamelle, perché il primo NIC di cui ti parlo è integrato nella MoBo.

i contatti di cui parlo sono interni al connettore e presenti in tutte le schede di rete, nessuna esclusa. Forse definirli lamelle è improprio e più adatto come termine a quelle che si trovano nei PLUG e di fatto entrano in contatto con quelle di cui sopra

in questa immagine, anche se un po in ombra i connettori si notano discretamente

Immagine
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda mattpillon » ven set 03, 2010 9:11 am

ho avuto un problema simile e dipendeva dal router, una volta sostituito quello è tornato tutto a posto.
da quello che hai detto, però, il tuo caso sembra diverso, visto che con un pc diverso il problema non c'è.
comunque potresti provare, se hai modo, a collegare il pc ad un altro router, o anche ad un altro pc con un cavo cross, per vedere se la rete si imposta correttamente a 100mbps o resta a 10. in questo modo puoi escludere con certezza un malfunzionamento del router e concentrarti sul pc.
anche provare a cambiare la porta ethernet del router, ma probabilmente lo hai già fatto [ciao]
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Andy94 » ven set 03, 2010 12:34 pm

i contatti di cui parlo sono interni al connettore e presenti in tutte le schede di rete, nessuna esclusa.

Ah, quelli! [acc2] Scusa, avevo frainteso. Controllati e puliti questa mattina: nessun cambiamento.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda xalx67 » ven set 03, 2010 5:08 pm

Ti può interessare fare una controprova sulla velocità con questo piccolo software? Purtroppo non so' aiutarti più di tanto..
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Andy94 » ven set 03, 2010 5:40 pm

Ecco fatto, cosa dovrei determinarne?
Immagine

[grazie]
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda nannolo » sab set 04, 2010 4:11 pm

Partendo con una live di linux la velocità di allineamento cambia?
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Velocità LAN caduta improvvisamente a 10mbps solo per un

Messaggioda Andy94 » sab set 04, 2010 5:17 pm

No. La rete è sempre riconosciuta con una velocità di 10 mbps.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising