Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Blocco portatile dopo l'avvio

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Blocco portatile dopo l'avvio

Messaggioda caioddu » gio set 02, 2010 6:09 pm

Salve a tutti! Questo il problema: dopo l'avvio (a volte prima di caricare completamente tutto) il portatile, con windows 7 ultimate, si blocca del tutto, non permettendomi di usare touchpad e tastiera.
Preciso che il blocco non avviene sempre, quindi l'antivirus (kaspersky) è da escludere... e il computer è stato da poco formattato.
Cosa potrebbe essere?
Vi ringrazio per l'aiuto...
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda mattpillon » gio set 02, 2010 7:25 pm

se si blocca dopo aver iniziato a caricare windows, potrebbe essere un problema di drivers.
hai scaricato quelli giusti?
sul sito del produttore dovresti trovarli tutti.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » gio set 02, 2010 7:27 pm

sono stati istallati automaticamente al primo avvio...
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm


Re: Blocco portatile dopo l'avvio

Messaggioda mattpillon » gio set 02, 2010 9:09 pm

prova ad andare sul sito e a scaricare manualmente tutti i driver che trovi.
il servizio di update di windows 7 di solito funziona abbastanza bene, ma se hai problemi, meglio fare da soli.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Blocco portatile dopo l'avvio

Messaggioda crazy.cat » ven set 03, 2010 5:57 am

Controlla nel pannello di controllo - strumenti amministrazione - visualizzatore eventi se trovi qualche errore che spieghi il blocco.
potrebbe essere un driver o un programma che non si carica correttamente e pianta tutto.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » ven set 03, 2010 9:58 pm

crazy.cat ha scritto:Controlla nel pannello di controllo - strumenti amministrazione - visualizzatore eventi se trovi qualche errore che spieghi il blocco.
potrebbe essere un driver o un programma che non si carica correttamente e pianta tutto.


Ho provato con i driver, ma dopo diversi riavvii si è bloccato nuovamente... Ho poi controllato gli eventi e mi dà nell'ultima ora un evento "critico" (ID: 41, Origine: Kernel-Power, Registro: Sistema) e 4 "errori" (n.2 ID: 43029, Origine: atikmdag, Registro: Sistema, n.2 ID: 52236, Origine: atikmdag, Registro: Sistema).
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda mattpillon » sab set 04, 2010 6:19 am

sembra un problema di driver della scheda video.
che scheda video ha il pc?
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » sab set 04, 2010 8:17 am

ATI Mobility Radeon HD 3470. Il driver l'ho scaricato direttamente dal sito Asus: http://dlcdnet.asus.com/pub/ASUS/nb/F8S ... 080416.zip
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda mattpillon » sab set 04, 2010 8:45 am

puoi provare a scaricare il driver direttamente dal sito ati.
fai attenzione a scegliere quello a 32 o 64 bit, a secondo del sistema operativo che hai installato.
poi rimuovi prima il driver attuale, riavvia e reinstalla il nuovo.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » sab set 04, 2010 9:39 am

Fatto! Se dovesse bloccarsi di nuovo, mi chiedevo se il fattore alimentazione, visto che l'alimentatore non è originale, potrebbe esserne la causa...
Preciso che il blocco avviene anche con la sola battaria inserita.
Grazie.
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda mattpillon » sab set 04, 2010 11:18 am

gli avvisi del visualizzatore eventi sembrano chiari, si parla del driver video.
vedi se si risolve con questo aggiornamento driver.
l'alimentazione la escluderei, se il problema si presenta anche con la sola batteria.
sembra piu un problema di drivers, visto che presumo che il win7 ultimate lo hai messo tu, in origine probabilmente aveva un altro sistema operativo.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » sab set 04, 2010 11:49 am

Capito... Prima c'era Vista e avevo praticamente lo stesso problema. Pensavo formattando e mettendo 7 di risolvere.
In ogni caso, ho provato a riavviare una ventina di volte e il problema sembra non ripresentarsi. Speriamo bene...
Grazie! Ti faro sapere.
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » mer set 08, 2010 11:57 pm

Brutte notizie... continua, saltuariamente e sempre all'avvio, a bloccarsi... non so più cosa pensare
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda mattpillon » gio set 09, 2010 6:49 am

controlla di nuovo il visualizzatore eventi per vedere se l'errore è lo stesso di prima.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Blocco portatile dopo l'avvio

Messaggioda FDAC » gio set 09, 2010 11:22 am

Ciao.
Scarica Hijackthis da qui:
http://www.hijackthis.de/downloads/HJTInstall.exe
Eseguilo, installalo, avvialo; se usi Windows Vista o Seven, clicca con il tasto destro del mouse sul collegamento presente sul desktop "Esegui come Amministratore".
Con XP non hai nessun problema.
Una volta avviato il programma, seleziona la voce "Do a system scan and save a logfile".
In meno di un minuto dovrebbe comparirti automaticamente un file di testo, che dovrai copiare ed incollare qui sul forum.
Avatar utente
FDAC
Rompiballe
Rompiballe
 
Messaggi: 750
Iscritto il: dom set 05, 2010 1:00 pm

Re: Blocco portatile dopo l'avvio

Messaggioda KeyroEvolution » dom set 12, 2010 9:57 am

Ciao!
Detta così però proverei a vedere se è un problema di RAM!
Sotto il notebook, smonta togliendo le viti e prova a far funzionare tutto con un banco di RAM alla volta giusto per escluderla dalla ipotesi. [^]
Avatar utente
KeyroEvolution
Senior Member
Senior Member
 
Messaggi: 311
Iscritto il: dom gen 20, 2008 3:12 pm
Località: Padova!

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » mer set 15, 2010 3:50 pm

FDAC ha scritto:Ciao.
Scarica Hijackthis da qui:
http://www.hijackthis.de/downloads/HJTInstall.exe
Eseguilo, installalo, avvialo; se usi Windows Vista o Seven, clicca con il tasto destro del mouse sul collegamento presente sul desktop "Esegui come Amministratore".
Con XP non hai nessun problema.
Una volta avviato il programma, seleziona la voce "Do a system scan and save a logfile".
In meno di un minuto dovrebbe comparirti automaticamente un file di testo, che dovrai copiare ed incollare qui sul forum.


Scusa ma ho avuto problemi in famiglia e non ho potuto rispondere.
Ad ogni modo, questo il testo della scansione:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 16:52:25, on 15/09/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\system32\taskhost.exe
C:\Windows\Explorer.EXE
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Windows\system32\wuauclt.exe
C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtblfs.exe
C:\Windows\system32\Macromed\Flash\FlashUtil10i_ActiveX.exe
C:\Windows\system32\SearchProtocolHost.exe
C:\Windows\system32\SearchFilterHost.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\ievkbd.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Guida per l'accesso a Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe"
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO DI RETE')
O8 - Extra context menu item: Aggiungi ad Anti-Banner - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\ie_banner_deny.htm
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Invia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: I&nvia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: &Tastiera Virtuale - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: C&ontrollo URL - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/f ... wflash.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Program Files\Microsoft Office\Office12\GrooveSystemServices.dll
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd3.dll,C:\PROGRA~1\KASPER~1\KASPER~1\kloehk.dll
O23 - Service: AMD External Events Utility - AMD - C:\Windows\system32\atiesrxx.exe
O23 - Service: Kaspersky Internet Security (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe

--
End of file - 5022 bytes
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » mer set 15, 2010 3:51 pm

KeyroEvolution ha scritto:Ciao!
Detta così però proverei a vedere se è un problema di RAM!
Sotto il notebook, smonta togliendo le viti e prova a far funzionare tutto con un banco di RAM alla volta giusto per escluderla dalla ipotesi. [^]


Grazie per la risposta... ma ho già provato con le RAM.
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Re: Blocco portatile dopo l'avvio

Messaggioda FDAC » mer set 15, 2010 4:56 pm

Rilancia Hijackthis e:
- spunta la casellina fianco di ogni singola voce che ti indicherò sotto
- una volta spuntate le voci:
- chiudi tutte le applicazioni aperte
- chiudi tutte le pagine del browser aperte
- in Hijakthis fixa le voci cliccando su Fix checked

Queste le voci da fixare:

O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Guida per l'accesso a Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/f ... wflash.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab


Scarica ed installa Malwarebytes' AntiMalware Free.
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
Aggiornalo: clicca sulla scheda "aggiornamenti" => "controlla aggiornamenti"
Esegui una "scansione completa" (seleziona l'opzione)
Finita la scansione, fai clic su OK => Mostra i Risultati.
Assicurati che tutto sia selezionato e clicca su "Rimuovi selezionati".
Se ti chiede di riavviare, riavvia per completare il processo di pulizia.
Poi invia qui il rapporto di Malwarebytes.
Avatar utente
FDAC
Rompiballe
Rompiballe
 
Messaggi: 750
Iscritto il: dom set 05, 2010 1:00 pm

Re: Blocco portatile dopo l'avvio

Messaggioda caioddu » sab set 18, 2010 10:41 am

mattpillon ha scritto:controlla di nuovo il visualizzatore eventi per vedere se l'errore è lo stesso di prima.

Scusa ma tra le risposte non avevo letto la tua. Proprio stamattina il computer si è bloccato nuovamente e, segnandomi l'esatto momento del blocco, sono andato a controllare su visualizzazione eventi: praticamente non risulta nessun evento con errore!

Per "FDAC":
questo il rapporto di Malwarebytes (che non ha trovato nessun file infetto):

Malwarebytes' Anti-Malware 1.46
http://www.malwarebytes.org

Versione database: 4644

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

18/09/2010 11:32:49
mbam-log-2010-09-18 (11-32-49).txt

Tipo di scansione: Scansione completa (C:\|D:\|)
Elementi esaminati: 217979
Tempo trascorso: 39 minuti, 35 secondi

Processi infetti in memoria: 0
Moduli di memoria infetti: 0
Chiavi di registro infette: 0
Valori di registro infetti: 0
Voci infette nei dati di registro: 0
Cartelle infette: 0
File infetti: 0

Processi infetti in memoria:
(Non sono stati rilevati elementi nocivi)

Moduli di memoria infetti:
(Non sono stati rilevati elementi nocivi)

Chiavi di registro infette:
(Non sono stati rilevati elementi nocivi)

Valori di registro infetti:
(Non sono stati rilevati elementi nocivi)

Voci infette nei dati di registro:
(Non sono stati rilevati elementi nocivi)

Cartelle infette:
(Non sono stati rilevati elementi nocivi)

File infetti:
(Non sono stati rilevati elementi nocivi)
Avatar utente
caioddu
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio set 02, 2010 6:04 pm

Prossimo

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising