Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

UBUNTU: non parte l'interfaccia grafica

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

UBUNTU: non parte l'interfaccia grafica

Messaggioda svevo » mer giu 30, 2010 9:09 pm

Ho acceso il pc e ubuntu non parte. Compare una shell con scritto "nome computer@nome computer-laptop:$
ho provato un sacco di comandi ma molto a caso non essendo un esperto. Qualcuno sa aiutarmi?
Grazie
Avatar utente
svevo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer giu 30, 2010 9:03 pm

Re: UBUNTU NON PARTE

Messaggioda farbix89 » mer giu 30, 2010 9:39 pm

Non hai installato l'interfaccia grafica,Oppure può esserci un problema con all'avvio di quest'ultima.

Prova da terminale a digitare
Codice: Seleziona tutto
start X
se è presente l'interfaccia,si avvierà.

-Quale versione di Ubuntu Hai installato?(normale?Alternate?)
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: UBUNTU NON PARTE

Messaggioda svevo » mer giu 30, 2010 9:43 pm

ho installato la versione normale usando una memoria usb. ho provato start X ma mi dice Unknown job: X
Avatar utente
svevo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer giu 30, 2010 9:03 pm


Re: UBUNTU NON PARTE

Messaggioda masterz3d » gio lug 01, 2010 8:01 am

Prova
Codice: Seleziona tutto
sudo gdm


Hai scaricato Ubuntu da dove? Sicuro di aver installato tutto?

Vai a leggere /var/log/Xorg.0.log con
Codice: Seleziona tutto
less /var/log/Xorg.0.log

(navighi tra le righe con pgup e pgdown pagina per pagina, riga per riga con le frecce su e giù e esci con q)
e guarda se ci sono righe che cominciano per (EE).
Tocca i grani di un mala durante la preghiera, in ordine, tutti.
Allora sfiorerai la natura del Buddha.
Avatar utente
masterz3d
Senior Member
Senior Member
 
Messaggi: 425
Iscritto il: mer nov 04, 2009 4:59 pm
Località: Fiumicello, UD

Re: UBUNTU NON PARTE

Messaggioda Al3x » gio lug 01, 2010 8:23 am

farbix89 ha scritto:
Codice: Seleziona tutto
start X

il comando corretto è
Codice: Seleziona tutto
startx
[^]
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: UBUNTU NON PARTE

Messaggioda farbix89 » gio lug 01, 2010 8:59 am

Al3x ha scritto:il comando corretto è startx


Un volta per sbaglio utilizzai la sintassi
Codice: Seleziona tutto
start x
e la grafica è partita comunque,quindi una vale l'altra (le scoperte migliori avvengono sempre per caso [:D] )

Tornando al problema,sospetto una cattiva installazione del Live CD sulla chiavetta (non ci hai spiegato la procedura da te usata per creare la chiavetta e i programmi utilizzati)

Senza impazzire per trovare l'errore,poi provare questa procedura:

- Non sapendo da dove hai scaricato l'iso di Ubuntu,ti consiglio di scaricarla da qui(edizione desktop,PC standard x86)

- Su un PC dotato di Windows utilizza questo programma per creare la Chiavetta USB bootabile,partendo dall'immagine appena scaricata.

- All'avvio seleziona "modalità live"

- Avviato Ubuntu,Vai in System,Administration,Gparted e cancella la partizione creata in precedenza per Ubuntu(attenzione a ciò che si cancella!)

- Vai con "Installa Ubuntu" sul desktop e ripeti l'installazione.

[ciao]
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: UBUNTU: non parte l'interfaccia grafica

Messaggioda Al3x » mer lug 28, 2010 12:58 pm

farbix89 ha scritto:
Al3x ha scritto:il comando corretto è startx


Un volta per sbaglio utilizzai la sintassi
Codice: Seleziona tutto
start x
e la grafica è partita comunque,quindi una vale l'altra (le scoperte migliori avvengono sempre per caso [:D] )


il problema del comando che hai indicato per primo risiedeva nell'uso della X maiuscola, infatti a svevo non ha funzionato per quel motivo
ho installato la versione normale usando una memoria usb. ho provato start X ma mi dice Unknown job: X


mi scuso per aver risposto solo ora, ogni tanto mi perdo qualche discussione [std]
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising