Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Aiuto immagini negli mp3 in Windows Media Player?

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda Hellena_Maezono » ven giu 25, 2010 3:54 pm

Ciao a tutti, è da qualche giorno che il mio WMP fa le bizze.

Prima di spiegarvi il problema volevo dirvi che sono una ragazza molto fiscale, per cui la mia intenzione era di riordinare al meglio i miei documenti prima di trasferirli su hard disk esterno per formattare il pc.

Ora: stavo riordinando su WMP le impostazioni avanzate dei files .mp3, quando mi accorgo che sotto la scheda 'In esecuzione', in cima al riquadro elenco - ovvero dove appaiono le cover degli album quando vengono settate - compare un'immagine che non c'entra assolutamente nulla col brano che sto ascoltando:

http://i50.tinypic.com/6e3hfp.jpg

E capita a tantissime altre tracce audio presente nella mia cartella di musica! Molte altre presentano un'altra immagine, mentre altre ancora - per fortuna - non ne presentano nessuna.

Sono andata a cercare delle risposte in giro per la rete, ed ho letto di una persona che ha avuto il mio stesso problema, la quale ha risolto andando su Opzioni cartella - Visualizzazione e spuntando le opzioni "Nascondi i file protetti di sistema" e "Visualizza cartelle e file nascosti".

Io ho fatto ciò che c'era scritto, e la soluzione sembrava giusta. Ho eliminato tutti i files chiamati "Albumartxxx" da tutte le cartelle di musica ed ho provato a far partire la musica. Purtroppo non ha funzionato.

Allora sono andata a cercare nuovamente in giro per la rete ed ho trovato qualcuno che aveva riscontrato lo stesso problema dopo il suddetto passaggio, e che aveva risolto spostando i files in un'altra cartella che poi avevano sostituito a quella "problematica".

Ho dunque tentato a fare ciò che c'era scritto, e sembrava aver funzionato. Tutte le tracce audio non avevano alcun tipo di immagine, né nelle cartelle di musica, né nel file stesso. Ho quindi sostituito la cartella "problematica" con quella nuova, ed ho controllato nuovamente. Era tutto perfetto.

Quindi ho aperto Word per riprendere a lavorare - sono una scrittrice e disegnatrice =P - ed ho fatto partire la musica. Per un po' tutto bene, ma poco dopo ecco che riappaiono le immagini di prima.
Ho ricontrollato le opzioni avanzate delle tracce audio, così come ho ricontrollato la stessa cartella di musica in cerca dei files "Albumartxxx". Non ho trovato niente.

Poi c'è un problema minore, che ho riscontrato un po' più di tempo fa. Approfitto di questo post per chiedervi aiuto, chissà che qualche buon'anima sappia aiutarmi. La cartella di musica, se setto la visualizzazione dei files come "Anteprima", ecco che le didascalie sottostanti scompaiono:

http://i46.tinypic.com/2akmo83.jpg

Che fare? Ho bisogno del vostro aiuto. Devo dire che in questo forum ho trovato delle persone splendide, disponibili e sempre pronte. Io mi fido di voi. Aspetterò fiduciosa le vostre risposte. Un bacione.

[std] HellenaMaezono [std]

P.S: Spero che questa sia la sezione giusta... in teoria WMP è un software, ed io ho riscontrato problemi con questo... però se questa discussione non si trovi nel giusto posto, chiedo ai gentili moderatori di spostarla nella sezione più adatta, chiedendo venia per mia disattenzione.
Avatar utente
Hellena_Maezono
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: mer ott 28, 2009 10:39 am

Re: Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda xalx67 » ven giu 25, 2010 4:45 pm

Anche a me accadeva lo stesso in passato. Io ho risolto entrando nelle cartelle contenenti solo file audio e cancellando tutti i file di sistema. Poi, prima di riascoltare la musica, ho bloccato l' accesso ad internet di Wmp, sia dalle opzioni e sia tramite firewall. Per il secondo problema non so' dirti.. però non ho capito se ti succede solo con quella cartella o se il testo non lo visualizzi in generale
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda Hellena_Maezono » ven giu 25, 2010 4:55 pm

Allora la cartella di musica contiene, appunto, solo musica.
Ho eliminato tutti i files di sistema, ma non so come si faccia a bloccare l'accesso ad internet di WMP... comunque le immagini non le prende da Internet, ne sono sicura, perché mio fratello aveva settato come immagini degli album alcune immagini prese dal mio hard disk... ovviamente, tramite le opzioni avanzate, le ho eliminate tutte, però, come avete visto, restano...
Comunque, per il secondo problema, ogni tanto lo fa anche con le altre cartelle...
Avatar utente
Hellena_Maezono
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: mer ott 28, 2009 10:39 am


Re: Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda xalx67 » ven giu 25, 2010 5:13 pm

Devi andare nel menù Strumenti/Opzioni di Wmp, poi vai nella pagina Catalogo multimediale e deseleziona Aggiorna i miei file musicali..
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda Hellena_Maezono » ven giu 25, 2010 5:24 pm

O.O L'opzione "Aggiorna i miei file musicali" non c'è!
Avatar utente
Hellena_Maezono
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: mer ott 28, 2009 10:39 am

Re: Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda Hellena_Maezono » sab giu 26, 2010 10:35 am

Hellena_Maezono ha scritto:O.O L'opzione "Aggiorna i miei file musicali" non c'è!

No, no eccola, l'ho trovata... però non ha il baffetto, quindi non aggiorna da Internet [...]
Quindi??? Che fare, ora? [cry]
Avatar utente
Hellena_Maezono
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: mer ott 28, 2009 10:39 am

Re: Aiuto immagini negli mp3 in Windows Media Player?

Messaggioda Hellena_Maezono » ven lug 16, 2010 9:41 am

Ciao a tutti, volevo dirvi che ho risolto.
Per chiunque si trovi nella mia situazione, penso sia giusto spiegare come ho fatto.
Allora:
- Ho scaricato ed installatoMp3tag;
- Ho copiato (facendo attenzione a non copiare anche i files di sistema) tutti i files musicali in una nuova cartella di musica sul desktop;
- Ho avviato Mp3tag ed ho controllato che i files musicali nella nuova cartella non avessero alcun tipo di immagine settata;
- Infine, dopo aver corretto i Tag presenti nei files musicali, ho eliminato la cartella di musica originale per poi sostituirla con quella appena creata.
Da quel momento, WMP non ha dato più alcun tipo di problema. Ciao! [;)]
Avatar utente
Hellena_Maezono
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: mer ott 28, 2009 10:39 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising