Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema conness web via wi.fi

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

problema conness web via wi.fi

Messaggioda miciotta » lun mag 31, 2010 7:20 pm

portatile con windows xp..

Fino a venerdi tutto bene mi collegavo a internet con il router infostrada via wi-fi...

Oggi, invece NULLA! mi appare punto esclamativo giallo e non si
connette a internet e dice: "connettivita' limitata", vedi foto:


Immagine


Ora, come si vede MANCA del tutto il server DNS e se clicco su
RIPARA (vedi foto) alla fine mi dice :

ERRORE impossibile completare il rinnovo IP.

e ovvio NON si collega a internet .


Ho provato a collegarmi sempre wi-fi con il cellulare (che anche con
il cellulare si collegare al router e navigavo su internet) e qui si
collega ma quando vado su un qualsiasi sito internet mi da
ERRORE GATEWAY.


Se mbra che non riesca a dare un indirizzo IP ?

ma come mai ? cosa e' successo ? il pc e' stato spento da venerdi a
oggi quindi NON e' stato fatto nulla.
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am

Re: problema conness web via wi.fi

Messaggioda markinson » lun mag 31, 2010 10:44 pm

Leggi (con attenzione) questa D&R e fai le opportune verifiche: Non riesco ad accedere all'indirizzo 192.168.1.1: cosa posso fare? [;)]
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: problema conness web via wi.fi

Messaggioda miciotta » gio giu 03, 2010 10:59 am

ottimo,...ma mistero oggi senza dare nulla ! funziona e vaso su internet...cosa sara' successo ? grazieeee
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am


Re: problema conness web via wi.fi

Messaggioda mattpillon » gio giu 03, 2010 1:17 pm

probabilmente era solo un problema di connessione. dalle foto che hai postato sembra che usi un modem, e quindi, se non riuscivi a raggiungere il gateway e i dns, era un problema dei loro server.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: problema conness web via wi.fi

Messaggioda miciotta » gio giu 03, 2010 2:16 pm

capito.... usavo portatile con penna usb wi-fi .

ok..ma per mettere se capita ancora.... in modo manuale io i vari IP nel mio pc portatile collegato via wi.-fi come si fa ? dove li setto gli indirizzi ip ? grazieee
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am

Re: problema conness web via wi.fi

Messaggioda mattpillon » gio giu 03, 2010 3:08 pm

gli ip puoi metterli manualmente solo se ti colleghi tramite un router, e valgono solo per la tua lan.
l'ip pubblico, cioè quello con cui navighi su internet, viene sempre assegnato dal provider.
nel tuo caso, dalle impostazione che si vedono nelle foto, sembra che tu navighi con modem, anche se in wifi, quindi credo tu non possa impostare un ip.
se vuoi puoi impostare comunque i dns, puoi farlo nelle proprietà della connessione.
in molti, me compreso, usano gli opendns, che tra l'altro, in alcuni casi, ti permettono di accedere a siti che sono stati bloccati in italia.
gli indirizzi sono 208.067.222.222 e 208.067.220.220.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: problema conness web via wi.fi

Messaggioda miciotta » gio giu 03, 2010 3:40 pm

gli indirizzi sono 208.067.222.222 e 208.067.220.220.
ma dove li metto ?

e dove trovo la proprieta da metetrli in IE-7 o dove ? grazieeee
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am

Re: problema conness web via wi.fi

Messaggioda mattpillon » gio giu 03, 2010 6:41 pm

quegli ip sono di server dns, quindi, se vuoi, puoi impostarli nella tua connessione.
comunque non è che risolvi molto, se non hai collegamento internet, c'è poco da fare. se vuoi provarli, devi andare in centro connessioni, di rete, che trovi in pannello di controllo, modifica impostazioni scheda, fai un click dx sulla connessione che usi, proprietà, doppio click su ipv4, in basso nella finestra trovi i server dns. se hai problemi di connessione o sbagli qualcosa, rimetti tutto in automatico. [ciao]
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: problema conness web via wi.fi

Messaggioda miciotta » ven giu 04, 2010 2:42 pm

grazie gentilissimo !

ora nei dati IP

in STATO .... dice scadenza lease 5/6/2010 ma cosa signifca lease ???
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am

Re: problema conness web via wi.fi

Messaggioda mattpillon » ven giu 04, 2010 6:44 pm

mai sentito, se puoi prova a postare una immagine come quelle sopra.
e poi controlla se quando ti disconnetti e poi ti connetti di nuovo rimane la stessa indicazione.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: problema conness web via wi.fi

Messaggioda miciotta » ven giu 04, 2010 10:02 pm

ok...controllo !
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising