Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

non trovo "boot.ini" in win2000

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

non trovo "boot.ini" in win2000

Messaggioda Big Michael84 » dom apr 18, 2004 1:28 am

Salve, sono nuovo di qui e sono famoso nella vita reale per i casini che provoco al mio computer. Ora però credo di non aver combinato alcun casino: mentre facevo "l'ottimizzazione" di win2000 seguendo le istruzioni di questo sito ho scoperto di non avere il file "boot.ini". Non avendo fatto altro che seguire le indicazioni del sito credo di non averlo cancellato io quel file. Qualcuno sa darmi qualche spiegazione? Ringrazio anticipatamente.
Avatar utente
Big Michael84
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: dom apr 18, 2004 1:20 am
Località: Lazio

non trovo "boot.ini" in win2000

Messaggioda Big Michael84 » dom apr 18, 2004 1:28 am

Salve, sono nuovo di qui e sono famoso nella vita reale per i casini che provoco al mio computer. Ora però credo di non aver combinato alcun casino: mentre facevo "l'ottimizzazione" di win2000 seguendo le istruzioni di questo sito ho scoperto di non avere il file "boot.ini". Non avendo fatto altro che seguire le indicazioni del sito credo di non averlo cancellato io quel file. Qualcuno sa darmi qualche spiegazione? Ringrazio anticipatamente.
Avatar utente
Big Michael84
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: dom apr 18, 2004 1:20 am
Località: Lazio

Messaggioda linuxsun » dom apr 18, 2004 9:04 am

Deve essere presente per forza se la macchina parte. Probabilmente ha l'attributo nascosto, e sarà a solo lettura come di default. Ciao

comunque il contenuto di boot.ini serve solo a dire quale partizione avviare ad es:
----------
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINNT="Microsoft Windows 2000 Professional" /fastdetect
-----------
Avatar utente
linuxsun
Aficionado
Aficionado
 
Messaggi: 71
Iscritto il: mer apr 23, 2003 2:37 am


Messaggioda Ices_Eyes » dom apr 18, 2004 9:10 am

Sicuramente c'è...Prova ad impostare la visualizzazione dei file nascosti e di sistema da Opzioni cartella. Lo dovresti trovare nella stessa unità in cui hai installato il Sistema operativo (tipicamente c:).

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda theprince » dom apr 18, 2004 4:00 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Big Michael84</i>
<br />Salve, sono nuovo di qui e sono famoso nella vita reale per i casini che provoco al mio computer. Ora però credo di non aver combinato alcun casino: mentre facevo "l'ottimizzazione" di win2000 seguendo le istruzioni di questo sito ho scoperto di non avere il file "boot.ini". Non avendo fatto altro che seguire le indicazioni del sito credo di non averlo cancellato io quel file. Qualcuno sa darmi qualche spiegazione? Ringrazio anticipatamente.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
la soluzione è semplicissima:
floppy di ripristino... fdisk...
poi un bel Format... dopo di che...con molta cura stacca i vari componenti HardWare...e uno ad uno...con molta delicatezza...apri il cestino (della spazzatura)
et voilà....the play is done!!! Immagine
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda EntropheaR » dom apr 18, 2004 10:16 pm

Apri il blocco note ... vai su apri ... e scrivi
Codice: Seleziona tutto
c:oot.ini
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda Ema » dom apr 18, 2004 10:17 pm

hai solo win2000 opp qlke altro s.o.? magari in altre partizioni? perché può essere nell'altro s.o.
Avatar utente
Ema
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2783
Iscritto il: mar feb 03, 2004 1:06 am
Località: Zena

Messaggioda theprince » dom apr 18, 2004 10:21 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Ema</i>
<br />hai solo win2000 opp qlke altro s.o.? magari in altre partizioni? perché può essere nell'altro s.o.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ha solo win2000 nessuna partizione
è un mio amico...l'ho fatto iscrivere io....
perché così se la piantava di TORTURARMI telefonicamente....

è tutto vostrooooooooo!!!!!!!!!!
[:D]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda EntropheaR » dom apr 18, 2004 10:34 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da theprince</i>
<br />è un mio amico...l'ho fatto iscrivere io....
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

[^][^][^][^][^]
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda Ices_Eyes » lun apr 19, 2004 5:17 pm

Ti rispondo qui...Allora, qui hai risolto. Il file Image.dll invece non lo conosco proprio, non ho idea di cosa sia. Prova a rivolgere la domanda a tutti, forse ti arriva qualche info... Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda linuxsun » lun apr 19, 2004 5:24 pm

potrebbe essere una dll di Nero Burning ROM (Ahead Software AG)la versione 6, 3, 1, 6 ha una dimensione di 129 kb.
byez
Avatar utente
linuxsun
Aficionado
Aficionado
 
Messaggi: 71
Iscritto il: mer apr 23, 2003 2:37 am

Messaggioda Ema » lun apr 19, 2004 7:12 pm

infatti io ce l'ho nella cartella programmiahead
ero... boh magari prova se mettendola lì va a posto... è un tentativo..


<font size="1">Ps: maledetta back-slash!!!!</font id="size1">
Avatar utente
Ema
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2783
Iscritto il: mar feb 03, 2004 1:06 am
Località: Zena

Messaggioda theprince » lun apr 19, 2004 7:39 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Ema</i>
<br />infatti io ce l'ho nella cartella programmiahead
ero... boh magari prova se mettendola lì va a posto... è un tentativo..


<font size="1">Ps: maledetta back-slash!!!!</font id="size1">
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
o prova a reinstallarti Nero....
maledetto smanettone di Michel[B)]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda EntropheaR » lun apr 19, 2004 8:29 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Ices_Eyes</i>
<br />Ti rispondo qui...
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Appello: Evitate di fare <font color="red"><u><b>domande tecniche</b></u></font id="red"> via e-mail!

<font size="1">E' arrivata anche a me</font id="size1">
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda Ema » mar apr 20, 2004 10:47 am

dato che, come m hai detto, non hai mai installato nero... beh non so proprio che dirti... [V]


<font size="1">ps: anche se non ci mandi le e-mail ti rispondiamo comunque! don't worry!!!</font id="size1">
Avatar utente
Ema
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2783
Iscritto il: mar feb 03, 2004 1:06 am
Località: Zena

Messaggioda theprince » mar apr 20, 2004 11:30 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Big Michael84</i>
<br />Salve, sono nuovo di qui e sono famoso nella vita reale per i casini che provoco al mio computer. Ora però credo di non aver combinato alcun casino: mentre facevo "l'ottimizzazione" di win2000 seguendo le istruzioni di questo sito ho scoperto di non avere il file "boot.ini". Non avendo fatto altro che seguire le indicazioni del sito credo di non averlo cancellato io quel file. Qualcuno sa darmi qualche spiegazione? Ringrazio anticipatamente.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Michele..Maledetto!!![nomi]
non inviarci le emails.....grrrrrrrr[nomi]
rispondi quì nel forum
CAPITO[?][?][?][?][B)]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda theprince » mar apr 20, 2004 12:12 pm

ma che hai postato??
la tua domanda e le nostre risposte???

ahhhh stì 19enni[nomi]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising