Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

strana cosa !!!!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

strana cosa !!!!

Messaggioda lex971 » sab apr 17, 2010 12:26 pm

ciao.....quesito difficile.....
Cominciamo, ho due HD, entrambi da 500giga, uno lo uso esclusivamente per dati, uno ha sistema operativo win XP, dopo ho un terzo Hd di 250 giga dove ho installato win seven e qui il problema.....precedentemente avevo 2 xp e al'accensione mi faceva scegliere quale sistema utilizzare mentre adesso il seven è come se non ci fosse, il pc parte autonomamente con xp.....
Come posso risolvere questo problema ???? Premetto che prima di installare seven ho formattato l' HD, installato seven fatto tutti gli aggiornamenti ed installato tutti i driver di schede...al riavvio seven non viene visto [cry] [cry] [cry]
Avatar utente
lex971
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab apr 17, 2010 11:58 am

Re: strana cosa !!!!

Messaggioda ste_95 » sab apr 17, 2010 1:36 pm

«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: strana cosa !!!!

Messaggioda lex971 » sab apr 17, 2010 3:31 pm

grazie 1000......ma il problema non è legato al' NTLDR mancante [V]

mi sa che lancio il pc dalla finestra
Avatar utente
lex971
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab apr 17, 2010 11:58 am

Re: strana cosa !!!!

Messaggioda mattpillon » sab apr 17, 2010 9:25 pm

per esperienza, quando cominci a smanettare con due o tre sistemi operativi sullo stesso pc, il fatto che non te ne parta uno è piu che normale, quindi tieni il pc.....
secondo me dovresti controllare da gestione disco quale è la partizione attiva sui due dischi, ed anche controllare da bios quale disco è impostato per il boot.
sembra che il sistema faccia il boot sul disco con xp, e quindi seven non viene visto per niente.
nel caso, basterebbe modificare questa impostazione per risolvere.
potresti anche provare il ripristino con il dvd di windows 7, facendo partire la procedura di installazione e scegliendo di riparare l'installazione esistente. dovrebbe rilevarla da solo e ripristinare il boot su seven,
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising