Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Risolto]:problema utente dopo eliminazione XP dual boot 7

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

[Risolto]:problema utente dopo eliminazione XP dual boot 7

Messaggioda tulving » gio apr 01, 2010 12:40 pm

Ciao ragazzi,

ho un netbook, che aveva XP come s.o. oem, ed ho poi partizionato e installato Windows Seven, che mi ha cretao il dual boot.

Ora, siccome di XP non ne facevo più nulla, ho seguito le istruzioni per eliminarlo, ovvero, siccome era la partizione C con Xp quella di boot, e D quella in cui c'è Seven, tramite Gparted ho formattato la partizione C, e poi l'ho unita alla partizione con Seven, mettendo il flag boot.
Poi ho riavviato con DVD di Seven, per rispristianare l'avvio, che mi ha trovato Windows Seven come s.o. da poter riparare come avvio, ed ha funzionato...


Solo che, Seven si avvia correttamente, mi appare la maschera di login con il mio utente, inserisco la password...ma rimane 5 minuti in cui dice che è in attesa di preparare il desktop! Dopo questi 5 minuti appare un desktop azzurro a tinta unita (non quello standard del tema di Seven), senza nessuna delle icone e senza pulsante Start e barra applicazioni. Cliccando con il tasto dx non appare nessun sottomenu!

L'unica operazione che riesco a fare è CRTL+ALT+CANC, e dare Gestione attività, così provo ad avviare il processo explorer manualmente, e mi appare Start e barra delle applicazioni con tema classico e non di Seven, ma qualsiasi comando tenti di scegliere dal menu Start, che sia lanciare un'applicazione o ad esempio sfogliare il Computer, mi dice che c'è un errore di interfaccia....

La cosa strana, è che se sempre dal task manager provo a verificare i vari processi e servizi attivi, vedo che continua far riferimento a D e non a C....


C'è una possibilità di ripristinare il tutto?


Grazie mille
Ultima modifica di tulving il mar apr 06, 2010 9:37 am, modificato 1 volta in totale.
Avatar utente
tulving
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun feb 12, 2007 2:45 pm
Località: prov. di Padova - ITALY

Re: problema utente dopo eliminazione XP da dual boot con Se

Messaggioda skizzzzo » gio apr 01, 2010 10:46 pm

I sistemi operativi anche se in dualboot dovrebbero sempre essere entrambi installati su C: per il semplice motivo che molti programmi compresi quelli di sistema aggiornati o installati dopo l'installazione del SO di default vanno ad installarsi in C: quindi se stai usando seven su D: rischi di fare casino se non stai attento a questo, quì http://www.MegaLab.it/4115/dual-boot-in ... o-corre ti viene spiegato meglio quello che ho appena scritto.
Per questo motivo anche se è un lavoraccio io ti consiglio di formattare tutto l'hard disk e reinstallarlo. [ciao]
Avatar utente
skizzzzo
Silver Member
Silver Member
 
Messaggi: 1666
Iscritto il: lun nov 23, 2009 9:39 pm

Re: problema utente dopo eliminazione XP da dual boot con Se

Messaggioda tulving » mar apr 06, 2010 9:35 am

Ciao,

ho risolto!

Ho forzato la lettera di sistema da D in C, seguendo questa procedura:

http://support.microsoft.com/kb/223188/it

Grazie
Ciao!
Avatar utente
tulving
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun feb 12, 2007 2:45 pm
Località: prov. di Padova - ITALY


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising