Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore durante il boot

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 12:13 pm

Un saluto a tutto il forum, vi spiego il mio problema:

durante il boot mi vengono fuori degli errori che mi impediscono di avviare il sistema operativo (vista) che non parte, gli errori sono questi:
STOP: 0x0000008E (0xC0000005, 0x8B31996C, 0x00000000)

nvlddmkm.sys - Address 8E33CB7B base at 8E2090000, Datestamp 46f1ebb3

Ho fatto qualche ricerca in rete e pare che il problema sia dovuto ai driver della scheda video, però non sono riuscito comunque a risolvere.

Non so più cosa fare! Grazie a tutti quelli che mi aiuteranno. [ciao]

PS: vi sto scrivendo da un altro pc!
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda ste_95 » gio mar 25, 2010 1:03 pm

[ciao]

Hai già provato un avvio in modalità provvisoria?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 2:15 pm

ste_95 ha scritto:Hai già provato un avvio in modalità provvisoria?

Si, in modalità provvisoria si avvia normalmente. Che devo fare? [ciao]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm


Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 2:40 pm

Disinstalla il driver video in provvisoria e reinstallalo sempre in provvisoria.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 2:51 pm

farbix89 ha scritto:Disinstalla il driver video in provvisoria e reinstallalo sempre in provvisoria.

Come faccio per disinstallarli: come devo procedere? Ed i driver aggiornati da dove gli scarico? Ho una Nvidia Geforce 8400M GT. [grazie]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 3:06 pm

Li disinstalli dal pannello di controllo,Programmi
trova "NVIDIA drivers".

Dalla scheda video che usi,intuisco che il PC è un portatile,ma non mi hai detto se il sistema operativo è a 32 o 64 bit.

Per sicurezza usa la ricerca automatica e il sito farà tutto da solo.


http://www.nvidia.it/Download/Scan.aspx?lang=it
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 3:15 pm

farbix89 ha scritto:Dai driver che usi,intuisco che il PC è un portatile,ma non mi hai detto se il sistema operativo è a 32 o 64 bit.

Si scusa hai ragione, 32 bit.
farbix89 ha scritto:Per sicurezza usa la ricerca automatica e il sito farà tutto da solo.http://www.nvidia.it/Download/Scan.aspx?lang=it

Questo link mi disinstalla automaticamente i driver? O mi cerca i nuovi da installare?
Disinstallando e reinstallando tutto in modalità provvisoria non è che mi crea problemi? [grazie]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 3:38 pm

Kkristian ha scritto:Disinstallando e reinstallando tutto in modalità provvisoria non è che mi crea problemi? [grazie]


Disinstalli i driver dal pannello di controllo,programmi.

Il link che ti ho dato ti serve per procurarti i nuovi driver.

Puoi benissimo fare tutto in provvisoria
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 4:08 pm

Ho fatto tutto, disinstallati i vecchi driver, solo che quando vado ad installare i nuovi mi esce un messaggio di errore: Il programma di installazione Nvidia non è stato in grado di individuare i driver compatibili con l'hardware corrente. Il Programma d'installazione verrà chiuso.
Ed ora che faccio? [grazie]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 4:13 pm

Kkristian ha scritto:Ho fatto tutto, disinstallati i vecchi driver, solo che quando vado ad installare i nuovi mi esce un messaggio di errore: Il programma di installazione Nvidia non è stato in grado di individuare i driver compatibili con l'hardware corrente. Il Programma d'installazione verrà chiuso.
Ed ora che faccio? [grazie]


Dimmi la marca e il modello del portatile.

Alcuni produttori di portatili producono delle versioni moddate dei driver,che non sono compatibili con i driver ufficiali.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 4:16 pm

farbix89 ha scritto:Dimmi la marca e il modello del portatile.

Sony Vaio VGN - NR31Z
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 4:19 pm

Nel frattempo prova questi,forse la ricerca automatica del sito NVIDIA ha sbagliato:

http://www.nvidia.it/object/notebook_wi ... ql_it.html

come puoi vedere,nei prodotti supportati c'è anche la tua scheda video.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda crazy.cat » gio mar 25, 2010 4:20 pm

Kkristian ha scritto:
farbix89 ha scritto:Dimmi la marca e il modello del portatile.

Sony Vaio VGN - NR31Z


La pagina è questa
http://support.vaio.sony.eu/computing/v ... Source=wep
ma manca un carattere dopo il vgn.
Puoi cercare in base anche tuo codice e seriale del computer.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 4:26 pm

Adesso provo. [grazie]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 4:27 pm

crazy.cat ha scritto:
Kkristian ha scritto:ma manca un carattere dopo il vgn.


crazy ho controllato,sia la variante S che T hanno lo stesso modello di scheda video.

quindi se neanche il link che ti ho dato io va bene,prova con questo.

http://support.vaio.sony.eu/computing/v ... rivers.htm
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 4:36 pm

crazy.cat ha scritto:La pagina è questahttp://support.vaio.sony.eu/computing/v ... Source=wepma manca un carattere dopo il vgn.Puoi cercare in base anche tuo codice e seriale del computer.

Grazie crazy.cat, sono entrato in quella pagina ed ho inserito il codice prodotto e numero di serie, però mi rimanda in un'altra pagina piena di download e sincermaente non so cosa scaricare meglio non fare danni.
Qualcuno può provare ad entrare in quella pagina inserendo come codice prodotto 28278057 e come numero di serie 5000913 e dirmi cosa devo scaricare? [grazie]
farbix89 ha scritto:crazy ho controllato,sia la variante S che T hanno lo stesso modello di scheda video.quindi se neanche il link che ti ho dato io va bene,prova con questo.http://support.vaio.sony.eu/computing/v ... rivers.htm

Grazie farbix89 adesso provo a scaricare anche questi e vediamo che succede. [grazie]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 4:57 pm

farbix89 ha scritto:Nel frattempo prova questi,forse la ricerca automatica del sito NVIDIA ha sbagliato:

http://www.nvidia.it/object/notebook_wi ... ql_it.html

come puoi vedere,nei prodotti supportati c'è anche la tua scheda video.

Niente anche con questi driver stesso errore di prima. Adesso sto scaricando gli altri driver che mi hai dato speriamo bene.
Ultima modifica di Kkristian il gio mar 25, 2010 5:08 pm, modificato 1 volta in totale.
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 5:06 pm

farbix89 ha scritto:
crazy.cat ha scritto:
Kkristian ha scritto:ma manca un carattere dopo il vgn.


crazy ho controllato,sia la variante S che T hanno lo stesso modello di scheda video.

quindi se neanche il link che ti ho dato io va bene,prova con questo.

http://support.vaio.sony.eu/computing/v ... rivers.htm

Ho scaricato i driver, però quando provo a lancaire il file setup.exe non mi succede niente, non parte nessuna installazione.
Che faccio adesso? [grazie]
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Re: Errore durante il boot

Messaggioda farbix89 » gio mar 25, 2010 6:00 pm

provato con tasto destro "apri come amministratore"?

fammi sapere se non va neanche cosi
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Errore durante il boot

Messaggioda Kkristian » gio mar 25, 2010 6:10 pm

farbix89 ha scritto:provato con tasto destro "apri come amministratore"?fammi sapere se non va neanche cosi

Niente non parte neanche così.
Avatar utente
Kkristian
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: gio mar 25, 2010 12:01 pm

Prossimo

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising