Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[XP PRO SP3]problemi accoppiata IE8+maxthon 1.6.5

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

[XP PRO SP3]problemi accoppiata IE8+maxthon 1.6.5

Messaggioda cippico » lun mar 22, 2010 6:01 pm

chiaramente penso sia indirizzato a coloro che usano maxthon vecchia versione in abbinamento a ie8...

quando usavo ie6,poi ie7 non avevo alcun problema di visualizzazione...

da quando ho installato ie8 un sito che usa mia moglie crea un problemino...usando maxthon...usando ie8 invece e' tutto regolare...

praticamente entrando da maxthon nella home non vede piu' l'imamgine da cliccare per essere indirizzata ad altra sezione del sito...pero' il cursore si illumina ugualmente...e funziona se lo si clicca...
essendoci pero' piu' di una immagine cliccabile lei non sa quale usare...anche se dopo averle provate entrambe viene comunque indirizzata dove lei vuole...

le impostazioni di maxthon sono come le ho sempre settate e non capisco come mai ora non visualizza quelle immagini da cliccare...

le impostazioni di explorer invece sono a posto altrimenti anche li non vedrei le immagini...

il sito e' LINK

qualche idea?

grazie a tutti e ciaooo
Salutone a Zane...padre putativo di MegaLab... :-)
Mio sito... http://www.cippico.altervista.org
Miei articoli sul sito MegaLab.it... http://www.MegaLab.it/staff.php?cippico
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am

RISOLTO

Messaggioda cippico » mer mar 24, 2010 6:39 pm

ho risolto...intanto ho aggiornato all'ultima versione (1.6.7)

poi ho fatto provette varie finquando sono riuscito a trovare la giusta impostazione...

nelle impostazioni di maxthon alla sezione adhunter ho deselezionato la voce attiva filtro contenuti...

ora testo e vedo se appaiono finestre e/o altre amenita' che rompono le scatole...

l'ispirazione mi e' venuta come al solito con il sottofondo dei Depeche Mode... [8D]

ciaooo a tutti
Salutone a Zane...padre putativo di MegaLab... :-)
Mio sito... http://www.cippico.altervista.org
Miei articoli sul sito MegaLab.it... http://www.MegaLab.it/staff.php?cippico
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising