Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

script non partono

Il forum riservato agli amici del Pinguino e al software libero.

script non partono

Messaggioda gigi-lab22 » dom mar 21, 2010 6:21 pm

ho un problema : se provo ad eseguire uno script shell (.sh) questo viebe aperto con gedit, invece di mostrare le opzioni (apri nel terminale, esegui nmostra ,etc.) come posso fare????????????????????
Avatar utente
gigi-lab22
 

Re: script non partono

Messaggioda crazy.cat » dom mar 21, 2010 7:05 pm

Lo avevi reso eseguibile chmod +x nomefile ?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: script non partono

Messaggioda Mick » gio apr 01, 2010 1:43 pm

Oppure procedi per via grafica:
tasto destro sul file - proprietà - permessi - segno di spunta su consentire esecuzione del file come programma
All work and no play makes Mick a dull boy
Avatar utente
Mick
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: mer dic 17, 2008 8:19 pm
Località: Salerno


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising