Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

DoPPio ProBleMa: Firefox - Avast & Adobe R.

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

DoPPio ProBleMa: Firefox - Avast & Adobe R.

Messaggioda Mr.Danny » dom mar 07, 2010 11:21 am

DATI PC:

AMD Sempron(tm) 2800+
2.00 GHz, 2.00 GB di RAM
Firefox 3.6 o in casi estremi Internet Explorer 6.0
Avast Antivirus HOME 4.8 free
Adobe Reader 9.3


Ciao, ho un problema ESCLUSIVAMENTE con il sito dell' inpdap. (per loro è tutto apposto).
Mio padre di solito accede alla sua area personale del sito dove trova alcuni modelli in PDF.
Quando apre ad esempio il il modello "CUD 2010", esce una pagina dove dice "sto generando il PDF"..poi compare il suo codice fiscale, lui ci clicca sopra, e il PDF appare visualizzato in modo corretto...

E' tutto nella norma anche per altri modelli PDF.

..quando però apre quello sotto, il maledetto pdf 730, dopo qualche istante di caricamento, esce la pagina vuota "impossibile visualizzare la pagina e una serie di scritte con i codici di errore"...fa cosi da diversi mesi...e non avevo mai trovato una soluzione...

Credendo fosse un problema del sito (dato che solo con quel modello ho problemi) mio padre è andato a Scuola dove insegna e col Pc della scuola si apre quel maledetto PDF..... stesso discorso a casa di un mio vicino di casa...si apre..

A casa mia invece, niente.

A furia di tentativi, X ME E' ASSURDO, ora sono riuscito ad aprirlo facendo cosi:

Internet Explorer + Avast disattivato = 8 volte su 10 si apre finalmente il PDF

Internet Explorer + Avast attivo = non si apre MAI, pagina vuota
Firefox + Avast attivo o disattivo = non si apre MAI, pagina vuota.

Ecco cosa c'è scritto nella pagina bianca:

HTTP 500.100 - Errore interno del server - errore ASP
Internet Information Services

Informazioni tecniche (per il personale del supporto tecnico)

* Tipo di errore:
Microsoft OLE DB Provider for ODBC Drivers (0x80040E31)
[Microsoft][ODBC SQL Server Driver]Timeout scaduto.
/sistemiterritoriali/cud/730.asp, line 153

* Tipo di browser:
Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2)
Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

OPPURE:

Tipo di browser:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; GTB6.4;
.NET CLR 2.0.50727; .NET CLR 3.0.4506.2152;
.NET CLR 3.5.30729; InfoPath.1)

* Pagina:
GET /sistemiterritoriali/cud/730.asp

* Ora:
domenica 7 marzo 2010, 11.04.23

In conclusione, per vedere quel PDF, devo usare la COPPIA IE+AVAST disattivato.... se non faccio cosi, ho quella pagina bianca...


Ho il Pc posseduto? ahah [std]
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO

Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising