Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[help][mobo]Windows 7 64BIT con ultimi bios p6t non si avvia

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

[help][mobo]Windows 7 64BIT con ultimi bios p6t non si avvia

Messaggioda ps3love » mer mar 03, 2010 7:29 pm

Salve a tutti,ho un problema da vari mesi,con i bios 0904 ,1004 e 1201 il sistema non si avvia si freeza nell' boot o impiega 40 min per arrivare alla schermata di login,con il bios 0801 ritornando con afudos engineering funziona tutto a dovere,come faccio a far funzionare l' ultimo bios 1201 a dovere.

Mia configurazione hardware con alimentatore Enermax 850 watt:

[Product Information]
*Product Type : Motherboard
*Product Model : P6T

[Motherboard Specification]
*Motherboard BIOS Revision : 1201

[VGA Card Specification]
*VGA Card Vendor : ZOTAC
*VGA Card Model : GEFORCE GTX 295
*VGA Card Chipset : NVIDIA
*VGA Card Driver : 195.62

[CPU Specification]
*CPU Vendor : INTEL Core I7 920 (SLBCH)
*CPU Type : 1366
*CPU Speed : 2.66 GHZ

[Memory Specification]
*Memory Vendor : Corsair
*Memory Model : DDR 3
*Memory Capacity : 12 GB 1333 MHZ

[HDD Specification]
HDD Vendor : Western Digital
HDD Model : WD10EACS-00ZJB0
HDD Capacity : 1 TB

[Add-on Card Specificatio]
Add-on Card Vendor : Creative
Add-on Card Type : Audio
Add-on Card Model : Sound Blaster X-fi Titanium Fatality PCI-EXPRESS
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » mer mar 03, 2010 8:33 pm

qualche overclock? hai provato con un liveCD ?

se puoi posta un template completo del BIOS, ma io controllerei le impostazioni delle porte SATA: mettile in modalità IDE
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » mer mar 03, 2010 9:02 pm

TheSloth ha scritto:qualche overclock? hai provato con un liveCD ?

se puoi posta un template completo del BIOS, ma io controllerei le impostazioni delle porte SATA: mettile in modalità IDE


No non è overclokkato,si ho provato con live cd di ubuntu 9.10 parte e si freeza,hdd è gia in modalità ide mode.

Template completo del bios Asus p6t:

http://rapidshare.com/files/358521374/fotop6t.zip
Ultima modifica di ps3love il mer mar 03, 2010 9:36 pm, modificato 1 volta in totale.
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm


Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » mer mar 03, 2010 9:33 pm

aspettando il template, mi viene in mente che sia un'incompatibilità delle ram, forse i 12gb sono troppi... avvia il memtest dal cd di ubuntu
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » mer mar 03, 2010 9:36 pm

TheSloth ha scritto:aspettando il template, mi viene in mente che sia un'incompatibilità delle ram, forse i 12gb sono troppi... avvia il memtest dal cd di ubuntu


Ho postato
http://rapidshare.com/files/358521374/fotop6t.zip

Come mai con il bios 0801 tutto funziona a dovere, mentre con l' ultimo non va nulla,se era un incompatibilità delle ram non doveva farlo anche con 0801 ?
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » mer mar 03, 2010 9:56 pm

perché in genere i BIOS puntano proprio a modificare (o meglio a migliorare) la compatibilità delle RAM, ma fatto sta che ci mettono mano. tu hai una configurazione particolare (occupare tutti gli slot ram è sempre un problema per le mobo). basta anche che provi ad avviare con un solo banco di ram.

leggendo il template, ho visto che hai lasciato tutto in auto (ammesso che tu non abbia caricato i valori di default per lo screen...)
devi assolutamente impostare manualmente frequenza, latenze (bastano le principali ) e soprattutto il voltaggio, tutto ovviamente come indicato da corsair stessa. trovi il tutto sulla scatola delle ram
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » mer mar 03, 2010 10:29 pm

TheSloth ha scritto:perché in genere i BIOS puntano proprio a modificare (o meglio a migliorare) la compatibilità delle RAM, ma fatto sta che ci mettono mano. tu hai una configurazione particolare (occupare tutti gli slot ram è sempre un problema per le mobo). basta anche che provi ad avviare con un solo banco di ram.

leggendo il template, ho visto che hai lasciato tutto in auto (ammesso che tu non abbia caricato i valori di default per lo screen...)
devi assolutamente impostare manualmente frequenza, latenze (bastano le principali ) e soprattutto il voltaggio, tutto ovviamente come indicato da corsair stessa. trovi il tutto sulla scatola delle ram


lo screen è in default,perché i settaggi sono sempre stati cosi.
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » mer mar 03, 2010 10:34 pm

allora è ora che li aggiusti quei settaggi . se mi dici il modello esatto delle memorie, ti aiuto [;)]
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » mer mar 03, 2010 10:42 pm

Grazie mille,Corsair XMS3 6GB (2GB x 3) DDR3 1333 TR3X6G1333C9

http://www.corsair.com/_datasheets/tr3x6g1333c9.pdf
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » gio mar 04, 2010 1:45 am

bene ,è sufficiente che imposti la freq a 1333, voltaggio (vDimm cioè) a 1.5v e come latenze (devi andare in modalità manuale nel BIOS per farlo) 9-9-9-24 rispettivamente per tCL-tRCD-tRP-tRAS

sarò + dettagliato se hai problemi [;)]
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » gio mar 04, 2010 2:38 pm

Ho provato questa configurazione con il bios 0801 il windows 7 si avvia e va bene,memtest nessun errore,con bios 1201 ultimo,stessa configurazione windows 7 non si avvia,si blocca nel caricamento e memtest non da errori di ram.

Cosa faccio ?

DRAM Frequency : [1333Mhz]

DRAM Timing Control
1 st Information
[DRAM CAS# Latency : [9]
[DRAM RAS# to CAS# Delay : [9]
[DRAM RAS# PRE Time : [9]
[DRAM RAS# ACT Time : [24]
2 st Information
DRAM Timing Mode : [1N]

DRAM Bus Voltage : [1.50v]
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » gio mar 04, 2010 7:20 pm

Posto le foto:

Immagine

Immagine

Immagine
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » gio mar 04, 2010 11:43 pm

memtest devi farlo girare per qualche ora...15 minuti non sono sufficienti.
prova inoltre a dare uno step in più alle ram, cioè il valore subito dopo a 1.5v

importante: prova con uno e tre banchi. se funziona, il problema sono tutti i banchi occupati, per i quali dobbiamo lavorare più a fondo
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda Vincent Vega » ven mar 05, 2010 12:09 am

Un paio di passate di MemTest dovrebbero essere sufficienti; con quel quantitativo di Ram sono un paio di ore buone ad intuito [:)] !!!
# Se non potete parlare bene di una persona, non parlatene.
Avatar utente
Vincent Vega
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2287
Iscritto il: mer nov 11, 2009 2:56 pm
Località: San GHz

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda ps3love » ven mar 05, 2010 11:03 pm

Ho mandato un email alla Asus,mi hanno risposto che è un problema del bios,è verra risolto nella versione successiva alla 1201 speriamo bene.
Avatar utente
ps3love
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: mer ott 06, 2004 1:09 pm

Re: Windows 7 64 BIT con ultimi bios p6t non si avvia.

Messaggioda TheSloth » sab mar 06, 2010 1:00 pm

[^]
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising