Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con PC che non vuol partire

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema con PC che non vuol partire

Messaggioda neo996sps » mar mar 02, 2010 4:43 pm

Ciao a tutti,

ho un problema piuttosto serio con il PC di un cliente. 15 giorni fa ho sostituito l'alimentatore perché danneggiato. Quando ho aperto il PC ho trovato molta polvere ad ostruire le ventole e a coprire le varie periferiche. Non avendo sotto mano un compressore o una bombola d'aria compressa, ho suggerito al cliente di riportarmelo il giorno dopo per la pulizia interna. Ovviamente non me lo ha portato.

Ieri, si presenta sto ragazzetto di circa 16 anni, riportando il computer e dicendomi che si è ripresentato il diffetto. Questa volta però la faccenda è molto differente: pensando all'alimentatore difettoso ho provveduto alla sostituzione dello stesso con un modello di wattaggio superiore (da 400w a 450w), però non parte comunque. Ho ovviamente provato con altri alimentatori, tutti funzionanti. Incuriosito mi sono messo a controllare le ventole e vedo che la ventola della CPU gira per circa 1 secondo e poi si ferma. Per poter riprovare devo tagliare corrente con il pulsante sull'alimentatore, scaricare la corrente e successivamente ridare corrente, però il PC non parte.

Questa è la configurazione Hardware che ho rilevato:

CPU intel pentium 4 3.0 GHz Prescott.
MB Asrock P4VTB+
512 MB ram ddr 333 MHz
VGA Ati Radeon 9200

Ho già provato a disconnettere le varie periferiche dal PC, però non c'è verso di poter avviare sto maledetto PC. Che sia andata la Motherboard o la CPU? A qualcuno è successo ed è riuscito a risolvere?
http://it.dreamstime.com/Mvoltolini_info-resi2473183
Avatar utente
neo996sps
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: dom dic 02, 2007 3:34 pm
Località: Borgo Valsugana

Re: Problema con PC che non vuol partire

Messaggioda neo996sps » mar mar 02, 2010 5:50 pm

ho provato ad invertire la CPU con altri che ho recuperato però non funziona comunque.... ho paura per la scheda madre........
http://it.dreamstime.com/Mvoltolini_info-resi2473183
Avatar utente
neo996sps
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: dom dic 02, 2007 3:34 pm
Località: Borgo Valsugana

Re: Problema con PC che non vuol partire

Messaggioda ninjabionico » mar mar 02, 2010 5:56 pm

Prova a fare un clear CMOS e a cambiare la ventola del processore con un'altra (che deve essere tachimetrica, puoi provare anche a connettere solo lo spinotto per vedere se fa il boot e poi spegnere), se la scheda madre non rileva i giri della ventola potrebbe spegnere il sistema come protezione.

Se ancora non parte, potresti aver fatto la giusta diagnosi, le temperature eccessive hanno bruciato processore e/o scheda madre.

Prima di darti per vinto, prova anche a sostituire memorie e scheda video.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Re: Problema con PC che non vuol partire

Messaggioda neo996sps » mar mar 02, 2010 6:04 pm

La VGA e la RAM le avevo già provate. Adesso provo un clear della CMOS per evitare di trovarmi davanti a un fake boot. In ogni caso un amico mi allunga una Motherboard per fare anche l'ultima prova.
http://it.dreamstime.com/Mvoltolini_info-resi2473183
Avatar utente
neo996sps
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: dom dic 02, 2007 3:34 pm
Località: Borgo Valsugana

Re: Problema con PC che non vuol partire

Messaggioda neo996sps » mar mar 02, 2010 6:16 pm

Il clear della CMOS non ha dato esito. Purtroppo non ho dissipatori per quel socket e quindi adesso non so se si tratta della ventola...
http://it.dreamstime.com/Mvoltolini_info-resi2473183
Avatar utente
neo996sps
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: dom dic 02, 2007 3:34 pm
Località: Borgo Valsugana

Re: Problema con PC che non vuol partire

Messaggioda neo996sps » mar mar 02, 2010 6:25 pm

Ho provato a togliere la ventola e sorpresa! C'è un componente bruciacchiato...
http://it.dreamstime.com/Mvoltolini_info-resi2473183
Avatar utente
neo996sps
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: dom dic 02, 2007 3:34 pm
Località: Borgo Valsugana

Re: Problema con PC che non vuol partire

Messaggioda ninjabionico » mar mar 02, 2010 7:12 pm

Se una ventola va in corto, l'alimentatore va in protezione.

Prova a sostituirla.

Se invece il componente bruciato non è la ventola, allora è un altro discorso....
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising