Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

MANDRAKE 9.0 RETE LOCALE

Il forum riservato agli amici del Pinguino e al software libero.

MANDRAKE 9.0 RETE LOCALE

Messaggioda buffalmacco » dom apr 04, 2004 12:50 pm

Sono un principiante Linux e ho appena installato Linux Mandrake 9.0.

Ho a casa una rete locale di 3 PC + un router Atlantis per l'ADSL.

Non mi funziona la LAN, e naturalmente neppure il collegamento a Internet.
Sugli altri PC ho Windows 2000 Professional.
Ho dei dubbi sul driver della scheda di rete: nel mio caso
si tratta di una scheda integrata sulla Main Board K7S5A.

All'installazione qualcosa è stato rilevato, ed è stato automaticamente installato il driver 8139too

Da certa documentazione che ho consultato sembrerebbe necessario il modulo sis900. Ho fatto, come suggerito, " modprobe sis900" e mi viene risposto:

"/lib/modules/2.4.19-16mdk/kernel/drivers/net/sis900.o.gz: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
modprobe: insmod /lib/modules/2.4.19-16mdk/kernel/drivers/net/sis900.o.gz failed modprobe: insmod sis900 failed "

Per fugare il dubbio di non avere il modulo in questione, sono andato a vedere nella libreria indicata "/lib/modules/2.4.19-16mdk/kernel/drivers/net/" e vi ho trovato sis900.o.gz.

Aquesto punto il problema sembra essere l'istallazione come driver di questo modulo, ma non capisco cosa sia che non va, e non so come procedere.

Ringrazio chi vorrà darmi qualche utile suggerimento.
Bruno
Avatar utente
buffalmacco
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom apr 04, 2004 12:09 pm

MANDRAKE 9.0 RETE LOCALE

Messaggioda buffalmacco » dom apr 04, 2004 12:50 pm

Sono un principiante Linux e ho appena installato Linux Mandrake 9.0.

Ho a casa una rete locale di 3 PC + un router Atlantis per l'ADSL.

Non mi funziona la LAN, e naturalmente neppure il collegamento a Internet.
Sugli altri PC ho Windows 2000 Professional.
Ho dei dubbi sul driver della scheda di rete: nel mio caso
si tratta di una scheda integrata sulla Main Board K7S5A.

All'installazione qualcosa è stato rilevato, ed è stato automaticamente installato il driver 8139too

Da certa documentazione che ho consultato sembrerebbe necessario il modulo sis900. Ho fatto, come suggerito, " modprobe sis900" e mi viene risposto:

"/lib/modules/2.4.19-16mdk/kernel/drivers/net/sis900.o.gz: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
modprobe: insmod /lib/modules/2.4.19-16mdk/kernel/drivers/net/sis900.o.gz failed modprobe: insmod sis900 failed "

Per fugare il dubbio di non avere il modulo in questione, sono andato a vedere nella libreria indicata "/lib/modules/2.4.19-16mdk/kernel/drivers/net/" e vi ho trovato sis900.o.gz.

Aquesto punto il problema sembra essere l'istallazione come driver di questo modulo, ma non capisco cosa sia che non va, e non so come procedere.

Ringrazio chi vorrà darmi qualche utile suggerimento.
Bruno
Avatar utente
buffalmacco
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom apr 04, 2004 12:09 pm

Messaggioda iaio » dom apr 04, 2004 1:59 pm

apri una console e digita:

dmesg | grep 8139too

e poi:

dmesg | grep eth0

e poi:

lspci

Giusto per farci un idea... :)
Avatar utente
iaio
Aficionado
Aficionado
 
Messaggi: 49
Iscritto il: ven gen 30, 2004 10:55 pm
Località: Piemonte

Messaggioda buffalmacco » mer apr 07, 2004 11:21 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da iaio</i>
<br />apri una console e digita:

dmesg | grep 8139too

e poi:

dmesg | grep eth0

e poi:

lspci

Giusto per farci un idea... :)




<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Avatar utente
buffalmacco
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom apr 04, 2004 12:09 pm


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising