Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Dopo pulizia virus con Avast esce richiesta password avvio

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda giovannino60 » sab gen 09, 2010 5:49 pm

Dopo pulizia virus con Avast, su un computer portatile, esce richiesta password avvio, maschera tipica di windows, dove si chiede username che esce già precompilato con il mio nome e cognome e sotto mi chiede una password che non ho mai avuto quindi non riesco più ad entrare le computer. Anche in modalità provvisoria mi chiede la stessa cosa. Entro in una maschera di Dos cliccando, ctrl+canc+s ma non so cosa fare.
Grazie
Avatar utente
giovannino60
Senior Member
Senior Member
 
Messaggi: 457
Iscritto il: ven ago 14, 2009 7:22 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda tiger » sab gen 09, 2010 7:02 pm

Apri il dos di windows(start-->esegui-->cmd)
scrivi net user verrà fuori una tabella con tutti gli utenti configurati sul tuo pc
controlla gli utenti visualizzati se non ti tornano li puoi verificare singolarmente
con:
net user <nome utente>

In ogni caso si puo' cambiare la password con:
net user <nome utente> <nuova password>

Verifica se in questo modo puoi entrare in windows e quindi possiamo poi procedere con ulteriori scansioni e/o
verifiche per capire se ci sono virus oppure utilizzare un PUNTO DI RIPRISTINO precedente al problema.
Avatar utente
tiger
Aficionado
Aficionado
 
Messaggi: 117
Iscritto il: ven gen 01, 2010 7:26 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda giovannino60 » sab gen 09, 2010 7:08 pm

Per entrare in windows mi chiede username e password e non conoscendo la password perché non la mettevo mai poichè il mio computer entrava direttamente non so che password vuole, pertanto non so mome entrare. Tranne cliccando da ciò che mi esce nelle maschere di caricamento CTRl+alt+s, entra in una maschera di dos strana, e basta.
Cosa posso fare? Grazie
Avatar utente
giovannino60
Senior Member
Senior Member
 
Messaggi: 457
Iscritto il: ven ago 14, 2009 7:22 pm


Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda tiger » sab gen 09, 2010 9:15 pm

Ti suggerisco di utilizzare Avira AntiVir Rescue System che è una suite Rescue CD,
basata su Linux, che consente di accedere al computer anche quando non è possibile avviarlo, a causa di virus,
di effettuare scansioni e disinfettarlo. Fornendo così la possibilità di ripristinare un sistema danneggiato o salvare i file.

Istruzioni dettaglio sulla preparazione del CD le puoi trovare al seguente link:
http://www.MegaLab.it/3591/avira-antivir-rescue-system
Avatar utente
tiger
Aficionado
Aficionado
 
Messaggi: 117
Iscritto il: ven gen 01, 2010 7:26 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda giovannino60 » sab gen 09, 2010 9:20 pm

Come faccio a fare partire il cd se quando si carica windows mi chiede solo username e password e basta?
Avatar utente
giovannino60
Senior Member
Senior Member
 
Messaggi: 457
Iscritto il: ven ago 14, 2009 7:22 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda tiger » sab gen 09, 2010 9:35 pm

Intendevo sottointeso che dovevi preparare il CD Avira Antivir Rescue System su altro PC
per poi effettuare le operazioni di scansione virale sul tuo pc con il problema.

Prova anche a riavviare il PC premendo F8 (safeboot) ci dovrebbe essere la possibilità nel menu
di selezionare "Ultima configurazione sicuramente funzionante" per vedere se cosi' parte in modo corretto.
Avatar utente
tiger
Aficionado
Aficionado
 
Messaggi: 117
Iscritto il: ven gen 01, 2010 7:26 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda Matilda12 » sab gen 09, 2010 10:01 pm

Dai uno sguardo a QUESTO articolo di Developerwinme.
A questo punto, inserisci come utente Administrator ... e vedi quello che succede.
[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda giovannino60 » sab gen 09, 2010 11:20 pm

Nome utente Admistrator, e password non metto nulla?
Grazie
Avatar utente
giovannino60
Senior Member
Senior Member
 
Messaggi: 457
Iscritto il: ven ago 14, 2009 7:22 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda crazy.cat » dom gen 10, 2010 8:23 am

giovannino60 ha scritto:Nome utente Admistrator, e password non metto nulla?

Si. Se non avevi mai messo una password dovrebbe bastare premere Invio.
Avevi provato anche per il tuo utente ad accedere senza inserire password?
Se proprio esiste una password la puoi sempre leggere con Ophcrack http://www.MegaLab.it/2630/4/recuperare ... o-computer
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda Matilda12 » dom gen 10, 2010 6:11 pm

crazy.cat ha scritto:... Se proprio esiste una password la puoi sempre leggere con Ophcrack http://www.MegaLab.it/2630/4/recuperare ... o-computer

Con le ultime release di Ophcrack mi sono trovato particolarmente male ... nel senso che non è più riuscito nemmeno a partire il live-CD ... [uhm]
Ad ogni modo, è senz'altro un tentativo da fare.
Se Ophcrack non dovesse funzionare ... allora --> Offline NT Password & Registry Editor (mentre QUI per il download diretto dell'immagine ISO da decomprimere e masterizzare).
Prima di operare con Offline NT Password & Registri, leggi QUESTO articolo di Zane.

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda giovannino60 » dom gen 10, 2010 8:11 pm

Ho scaricato prima Ophcrack-lived l'ho decompresso, installato su un cd e fatto partire ma non è successo niente; ho fatto la stessa cosa con Offline ma non è successo niente. Quando avvio il computer fa muovere il cd ma poi non succede nulla.
Probabilmente è un virus che fa uscire questa maschera chiedendo la password impedendo di entrare nel compure.
Cosa posso fare?
Avatar utente
giovannino60
Senior Member
Senior Member
 
Messaggi: 457
Iscritto il: ven ago 14, 2009 7:22 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda tiger » lun gen 11, 2010 9:37 pm

Ti suggerisco di utilizzare Avira AntiVir Rescue System che è una suite Rescue CD,
basata su Linux, che consente di accedere al computer anche quando non è possibile avviarlo, a causa di virus.

Con questo CD Rescue avviabile si puo' pulire il pc infetto da eventuali virus e di conseguenza dovrebbe risolvere il tuo problema
della login fantasma.

Istruzioni dettaglio sulla preparazione del CD (da preparare su altro pc) le puoi trovare al seguente link:
http://www.MegaLab.it/3591/avira-antivir-rescue-system
Avatar utente
tiger
Aficionado
Aficionado
 
Messaggi: 117
Iscritto il: ven gen 01, 2010 7:26 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda Matilda12 » dom gen 24, 2010 10:19 am

giovannino60 ha scritto:... Cosa posso fare?

Scusa per il ritardo nella risposta ... [:)]
Magari mi sono perso qualcosa lungo il thread ... ma, hai provato a verificare l'ordine di boot (ossia "di avvio") del tuo elaboratore?
Dai una occhiata a QUESTO articolo di Crazy.Cat.
In bocca al lupo!!!
[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda giovannino60 » dom gen 24, 2010 10:45 am

Scusa ma non ho capito cosa devo fare. Grazie
Avatar utente
giovannino60
Senior Member
Senior Member
 
Messaggi: 457
Iscritto il: ven ago 14, 2009 7:22 pm

Re: Dopo pulizia virus con Avast esce richiesta password avvio

Messaggioda Matilda12 » dom gen 24, 2010 10:32 pm

Nessun problema!
Dunque, sempre che io non abbia capito male ( [;)] ), devi modificare (o quanto meno verificare ...) l'ordine di avvio del tuo elaboratore; questo spiega il rinvio all'articolo di Crazy.Cat.
Per impostazione predefinita, quando accendi il computer, viene letto il contenuto del tuo disco fisso.
Ora, il tuo obiettivo, è quello di dire alla macchina di cercare "qualcosa di avviabile" nel lettore CD/DVD e, solo successivamente, di interrogare il disco.
Se hai un lettore CD/DVD e un masterizzatore, distinti, devi provare a mettere il CD di Ophcrack ovvero quello per il reset della password prima nell'uno, poi nell'altro.
Ok?
In bocca al lupo!!!
[ciao]
Matilda12

---EDIT---
L'idea di Tiger di dare una controllatina con un live-CD antivirus è assolutamente condivisibile, secondo me.
Oltre al Rescue CD di Avira, puoi anche tentare con altre soluzioni free (come quella di Dr. Web oppure di Kaspersky).
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising