Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

lan e win7 ultimate

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

lan e win7 ultimate

Messaggioda motorrad » gio gen 07, 2010 5:12 pm

ciaoo,ho installato seven ultimate su una mobo m2v , e fino al 30 dicembre 09 girava con win xp sp3...
da gennaio ho installato 7 ultimate e da allora mi dà problemi la scheda di rete.tipo...una volta su 5 che lo
avvio,non avvia il servizio di rete lan via cavo.la rete con xp ha sempre funzionato bene...e i driver li ho
aggiornati dal cd della mobo...però...ho installato un prg per manutenzione del pc...tuneup utilities 2010ita
e mi ha apportato modifiche alla rete...non ricordo quali....il pc fà parte di una rete locale...pc-router vodafone-altro pc
l'indirizzo ip lo assegna automaticamente...ed è sempre quello...192.168.0.1 .
a questo punto mi chiedo se solamente la scheda di rete o i driver nn sia compatibile con 7....ma tutto il resto gira a meraviglia...
provate a suggerirmi...perché se nn ho la rete,nn ho neanche internet...aggiungo anche che ho flashato il bios con
l'ultima versione disponibile...e se provo a disinstallare la scheda di rete dal pannello di controllo,mi pianta l'intero pc!
potrei risolvere con una scheda di rete pci a parte disattivandola dal bios??
oppure....se facessi la furbata di scaricare e installare i driver lan per vista 32 bit?credo che una miglioria si possa apportare...no?
chi stupido lo è.........chi stupido lo fà
Avatar utente
motorrad
Aficionado
Aficionado
 
Messaggi: 128
Iscritto il: sab gen 13, 2007 1:17 am

Re: lan e win7 ultimate

Messaggioda farbix89 » gio gen 07, 2010 6:59 pm

se hai 7 fai cosi:

disinstalla la periferica difettosa da gestione risorse(e i relativi driver)

usa windows update per trovare i driver giusti
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: lan e win7 ultimate

Messaggioda motorrad » ven gen 08, 2010 1:57 pm

farbix89 ha scritto:se hai 7 fai cosi:

disinstalla la periferica difettosa da gestione risorse(e i relativi driver)

usa windows update per trovare i driver giusti



se disinstallo la periferica la maggior parte delle volte mi pianta il sistema e di conseguenza RESET !
al riavvio mi suggerisce il ripristino si sistema...vorrei invece assegnarmi l'ip manualmente...
ho già provato e nn ha portato miglioramenti..
tipo... : indirizzo ip 192.168.1.2
sub net mask 255.255.255.240
gateway 192.168.1.1
potrebbe essere giusto?
chi stupido lo è.........chi stupido lo fà
Avatar utente
motorrad
Aficionado
Aficionado
 
Messaggi: 128
Iscritto il: sab gen 13, 2007 1:17 am

Re: lan e win7 ultimate

Messaggioda motorrad » sab gen 09, 2010 3:07 pm

rieccomi.....per aggiornare questa situazione...praticamente ho assegnato l'ip manualmente
impedendo al dhcp di assegnarlo.facendo cosi funziona tutto a meraviglia!risolto...ora tengo manuale e vai! [chiuso]
chi stupido lo è.........chi stupido lo fà
Avatar utente
motorrad
Aficionado
Aficionado
 
Messaggi: 128
Iscritto il: sab gen 13, 2007 1:17 am


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising