Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Utorrent non funzionante dopo upgrade a win 7

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Utorrent non funzionante dopo upgrade a win 7

Messaggioda _Xander_ » lun dic 21, 2009 4:44 pm

Ho provato a scaricare un file tramite torrent, appena effettuato l'upgrade a win 7 da win vista e pur essendomi ritrovato tutte le mie cartelle nello stesso posto e (nelle impostazioni del programma anche la cartella che avevo prima dell'upgrade come destinazione per il download), dopo pochissimi minuti dall'inizio del download mi appare una croce rossa accanto al file e il programma mi dice "impossibile trovare il percorso specificato" eppure non ho cambiato la posizione di nessun file in quella cartella, era nella cartella documenti e lì è rimasta e il file che tento di scaricare l'ho appena salvato nella cartella "file torrent". Devo forse reinstallarlo in seguito all'upgrade?
Nulla è reale, tutto è lecito
Avatar utente
_Xander_
Senior Member
Senior Member
 
Messaggi: 346
Iscritto il: mer apr 16, 2008 6:05 pm
Località: Arkham Asylum

Re: Utorrent non funzionante dopo upgrade a win 7

Messaggioda ba_61 » lun dic 21, 2009 9:41 pm

_Xander_ ha scritto:Devo forse reinstallarlo in seguito all'upgrade

Visto che si tratta di pochi KB, puoi rimuoverlo e reinstallarlo.

Poi tieni i piloti ed elimina la cartella µtorrent presente in Dati e Applicazioni (da Esegui > %appdata%) e riconfigura il tutto: µTorrent è pienamente compatibile con W7.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Utorrent non funzionante dopo upgrade a win 7

Messaggioda _Xander_ » lun dic 21, 2009 10:22 pm

Ok ora il dowload è ripartito ma per avere prestazioni migliori per il download dovrei aprire la porta di utorrent nel mio router pirelli alice gate w2+, solamente che non trovo nessuna guida per farlo in giro...sapresti mica darmi una mano?
Nulla è reale, tutto è lecito
Avatar utente
_Xander_
Senior Member
Senior Member
 
Messaggi: 346
Iscritto il: mer apr 16, 2008 6:05 pm
Località: Arkham Asylum

Re: Utorrent non funzionante dopo upgrade a win 7

Messaggioda ba_61 » mar dic 22, 2009 4:41 am

_Xander_ ha scritto:non trovo nessuna guida per farlo in giro


http://www.emule-italia.it/assegnare_ip_statico.html

http://aiuto.alice.it/informazioni/modemadsl/alice_w2.html,cnt=2295&rel=2296.html

Se non risolvi:

http://lmgtfy.com/?q=Alice+Gate+W2%2B+utorrent
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Utorrent non funzionante dopo upgrade a win 7

Messaggioda _Xander_ » mar dic 22, 2009 10:57 am

Non riuscendo ad impostare un ip statico ho aperto la porta d utorrent proprio come avevo fatto con emule, andando nella pagina di configurazione del mio router...potrebbe comunque funzionare come procedura?
Nulla è reale, tutto è lecito
Avatar utente
_Xander_
Senior Member
Senior Member
 
Messaggi: 346
Iscritto il: mer apr 16, 2008 6:05 pm
Località: Arkham Asylum


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising