Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

installare k3b per dvd

Il forum riservato agli amici del Pinguino e al software libero.

installare k3b per dvd

Messaggioda sonep » gio mar 18, 2004 2:08 pm

ho una mandrake 9.2 con kernel 2.4(credo che sia così!)
ho provato ad installare k3b per dvd versione 11.4ecc.(ora non ricordo di preciso e non c'è l'ho davanti)! e una volta disinstallato il vecchio k3b e cliccato sull'rpm del nuovo mi dice che necessità di alcune librerie...che faccio?
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata

installare k3b per dvd

Messaggioda sonep » gio mar 18, 2004 2:08 pm

ho una mandrake 9.2 con kernel 2.4(credo che sia così!)
ho provato ad installare k3b per dvd versione 11.4ecc.(ora non ricordo di preciso e non c'è l'ho davanti)! e una volta disinstallato il vecchio k3b e cliccato sull'rpm del nuovo mi dice che necessità di alcune librerie...che faccio?
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata

Messaggioda sonep » mer mar 24, 2004 7:03 pm

bah...stò linux!
ho scaricato alcune delle 20 (circa)librerie che diceva di avere bisogno, le ho provate ad installare ma dice che sono già installate!
non so proprio che vuole...il messaggio dice: "libxxxx needed" o una cosa del genere!
nessuno sa niente?
(<font color="red">erik</font id="red">???)
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata


Messaggioda iaio » sab mar 27, 2004 1:34 pm

>>il messaggio dice: "libxxxx needed" o una cosa del genere!

Puoi postare il messaggio di errore?
Avatar utente
iaio
Aficionado
Aficionado
 
Messaggi: 49
Iscritto il: ven gen 30, 2004 10:55 pm
Località: Piemonte

Messaggioda sonep » sab mar 27, 2004 5:30 pm

[root@localhost XXX]# rpm -ivh /home/link/Desktop/k3b-0.11.4-db.i686.rpm
error: Failed dependencies:
devel(libart_lgpl_2) is needed by k3b-0.11.4-db
devel(libaudio) is needed by k3b-0.11.4-db
devel(libDCOP) is needed by k3b-0.11.4-db
devel(libfam) is needed by k3b-0.11.4-db
devel(libfontconfig) is needed by k3b-0.11.4-db
devel(libGL) is needed by k3b-0.11.4-db
devel(libICE) is needed by k3b-0.11.4-db
devel(libjpeg) is needed by k3b-0.11.4-db
devel(libkdecore) is needed by k3b-0.11.4-db
devel(libkdefx) is needed by k3b-0.11.4-db
devel(libkdesu) is needed by k3b-0.11.4-db
devel(libkdeui) is needed by k3b-0.11.4-db
devel(libkio) is needed by k3b-0.11.4-db
devel(libmng) is needed by k3b-0.11.4-db
devel(libpng) is needed by k3b-0.11.4-db
devel(libqt-mt) is needed by k3b-0.11.4-db
devel(libSM) is needed by k3b-0.11.4-db
devel(libstdc++) is needed by k3b-0.11.4-db
devel(libX11) is needed by k3b-0.11.4-db
devel(libXext) is needed by k3b-0.11.4-db
devel(libXft) is needed by k3b-0.11.4-db
devel(libXmu) is needed by k3b-0.11.4-db
devel(libXrender) is needed by k3b-0.11.4-db
devel(libXt) is needed by k3b-0.11.4-db

questo è il messaggio...capisci qual è il problema?
(secondo me (e parlo da ignorante) l'rpm che ho scaricato non è compatibile con qualcosa(kernel o boh!))
il pacchetto del k3b si chiama:

k3b-0.11.4-db.i686.rpm

è quell' "i686" che non mi convince
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata

Messaggioda iaio » sab mar 27, 2004 8:58 pm

> devel(libXt) is needed by k3b-0.11.4-db
^^^^^^^^^^^
Ho l'impressione (ma potrei dire caxxate) che cerchi le librerie -dev

> k3b-0.11.4-db.i686.rpm
> è quell' "i686" che non mi convince

A me non convince quel -db

<nota>
Su Debian, per essere installata, si devono soddisfare queste dipendenze:

Depends: k3blibs (>= 0.11.6), kdelibs4 (>= 4:3.2.1), libart-2.0-2 (>= 2.3.8), libarts1 (>= 1.2.1), libasound2 (>> 1.0.2), libaudio2, libaudiofile0 (>= 0.2.3-4), libc6 (>= 2.3.2.ds1-4), libesd0 (>= 0.2.29-1) | libesd-alsa0 (>= 0.2.29-1), libfam0c102, libgcc1 (>= 1:3.3.3-1), libglib2.0-0 (>= 2.2.3), libice6 | xlibs (>> 4.1.0), libmad0 (>= 0.15.0b), libogg0 (>= 1.1.0), libpng12-0 (>= 1.2.5.0-4), libqt3c102-mt (>= 3:3.2.3), libsm6 | xlibs (>> 4.1.0), libstdc++5 (>= 1:3.3.3-1), libvorbis0a (>= 1.0.1), libvorbisfile3 (>= 1.0.1), libx11-6 | xlibs (>> 4.1.0), libxext6 | xlibs (>> 4.1.0), libxrender1, libxt6 | xlibs (>> 4.1.0), zlib1g (>= 1:1.2.1), cdrecord (>= 4:2.0+a18-1), cdparanoia (>= 3a9.8), mkisofs (>= 1.10), kdelibs-data (>= 4:3.1.4-2)
Avatar utente
iaio
Aficionado
Aficionado
 
Messaggi: 49
Iscritto il: ven gen 30, 2004 10:55 pm
Località: Piemonte

Messaggioda Erik » mar mar 30, 2004 1:20 pm

Praticamente ti chiedo tutte le librerie devel che sta per development. Le trovi tutte quante sui cd della Mandrake 9.2, se il K3B hai i sorgenti, prova con quelli, purtroppo non conosco questo programma, mai usato [V]
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda sonep » mar mar 30, 2004 4:50 pm

grazie mille....proverò ad installare con i sorgenti(visto che quando cerco dal centro di installazione rpm della mandrake non mi trova niente!)
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising