Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Il computer non si accende più

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Il computer non si accende più

Messaggioda AntonioTuri » sab mar 13, 2004 10:49 am

Aiuto ho un grosso problema, ho il computer che non si accende più, quando lo attacco ai 230V comincia a suonare una sirena e c'è una puzza di bruciato. Non mi fa fare assolutamente niente e non so neanche come recuperare i dati nell'HD. qualcuno sa dirmi il procedimento per recuperarli. Grazie[?]
Avatar utente
AntonioTuri
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab mar 13, 2004 10:44 am
Località: Piemonte

Il computer non si accende più

Messaggioda AntonioTuri » sab mar 13, 2004 10:49 am

Aiuto ho un grosso problema, ho il computer che non si accende più, quando lo attacco ai 230V comincia a suonare una sirena e c'è una puzza di bruciato. Non mi fa fare assolutamente niente e non so neanche come recuperare i dati nell'HD. qualcuno sa dirmi il procedimento per recuperarli. Grazie[?]
Avatar utente
AntonioTuri
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab mar 13, 2004 10:44 am
Località: Piemonte

Messaggioda thomas » sab mar 13, 2004 11:33 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da AntonioTuri</i>
<br />Aiuto ho un grosso problema, ho il computer che non si accende più, quando lo attacco ai 230V comincia a suonare una sirena e c'è una puzza di bruciato. Non mi fa fare assolutamente niente e non so neanche come recuperare i dati nell'HD. qualcuno sa dirmi il procedimento per recuperarli. Grazie[?]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Puzza di bruciato!!! Apri la finestra!!!

Se sei fortunato ti è partito solo l'alimentatore... se sei sfortunato (come me anni fa) anche la scheda madre; per quanto riguardo invece la componentistica, non dovrebbe aver subito danni; controlla installandola su un altro pc... l'HD dovrebbe essere integro.

Facci sapere

Hai tutto il mio cordoglio.

Amen
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma


Messaggioda xenius » sab mar 13, 2004 11:47 am

Immagine se senti ancora la "sirena"[:D] può darsi che ancora la MoBo è ancora viva. prova a controllare l'alim.
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda AntonioTuri » dom mar 14, 2004 11:48 am

Ragazzi per fortuna era solo l'alimentatatore me la sono cavata con 20 euro, e mi sono fatto cambiare anche la ventola del processore perché girava troppo lenta. Credo di essere stato fortunato perché con l'alimentatore in quello stato provandolo a riaccendere un paio di volte avrei potuto bruciare altre cose. [B)]
[^] grazie a tutti
Avatar utente
AntonioTuri
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab mar 13, 2004 10:44 am
Località: Piemonte

Messaggioda sandrino » mar mar 23, 2004 12:02 pm

Io ti consiglierei di controllare per benino anche il processore, magari aggiungendo pasta termoconduttiva....quella sirena parte principalmente quando il processorino si surriscalda, e a volte la ventola da sola non basta mica...
Avatar utente
sandrino
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: gio mar 04, 2004 4:00 am
Località: Umbria

Messaggioda theprince » mar mar 23, 2004 1:27 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da AntonioTuri</i>
<br />Aiuto ho un grosso problema, ho il computer che non si accende più, quando lo attacco ai 230V comincia a suonare una sirena e c'è una puzza di bruciato. Non mi fa fare assolutamente niente e non so neanche come recuperare i dati nell'HD. qualcuno sa dirmi il procedimento per recuperarli. Grazie[?]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ed ora fatti subito un bel Backup dei dati !!!!![^]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising