Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Kubuntu, scheda di rete non parte

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Kubuntu, scheda di rete non parte

Messaggioda andrea677 » mar nov 03, 2009 9:04 am

Tempo fa installai su una partizione del disco kubuntu 8.10 . Ho dato un'occhiata alla grafica ma non ho ancora avuto il tempo di approfondire.
Visto che è uscita la versione 9.04 , volevo provare a fare l'upgrade dalla rete. Ho configurato la Ethernet con gli indirizzi statici sicuramente funzionanti, la scheda è abilitata, ma non riesco nemmeno a pingare il router. Scollegando il cavo si rileva la disconnessione per cui sembra tutto a posto. Ovviamente sotto windows funziona tutto. Prima di riformattare e dover rifare tutto daccapo, avete qualche consiglio da darmi per fare partire questa interfaccia ?

Grazie, Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Kubuntu, scheda di rete non parte

Messaggioda Lo Re » mer nov 04, 2009 2:30 pm

se da terminale digiti ifconfig cosa ti restituisce ?
Chi fa ciò che ama, vive come un [re]
Avatar utente
Lo Re
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom dic 11, 2005 3:46 pm
Località: .: Roma :.

Re: Kubuntu, scheda di rete non parte

Messaggioda ninjabionico » mer nov 04, 2009 7:22 pm

Ciao.

Con Kubuntu (KDE) il terminale grafico dovrebbe essere Konsole...

... per completezza digita ifconfig -a e iptables -L (ovvero le impostazioni del firewall nel caso tu l'abbia configurato), quindi postane l'output seguito dalle impostazioni della tua rete locale (indirizzo e maschera, ovvero tipo 192.168.0.x e 255.255.255.0 per capirci)...

... restiamo in attesa. [;)]

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Re: Kubuntu, scheda di rete non parte

Messaggioda andrea677 » gio nov 05, 2009 10:28 am

Ecco i report



eth0 Link encap:Ethernet HWaddr 00:14:38:1b:5b:be
inet6 addr: fe80::214:38ff:fe1b:5bbe/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:27 errors:0 dropped:0 overruns:0 frame:0
TX packets:10 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:3036 (3.0 KB) Byte TX:1876 (1.8 KB)
Interrupt:16



xxx@xxx:~$ iptables -L
iptables v1.4.0: can't initialize iptables table `filter': Permission denied (you must be root)
Perhaps iptables or your kernel needs to be upgraded.
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Kubuntu, scheda di rete non parte

Messaggioda andrea677 » gio nov 05, 2009 1:34 pm

Da interfaccia grafica ovviamente ho messo Ip address, Mask e Gateway corretti, per evitare problemi ho messo direttamente un ip pubblico fisso (funzionante sotto windows) quindi non ci sono "nat" di mezzo. Stranamente nell' ifconfig non vedo questi dati. Il firewall non l'ho toccato. Come detto in precedenza avevo installato tempo fa questa distribuzione, ho sistamato solo il boot da Grub e non ho fatto niente altro perché finora mi è mancato il tempo, per cui l'installazione è pressochè di default.

Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Kubuntu, scheda di rete non parte

Messaggioda ninjabionico » gio nov 05, 2009 10:29 pm

Ciao.

Se ho interpretato correttamente, sembra che tu abbia configurato l'indirizzo IPv6...

... ma se non sbaglio oggi si utilizza ancora la versione 4...

... riprova nuovamente a riconfigurare l'interfaccia di rete con l'IPv4.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Kubuntu, scheda di rete non parte

Messaggioda andrea677 » ven nov 06, 2009 2:33 pm

In effetti potrebbe essere come dici tu, ma se vado sull'icona del mappamondo nella barra in basso, e vado a modificare i parametri Ip mettendo quelli fissi (quindi non in dhcp), non chiede nulla relativamente a Ipv4 o Ipv6 come potrebbe essere presente in Win Vista.
Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Kubuntu, scheda di rete non parte

Messaggioda ninjabionico » sab nov 07, 2009 11:24 pm

Ciao.

Potresti provare disinstallando il network-manager e configurando la rete manualmente...

... questa guida dovrebbe tornarti utile:

http://wiki.ubuntu-it.org/InternetRete/ ... GatewayLan

[ciao]

P.S.: Naturalmente a te serve la prima parte... Impostare gli IP
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising