Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi con monitor lg 995ft

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

problemi con monitor lg 995ft

Messaggioda LupinIII » ven mar 12, 2004 10:15 am

penso che questo si aun problema che ho solo io.
ho due monitor lg 995 ft usb con lo stesso problema.
mi si forma un'ombratura per ogni icona ed ongi carattere.
ho provato a spedirli alla lg, ma mi hanno detto che questo problema rientra nella tolleranza di fabbricazione.
il tecnico ha parlato con la lg Korea???!!!!!
ma mi chiedo come si possano dire certe cose di due monitor che a suo tempo ho pagato 1.500.000L.
come scheda video ho una matrox g450 millenium.
secondo voi ci pue essere qualche problema di dispersione di tensione all'interno del monitor. dimenticavo che su entrambi sono stati cambiati i cavi di alimentazione con alcuni schermati e più grossi.
se qualcuno può sapere qualcosa, grazie.
il problema si verifica su entrambi i monitor.....
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

problemi con monitor lg 995ft

Messaggioda LupinIII » ven mar 12, 2004 10:15 am

penso che questo si aun problema che ho solo io.
ho due monitor lg 995 ft usb con lo stesso problema.
mi si forma un'ombratura per ogni icona ed ongi carattere.
ho provato a spedirli alla lg, ma mi hanno detto che questo problema rientra nella tolleranza di fabbricazione.
il tecnico ha parlato con la lg Korea???!!!!!
ma mi chiedo come si possano dire certe cose di due monitor che a suo tempo ho pagato 1.500.000L.
come scheda video ho una matrox g450 millenium.
secondo voi ci pue essere qualche problema di dispersione di tensione all'interno del monitor. dimenticavo che su entrambi sono stati cambiati i cavi di alimentazione con alcuni schermati e più grossi.
se qualcuno può sapere qualcosa, grazie.
il problema si verifica su entrambi i monitor.....
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda scramble » ven mar 12, 2004 10:25 am

Non credo che il problema sia dei monitor.
Avatar utente
scramble
Senior Member
Senior Member
 
Messaggi: 297
Iscritto il: dom ago 31, 2003 1:16 am
Località: Lazio

Messaggioda LupinIII » ven mar 12, 2004 11:25 am

se non pensi che sia dei monitor allora cosa può essere??
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising