Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scomparsa la gestione delle periferiche!!!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Scomparsa la gestione delle periferiche!!!

Messaggioda milka » ven mar 12, 2004 9:39 am

Ho un problema stranissimo: la finestra di gestione periferiche (device manager) è completamente VUOTA!! Ho provato a ripristinare la parte hw del registro ma nulla cambia. Il pc è un Pentium4 1500 con 256 Mb di Ram, 40 Gb di hd e S.O. Windows 2000.
Potete darmi un a"dritta"?

Ciao e grazie a tutti!! [prego]
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm

Messaggioda milka » ven mar 12, 2004 10:27 am

P.S.
il pc è aggiornatissimo a livello di driver, S.Pack, antivirus, BIOS e patch Microsoft. Ho provato anche a ripassare i Service Pack.

Milka
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm

Messaggioda Krispos » ven mar 12, 2004 10:43 am

Ma hai provato a metterti un paio di occhiali?
Avatar utente
Krispos
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven mar 12, 2004 10:43 am


Messaggioda Ema » ven mar 12, 2004 11:31 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Krispos</i>
<br />Ma hai provato a metterti un paio di occhiali?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

e tu a rispondere a tema?
non ti sembra di esser "<i>un po'</i>" poco gentile?
Avatar utente
Ema
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2783
Iscritto il: mar feb 03, 2004 1:06 am
Località: Zena

Messaggioda theprince » ven mar 12, 2004 12:18 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br /><blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Krispos</i>
<br />Ma hai provato a metterti un paio di occhiali?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Per tua info: ho 10/10 su entrambi gli occhi e lavoro sui pc da un bel po' di anni x confondere un problema con un'allucinazione.
Ho sotto il mio controllo circa 2000 computer di un'intera azienda di information technology ed ho una certificazione Microsoft...

SMACK[sedia]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
x Kispos
beccate questa !!!![:D]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda Xerex » ven mar 12, 2004 5:46 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br /><blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Krispos</i>
<br />Ma hai provato a metterti un paio di occhiali?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Per tua info: ho 10/10 su entrambi gli occhi e lavoro sui pc da un bel po' di anni x confondere un problema con un'allucinazione.
Ho sotto il mio controllo circa 2000 computer di un'intera azienda di information technology ed ho una certificazione Microsoft...

SMACK[sedia]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

senti un po' milka/Krispos...
per problemi di sdoppiamento della personalità ci sono altri luoghi dove chiedere, non so se ci siamo capiti
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda celtic-nation » ven mar 12, 2004 6:19 pm

Aspite, nn credo.......davvero si fa le domande e si dà le risposte (perdippiù sarcastiche!) ??????? Naaaaaaaaaa, dev'esserci un errore nei potenti mezzi in mano al MOD! imHo [8)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Slyman » ven mar 12, 2004 6:31 pm

[:0] [sbigot]
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio

Messaggioda EntropheaR » ven mar 12, 2004 6:49 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da celtic-nation</i>
<br />Naaaaaaaaaa, dev'esserci un errore nei potenti mezzi in mano al MOD! imHo [8)]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Stesso IP 2 regioni diverse ... difficile da spiegare altrimenti.
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda celtic-nation » ven mar 12, 2004 6:52 pm

[baby]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda theprince » ven mar 12, 2004 7:14 pm

probabilmente non ha nulla da fare!!!
beato lui o lei
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda miki4 » dom mar 21, 2004 12:46 am

ciacio le chiacchiere ritorniamo al problema : hai provato da esegui inviare " scanreg " e cercare di riparare il registro?
fammi sapere [dance]
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br />Ho un problema stranissimo: la finestra di gestione periferiche (device manager) è completamente VUOTA!! Ho provato a ripristinare la parte hw del registro ma nulla cambia. Il pc è un Pentium4 1500 con 256 Mb di Ram, 40 Gb di hd e S.O. Windows 2000.
Potete darmi un a"dritta"?

Ciao e grazie a tutti!! [prego]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Avatar utente
miki4
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: mar feb 24, 2004 11:25 pm
Località: Puglia

Messaggioda theprince » dom mar 21, 2004 2:27 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da miki4</i>
<br />
ciacio le chiacchiere ritorniamo al problema : hai provato da esegui inviare " scanreg " e cercare di riparare il registro?
fammi sapere [dance]
[quote]<i>Messaggio inserito da milka</i>
<br />Ho un problema stranissimo: la finestra di gestione periferiche (device manager) è completamente VUOTA!! Ho provato a ripristinare la parte hw del registro ma nulla cambia. Il pc è un Pentium4 1500 con 256 Mb di Ram, 40 Gb di hd e S.O. Windows 2000.
Potete darmi un a"dritta"?

Ciao e grazie a tutti!! [prego]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
altro che chiacchiere!!!
se krispos e Milka sono la stessa persona....
tu a chi dai i consigli?? a babbo natale?[?]
[:D]
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda Ema » dom mar 21, 2004 10:52 am

piccolo appunto x krispos...

rovigo (RO) non è in Campania.. [:0]
[udisgust]
Avatar utente
Ema
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2783
Iscritto il: mar feb 03, 2004 1:06 am
Località: Zena

Messaggioda EntropheaR » dom mar 21, 2004 1:37 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Ema</i>
<br />piccolo appunto x krispos...

rovigo (RO) non è in Campania.. [:0]
[udisgust]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

[bangbang]

<font size="1">ovviamente non mi riferisco a Ema</font id="size1">
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda milka » lun mar 22, 2004 6:08 pm

Fatto senza troppo successo. Alla fine ho fatto il recovery del S.O.
grazie!
[:)]
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da miki4</i>
<br />
ciacio le chiacchiere ritorniamo al problema : hai provato da esegui inviare " scanreg " e cercare di riparare il registro?
fammi sapere [dance]
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br />


<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising