Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Impossibile avviare il dispositivo. (Codice 10)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Impossibile avviare il dispositivo. (Codice 10)

Messaggioda tommyn » mar set 29, 2009 12:13 am

salve a tutti, ho un piccolo grosso problema.
Piccolo perché sembra risolvibile, grosso perché non vorrei perdere dati importanti.
In pratica ho una pen drive da 2gb della maxell che non mi funziona più. Ho provato in ben 5 pc diversi, ma non c'è verso di aprirla, o meglio non appare per nulla in risorse del computer e inoltre e anche visibile in "gestione disco" e in "gestione dispositivi" il dispositivo di archivazione di massa USB ha un triangolo giallo al suo fianco e andando in proprietà vi è lo stato "Impossibile avviare il dispositivo. (Codice 10)". ho gia installato i driver in maniera automatica e mi viene riferito che il dispositivo possiede già gli ultimi dirver, ho anche provato a disattivare e abilitare la porta usb ma nulla da fare.
cosa mi rimane da fare?
una cosa è certa, non voglio perdere i dati che ho!!
[ciao]
Avatar utente
tommyn
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: mer gen 03, 2007 5:30 pm
Località: NAPOLI

Re: Impossibile avviare il dispositivo. (Codice 10)

Messaggioda crazy.cat » mar set 29, 2009 7:20 am

Ho paura che ci sia poco da fare con quella penna...
Prova a scaricarti il cd live di ubuntu e avviare il pc con quello, poi tenti di leggere la penna.
Se anche con linux non te la riconosce, allora è proprio morta e sepolta.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Impossibile avviare il dispositivo. (Codice 10)

Messaggioda tommyn » mar set 29, 2009 1:02 pm

oh no [acc2] !!voglio almeno salvare i dati!!qualcosa ci dovrà pure essere!!
inoltre non ho alcun pc con s.o. linux!!
cosa posso fare?please
Avatar utente
tommyn
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: mer gen 03, 2007 5:30 pm
Località: NAPOLI


Re: Impossibile avviare il dispositivo. (Codice 10)

Messaggioda crazy.cat » mar set 29, 2009 1:45 pm

tommyn ha scritto:inoltre non ho alcun pc con s.o. linux!!

E' un cd di boot live con tutto il sistema operativo ubuntu direttamente nel cd
http://www.ubuntu-it.org/index.php?page=download
basta che fai il boot e poi lo puoi provare e vedere se ti le gge la chiavetta.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Impossibile avviare il dispositivo. (Codice 10)

Messaggioda tommyn » mar set 29, 2009 4:16 pm

nemmeno con ubuntu il pennino viene rilevato!!ed ora?non posso perdere i dati sulla pen drive!!
la cosa strana è che con xp quando inserisco la pen drive, questa si illumina, poi dopo 30 secondi mi viene detto che la "periferica usb non riconosciuta", e poi quando la estraggo fa il classico tono di estrazione.mah!
Avatar utente
tommyn
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: mer gen 03, 2007 5:30 pm
Località: NAPOLI

Re: Impossibile avviare il dispositivo. (Codice 10)

Messaggioda Al3x » mar set 29, 2009 5:12 pm

una raccomandazione a tutti: usate le pendrive esclusivamente per trasportare i dati, mai per usarle come dispositivi di backup. Si tratta di memorie soggette ad usura che a volte vi piantano senza alcun preavviso facendovi perdere irrimediabilmente dati preziosi [;)]
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Impossibile avviare il dispositivo. (Codice 10)

Messaggioda tommyn » mer set 30, 2009 10:48 am

quindi mi devo rassegnare per la pen drive in questione? [cry]
Avatar utente
tommyn
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: mer gen 03, 2007 5:30 pm
Località: NAPOLI


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising