Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con Ubuntu 9.04

Per chi muove i primi passi nel mondo del pinguino

Problemi con Ubuntu 9.04

Messaggioda Roberto88 » ven set 18, 2009 4:12 pm

salve a tutti, oggi son passato ad Ubuntu ed ho riscontrato subito 2 problemi

1- se spengo il PC lasciando il router connesso, si riaccende dopo poco. idem se il PC è già spento e collego il router
2- se sposto qualcosa nel cestino non mi viene visualizzata in quest'ultimo quando lo apro

spero mi possiate dare una mano... grazie in anticipo
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm

Re: Problemi con Ubuntu 9.04

Messaggioda ninjabionico » ven set 18, 2009 8:48 pm

Ciao.

Il 1° problema dipende dalle impostazioni BIOS, prova a navigare nel menù di configurazione e modifica il wake on lan (o wol) da enable a disable.

Per il secondo mi sembra strano, non ho mai riscontrato il problema.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problemi con Ubuntu 9.04

Messaggioda Roberto88 » sab set 19, 2009 2:59 pm

[cry] il problema al cestino ho scoperto che derivava da un'incompatibilità tra ubuntu 9.04 e la mia scheda video, infatti ho installato la versione 8.10
ma il problema col router persiste...nel bios non ho trovato nessuna opzione che abbia a che fare con la Wake On Line [cry]
sapete percaso da dove posso disattivare questo servizio??
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm


Re: Problemi con Ubuntu 9.04

Messaggioda crazy.cat » sab set 19, 2009 3:04 pm

Roberto88 ha scritto:sapete percaso da dove posso disattivare questo servizio??

Non è un servizio è proprio una voce dentro il bios.
Scartando tutte quelle più ovvie legate a scheda video, memoria ram o hard disk, prova a scriverti le altre che vedi e postale qui.
Oppure prendi una foto e posta quella.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problemi con Ubuntu 9.04

Messaggioda Roberto88 » sab set 19, 2009 6:09 pm

allora dato che un'immagine non l'ho trovata faccio questo "schemino", ho usato il + per indicare che la voce contiene delle "sottocartelle" che elencherò con - come prefisso, mentre - + sta quindi per "sottocartella" che contiene altre "sottocartelle"

il bios è organizzato in 5 sezioni: MAIN, ADVANCE, POWER, BOOT, EXIT....non riporto nello schema le sezioni MAIN e EXIT

ADVANCE-------------------------------------------------------------------------------------------------------------------
+CPU Configuration (contiene impostazioni CPU quindi non riporto le "sottocartelle")

+Chipset
- +NorthBridge SIS649DX Chipset Configuration
-Autodetect DRAM Frequency
-DRAM CAS# Latency
- +SouthBridge SiS966 Chipset Configuration
-On Board Audio Device
-On Board SiS191 Lan Device
-On Board LAN Boot ROM

+Onboard Device Configuration
-Serial Port1 Address
-Onboard 1394 Controller

+PCIPnP (troppe info da trascrivere comunque non penso siano utili)

+USB Configuration
-OnBoard SiS USB1.1 Device
-OnBoard SiS USB2.0 Device
-Legacy USB Support
-USB 2.0 Controller Mode
-BIOS EHCI Hand-Off

BOOT---------------------------------------------------------------------------------------------------------------
+Boot device priority (inutile riportare)

+Boot Settings Configuration
-Quick Boot
-Full Screen Logo
-Bootup Num-Lock
-Wait For 'F1' if error
-Hit 'DEL' Message Display
-Interrupt 19 Capture

+Security(vari cambiamenti password)

POWER------------------------------------------------------------------------------------------------------
-ACPI Aware O/S
-Suspended Mode
-Repost Video on S3 Resume
-ACPI 2.0 Support
-ACPI APIC support

+APM Configuration
-Power Button Mode
-AC Power Loss
-Power On By PCI Devices
-Power On By External Modems
-Power On By RTC Alarm

+Hardware Monitors (info su voltaggi e simili)


quale potrebbe servirmi per disattivare la Wake On Lane ???
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm

Re: Problemi con Ubuntu 9.04

Messaggioda crazy.cat » sab set 19, 2009 6:18 pm

Che valori sono indicati in queste due voci?
-On Board SiS191 Lan Device
-On Board LAN Boot ROM
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problemi con Ubuntu 9.04

Messaggioda Roberto88 » sab set 19, 2009 6:42 pm

rispettivamente
[Enabled]
[Disabled]
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm

Re: Problemi con Ubuntu 9.04

Messaggioda ninjabionico » sab set 19, 2009 8:55 pm

Roberto88 ha scritto:...

POWER------------------------------------------------------------------------------------------------------
-ACPI Aware O/S
-Suspended Mode
-Repost Video on S3 Resume
-ACPI 2.0 Support
-ACPI APIC support

+APM Configuration
-Power Button Mode
-AC Power Loss
-Power On By PCI Devices
-Power On By External Modems

-Power On By RTC Alarm

+Hardware Monitors (info su voltaggi e simili)[/log]

quale potrebbe servirmi per disattivare la Wake On Lane ???


Power on (accendi) e Wake (sveglia) in questo caso vanno letti come sinonimi...
... le due voci in grassetto mi sembrano le più probabili, ma ti consiglierei di metterle tutte e tre (By PCI Devices + By External Modems + By RTC Alarm) su disable se non lo sono già.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problemi con Ubuntu 9.04

Messaggioda Roberto88 » sab set 19, 2009 9:11 pm

son già tutte su disable quindi il problema persiste... [V]
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm

Re: Problemi con Ubuntu 9.04

Messaggioda ninjabionico » sab set 19, 2009 10:53 pm

Strano... [uhm]

... prova ad aprire un terminale (menù Applicazioni>Terminale) e digitare:

Codice: Seleziona tutto
sudo halt


e quindi inserire (alla cieca, i caratteri non vengono riportati sullo schermo per motivi di sicurezza) la tua password quando richiesta, il Pc dovrebbe spegnersi e l'unica cosa in grado di riavviarlo dovrebbe essere la scheda madre che risponde a degli ingressi (pulsante di power-on, segnale dalla scheda di rete o dal modem, ecc... se abilitati dal BIOS).

Se così funziona mi viene in mente solo il fatto che il Pc venga messo in Sospensione invece di spegnersi.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problemi con Ubuntu 9.04

Messaggioda Roberto88 » dom set 20, 2009 10:39 am

allora l'ho spento da terminale come detto da te, lasciando il router acceso, ed il PC non si è ravviato, stavo già per cantar vittoria ma....appena scollego il cavo di alimentazione del router il PC si accende [V]
a questo punto mi vien da pensare che il problema sia causato da qualche contatto che ubuntu non gradisce, perché con xp non ho mai avuto un problema simile [boh]
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm

Re: Problemi con Ubuntu 9.04

Messaggioda riise90 » dom set 20, 2009 10:58 am

Anche io ho lo stesso problema. E questo rimane nonstante abbia installato diverse versioni di Linux molte volte.
L'albero della libertà deve essere rinvigorito di tanto in tanto con il sangue dei patrioti e dei tiranni. Esso ne rappresenta il concime naturale.
Avatar utente
riise90
Bronze Member
Bronze Member
 
Messaggi: 826
Iscritto il: mar lug 01, 2008 3:48 pm
Località: Roma

Re: Problemi con Ubuntu 9.04

Messaggioda masterz3d » dom nov 15, 2009 10:36 pm

Prova ad usare ethtool. Apri un terminale (o CTRL+FX, dove X è un numero da 1 a 6) e fai il solito trucchetto di sudo.
Codice: Seleziona tutto
sudo ethtool -s eth0 wol d

Nota che al posto di eth0 potresti diver mettere un altro nodo ethernet, dipende dall'output di ifconfig:
Codice: Seleziona tutto
ifconfig -a | grep eth | awk '{ print $1 }'


Oppure tagli la testa al toro e lo disabiliti a priori per ogni nodo ethernet in ifconfig:
Codice: Seleziona tutto
for $NODE in $(ifconfig -a | grep eth | awk '{ print $1 }')
do
        sudo ethtool -s $NODE wol d
done


Ma a quanto ne so potresti avere in /etc/init.d degli script che potrebbero attivare WOL in avvio:
Codice: Seleziona tutto
grep -d recurse "ethtool" /etc/init.d


http://gd.tuwien.ac.at/linuxcommand.org ... tool8.html

Prova a vedere se funziona.
Tocca i grani di un mala durante la preghiera, in ordine, tutti.
Allora sfiorerai la natura del Buddha.
Avatar utente
masterz3d
Senior Member
Senior Member
 
Messaggi: 425
Iscritto il: mer nov 04, 2009 4:59 pm
Località: Fiumicello, UD


Torna a NewBie

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising