Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con win 7

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi con win 7

Messaggioda francesco2009 » gio set 17, 2009 11:44 am

Salve a tutti, ho appena installato la versione build 7100 di win 7 sul mio pc, ma riscontro un problema che mi sta' letteralmete facendo impazzire, non riesco a vedere la schermata di windows sul mio tv hd (uscita hdmi), uso scheda video gainward con nvidia gforce 9500 gt 1 gb con driver aggiornati per win7 scaricati direttamente dal sito del produttore. Con il vecchio o.s., XP, questo problema non si e' mai presentato.
Per favore aiutatemi!!!!!!!!!!!!!!!!!!!!!!!
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda developerwinme » gio set 17, 2009 12:03 pm

Ciao, potresti per favore descrivere meglio sia la configurazione dei monitor (hai 1 o 2 monitor?) che il problema che ti si presenta (cioè non vedi il monitor nel pannello di configurazione o lo vedi ma non lo puoi usare?)
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problemi con win 7

Messaggioda francesco2009 » gio set 17, 2009 12:41 pm

Ho un monitor LCD che viene riconosciuto dal o.s. come monitor plug and play, sul quale il pannello di controllo nvidia mi da' la possibilita' di configurare la risoluzione, quindi un televisore HD connesso al pc tramite cavo hdmi.
Il secondo non viene "visto" dal pannelo di controllo e, quindi, non ho possibilita' di modifica.
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am


Re: Problemi con win 7

Messaggioda developerwinme » gio set 17, 2009 3:19 pm

francesco2009 ha scritto:Ho un monitor LCD che viene riconosciuto dal o.s. come monitor plug and play, sul quale il pannello di controllo nvidia mi da' la possibilita' di configurare la risoluzione, quindi un televisore HD connesso al pc tramite cavo hdmi.
Il secondo non viene "visto" dal pannelo di controllo e, quindi, non ho possibilita' di modifica.


provato ad utilizzare il pannello di controllo di Windows (tasto destro su un punto vuoto del dektop -> Risoluzione Schermo) per impostare il secondo monitor?
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problemi con win 7

Messaggioda francesco2009 » gio set 17, 2009 9:19 pm

Si, ho provato ma non riconosce il televisore hd.
Questa sera ho scaricato l'aggiornamento dei drivers ma il problema non e' stato risolto.
La cosa strana e' che ho provato a staccare il monitor durante il boot e sul tv appare la schermata del bios e la prima schermata del carcamento dell'o.s., quando lo stesso termina di caricare, il televisore diventa nero e non da' segni di vita......
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda Paralex » gio set 17, 2009 10:50 pm

Problema di sistema operativo dunque. Io possedendo una ATI... non posso darti consigli troppo precisi, ma posso assicurarti che i drivers normali sono una cosa... ed i drivers HDMI sono un'altra. Del tipo, nei Catalyst 9.9 sono compresi anche i drivers HDMI... ma non so nei drivers Nvidia. Dai un occhio meglio... :)

PS: consiglio. Quando vai su "Risoluzione dello schermo", se il tuo monitor ha piu uscite, il pannello di controllo te ne mostrerà 2 o piu a seconda delle uscite che hai. In parole povere, prova a disattivare gli altri schermi (ovvero lo selezioni, vai su "piu schermi"... e selezioni "disconnetti lo schermo"). Su quello principale poi, ovvero dovrebbe essere in numero 1, scegli l'opzione "estendi il desktop a questo schermo")
Prova... [:)]
CPU: I7 920 @ 3.5GHz Dissi:IFX-14 cooled by 3 Nanoxia Mobo: Rampage II Extreme GPU: Radeon 4870 X2 RAM: 3GB Corsair XMS3 1600MHz 6-6-6-21
Avatar utente
Paralex
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: lun giu 22, 2009 1:17 pm
Località: Piacenza

Re: Problemi con win 7

Messaggioda francesco2009 » ven set 18, 2009 8:25 am

Paralex ha scritto:PS: consiglio. Quando vai su "Risoluzione dello schermo", se il tuo monitor ha piu uscite, il pannello di controllo te ne mostrerà 2 o piu a seconda delle uscite che hai. In parole povere, prova a disattivare gli altri schermi (ovvero lo selezioni, vai su "piu schermi"... e selezioni "disconnetti lo schermo"). Su quello principale poi, ovvero dovrebbe essere in numero 1, scegli l'opzione "estendi il desktop a questo schermo")
Prova... [:)]



Ma il problema e' propio quello, il pannello di controllo non evidenzia uscita diversa da quella del monitor.....
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda Paralex » ven set 18, 2009 11:43 am

Uhm.... allora, sempre su risoluzione schermo... vai sulla scritta "schermo"... e seleziona un'opzione diversa da quella selezionata. Prova. Se non va neanche così, mi viene da pensare che sia difettoso il cavo oppure addirittura il monitor...
CPU: I7 920 @ 3.5GHz Dissi:IFX-14 cooled by 3 Nanoxia Mobo: Rampage II Extreme GPU: Radeon 4870 X2 RAM: 3GB Corsair XMS3 1600MHz 6-6-6-21
Avatar utente
Paralex
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: lun giu 22, 2009 1:17 pm
Località: Piacenza

Re: Problemi con win 7

Messaggioda francesco2009 » ven set 18, 2009 12:46 pm

Appena provato.....ma niente.
comunque ho riaperto xp (doppia partizione) e con questo o.s. funziona benissimo!
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda Paralex » ven set 18, 2009 12:58 pm

francesco2009 ha scritto:Appena provato.....ma niente.
comunque ho riaperto xp (doppia partizione) e con questo o.s. funziona benissimo!

Woilà! [rotolo]
CPU: I7 920 @ 3.5GHz Dissi:IFX-14 cooled by 3 Nanoxia Mobo: Rampage II Extreme GPU: Radeon 4870 X2 RAM: 3GB Corsair XMS3 1600MHz 6-6-6-21
Avatar utente
Paralex
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: lun giu 22, 2009 1:17 pm
Località: Piacenza

Re: Problemi con win 7

Messaggioda francesco2009 » ven set 18, 2009 2:06 pm

cosa?
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda developerwinme » ven set 18, 2009 3:05 pm

francesco2009 ha scritto:cosa?


Voleva dire che probabilmente è un problema di driver per Windows 7.
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problemi con win 7

Messaggioda francesco2009 » ven set 18, 2009 7:41 pm

Pardon non avevo capito il tono, [:-H]
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda Paralex » ven set 18, 2009 7:56 pm

francesco2009 ha scritto:Pardon non avevo capito il tono, [:-H]

Si scusa.... il tono era quello comunque... [:D]
CPU: I7 920 @ 3.5GHz Dissi:IFX-14 cooled by 3 Nanoxia Mobo: Rampage II Extreme GPU: Radeon 4870 X2 RAM: 3GB Corsair XMS3 1600MHz 6-6-6-21
Avatar utente
Paralex
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: lun giu 22, 2009 1:17 pm
Località: Piacenza

Re: Problemi con win 7

Messaggioda francesco2009 » lun set 21, 2009 9:26 am

;)
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am

Re: Problemi con win 7

Messaggioda francesco2009 » mer set 30, 2009 8:42 am

Eccomi nuovamente..... vi aggiorno sul problema hdmi.
Ieri ho scaricato i nuovi driver beta 191.03 dal sito nvidia e li ho installati subito sul mio PC, ma il risultato non e' variato.
Ho provato a mettermi in contatto con nvidia dal sito ma non c'e' nessuna possibilita' di richiedere assistenza.
Magari qualcuno di voi sapra' come fare?
Avatar utente
francesco2009
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio set 17, 2009 11:28 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising