Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi dopo ottimizzazioni Windows 2000

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Problemi dopo ottimizzazioni Windows 2000

Messaggioda Fiatino » gio mar 04, 2004 5:35 pm

Ciao a tutti. Mi sono capitati due proble mi dopo aver ottimizzato Windows 2000, con i file che ho scaricato dalla sezione Download. Credo che entrambi riguardino internet: il primo sicuramente. Se non siete mai andati sul sito studenti, vi dico che per scaricare un documento ti si apre una finestra dove inserire Nick e Pass. Questa finestra, dopo un paio di click a caso su di essa o dopo un tot di tempo, mi si blocca. Addirittura devo fare termina operazione. Il secondo forse riuguarda lo stesso internet: a volte quando tento di aprire internet, mi si blocca il computer e si apre una finestra blu con scritto il numero dell'errore (che sono 2) con il relativo numero. Devo perciò spegnere il computer e dopo averlo riavviato riparte tutto.
Per favore spiegaqtemi cosa devo fare.....
Ciao e grazie a tutti
Renato

PS COMPLIMENTI PER IL SITO
PPS Lo so che sono stato stupido per non aver fatto delle copie di backup
Avatar utente
Fiatino
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: gio mar 04, 2004 5:34 pm

Problemi dopo ottimizzazioni Windows 2000

Messaggioda Fiatino » gio mar 04, 2004 5:35 pm

Ciao a tutti. Mi sono capitati due proble mi dopo aver ottimizzato Windows 2000, con i file che ho scaricato dalla sezione Download. Credo che entrambi riguardino internet: il primo sicuramente. Se non siete mai andati sul sito studenti, vi dico che per scaricare un documento ti si apre una finestra dove inserire Nick e Pass. Questa finestra, dopo un paio di click a caso su di essa o dopo un tot di tempo, mi si blocca. Addirittura devo fare termina operazione. Il secondo forse riuguarda lo stesso internet: a volte quando tento di aprire internet, mi si blocca il computer e si apre una finestra blu con scritto il numero dell'errore (che sono 2) con il relativo numero. Devo perciò spegnere il computer e dopo averlo riavviato riparte tutto.
Per favore spiegaqtemi cosa devo fare.....
Ciao e grazie a tutti
Renato

PS COMPLIMENTI PER IL SITO
PPS Lo so che sono stato stupido per non aver fatto delle copie di backup
Avatar utente
Fiatino
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: gio mar 04, 2004 5:34 pm

Messaggioda Terno » lun mar 08, 2004 9:30 pm

Hai provato a fare una pulizia della cache di Internet Explorer (usi IE o altri browser?)

Quando la finestra appare, se non fai nulla (stai fermo) si blocca o no?
Se riesci, riporta anche l'errore che ottieni!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising