Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema audio nel collegamento pc-tv

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

problema audio nel collegamento pc-tv

Messaggioda sturm » mar mar 02, 2004 9:39 pm

saluti a tutti.

premetto che ho seguito l'articolo sul collegamento pc-tv (molto bello) ma non ho risolto il mio problema. vado a spiegare:

il cavo che ho comprato, ha ad una estremità una scart e i due RCA (rosso e nero) e all'altro capo ha il maschio S-Video. inserendo i cavi correttamente lo schermo tv rimane nero cosi come il monitor. se uso un software chiamato tv-tool riesco a vedere le immagini, ma l'audio propio no. se fosse possibile non vorrei ricorrere al tv-tool, ma comunque mi accontenterei di sentire finalmente i miei dvd in un modo o nell'altro. ho anche provato a collegare il video con la scart e l'audio con un altro cavo col jack che parte dalla scheda sonora e finisce sempre con i due RCA anche cosi niente audio e video solo col tv-tool.
dimenticavo la cosa più importante, la scheda video è una geforce 3 titanium 200, con gli ultimissimi driver appena scaricati (5.3.0.3).

ringrazio anticipatamente e mi scuso per essere stato prolisso.
Avatar utente
sturm
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mar mar 02, 2004 9:20 pm
Località: Piemonte

problema audio nel collegamento pc-tv

Messaggioda sturm » mar mar 02, 2004 9:39 pm

saluti a tutti.

premetto che ho seguito l'articolo sul collegamento pc-tv (molto bello) ma non ho risolto il mio problema. vado a spiegare:

il cavo che ho comprato, ha ad una estremità una scart e i due RCA (rosso e nero) e all'altro capo ha il maschio S-Video. inserendo i cavi correttamente lo schermo tv rimane nero cosi come il monitor. se uso un software chiamato tv-tool riesco a vedere le immagini, ma l'audio propio no. se fosse possibile non vorrei ricorrere al tv-tool, ma comunque mi accontenterei di sentire finalmente i miei dvd in un modo o nell'altro. ho anche provato a collegare il video con la scart e l'audio con un altro cavo col jack che parte dalla scheda sonora e finisce sempre con i due RCA anche cosi niente audio e video solo col tv-tool.
dimenticavo la cosa più importante, la scheda video è una geforce 3 titanium 200, con gli ultimissimi driver appena scaricati (5.3.0.3).

ringrazio anticipatamente e mi scuso per essere stato prolisso.
Avatar utente
sturm
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mar mar 02, 2004 9:20 pm
Località: Piemonte


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising