Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema grave connessione wi-fi

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Problema grave connessione wi-fi

Messaggioda porfirius » mer ago 19, 2009 10:52 pm

Buonasera a tutti gli utenti del forum.
E' da ieri pomeriggio che sto impazzendo!!!! Ho comprato un PC nuovo, per sostituire quello che si era guastato, con adattore di scheda wireless (Belkin), prelevata dal PC guasto.
Ho un grandissimo problema, che mi sta facendo ammalare: non riesco a collegarmi ad internet sfruttando la mia rete wi-fi di Alice.
E' una cosa allucinante.
Comincio subito a dire che la scansione delle reti wi-fi (sia con l'utilità wireless della scheda sia con l'utilità di Windows XP Pro) non riesce addirittura neanche a rintracciare il nome della rete (SSID).
Allora ho provato a crearla manualmente, inserendo SSID e password WPA, ma non ne vuole sapere di collegarsi, è come se la mia rete wi-fi non esistesse.
Però rintraccio tante altre reti di altri utenti, ma perché quella mia noooo!!!!!! Uffa!!!
Un ulteriore stranezza è che certe volte (sporadiche) si connette all'improvviso alla mia rete wi-fi creata manualmente (non so come, io non faccio niente) ma poi (ben presto) si scollega e non ne vuole più sapere di riconnettersi.
Da precisare che ho altri 2 PC collegati a questa rete e tutto funziona bene!!!!!!!
Mi potete aiutare?
Non vorrei prendere la decisione di formattare il PC nel tentativo di eliminare questo problema.
Grazie a tutti.
Intel Core 2 Duo T7300 2 GHz|Intel 965M|4096MB DDR2|NVIDIA Geforce 8600M GT 256MB|500GB 7200rpm WD Scorpio Black WD5000BEKT|Realtek ALC888 HD Audio
Avatar utente
porfirius
Senior Member
Senior Member
 
Messaggi: 202
Iscritto il: sab giu 06, 2009 5:29 pm

Re: Problema grave connessione wi-fi

Messaggioda Fred » gio ago 20, 2009 1:28 pm

Quindi vedi le reti wifi, ma non la tua eccetto sporadicamente e per poco tempo, giusto? Ora le cose che mi vengono in mente sono banali e probabilmente le avrai già provate ma io le scrivo comunque.
1) Il segnale arriva con potenza sufficiente?
2) Hai provato ad avvicinare il router (che modello è?)?
3) Hai provato a smontare e rimontare la sk wireless?
4) Hai provato a reinstallare i driver della scheda?
5) Che scheda è?
Aspetto tue notizie.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Problema grave connessione wi-fi

Messaggioda porfirius » gio ago 20, 2009 2:33 pm

Fred ha scritto:Quindi vedi le reti wifi, ma non la tua eccetto sporadicamente e per poco tempo, giusto? Ora le cose che mi vengono in mente sono banali e probabilmente le avrai già provate ma io le scrivo comunque.
1) Il segnale arriva con potenza sufficiente?
2) Hai provato ad avvicinare il router (che modello è?)?
3) Hai provato a smontare e rimontare la sk wireless?
4) Hai provato a reinstallare i driver della scheda?
5) Che scheda è?
Aspetto tue notizie.
[ciao]


Grazie per la tua risposta. Ti dico subito che ho risolto il problema, non so come però!!!! Questa mattina ho acceso il PC e tutto funziona bene, si connette in automatico alla rete wi-fi che avevo creato manualmente. Come si spiegano certe cose????
comunque rispondo lo stesso alle tue domande, può sempre servire a qualcun altro:
1) ne sono più che sicuro, perché ho altri 2 PC connessi senza problemi (1 è connesso in modalità wireless, nel soggiorno, che è il posto più distante dal router a casa mia);
2) no. Non ci ho mai pensato. Il modello del router è: Alice Gate 2 Plus Wi-Fi;
3) no. L'ho fatta montare all'assemblaggio del PC dal tecnico; era precedentemente installata in un altro PC che possedevo, senza dare nessun problema, quindi ho deciso di farla montare anche nel PC nuovo; se apro il case perdo la garanzia!
4) si. Disinstallando completamente il software e reinstallandolo quando richiesto dal rilevamento hardware;
5) è della Belkin, e sul cd di installazione c'è scritto: Wireless G Plus Desktop Card.

Grazie e ciao.

P.S. Se mi sai dire perché ora è tutto a posto me ne faccio una ragione!!!!
Intel Core 2 Duo T7300 2 GHz|Intel 965M|4096MB DDR2|NVIDIA Geforce 8600M GT 256MB|500GB 7200rpm WD Scorpio Black WD5000BEKT|Realtek ALC888 HD Audio
Avatar utente
porfirius
Senior Member
Senior Member
 
Messaggi: 202
Iscritto il: sab giu 06, 2009 5:29 pm


Re: Problema grave connessione wi-fi

Messaggioda Fred » gio ago 20, 2009 2:55 pm

L'unica spiegazione è, per me, che il segnale arrivava poco potente, magari a causa di interferenze.
Sono contento che tu abbia risolto.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Problema grave connessione wi-fi

Messaggioda porfirius » sab set 05, 2009 2:32 pm

Fred ha scritto:L'unica spiegazione è, per me, che il segnale arrivava poco potente, magari a causa di interferenze.
Sono contento che tu abbia risolto.
[ciao]


ora lo sono un po' di meno perché non si collega più!
Rintraccio altre connessioni wireless tranne quella mia!!!!!!!!!!!!!
Intel Core 2 Duo T7300 2 GHz|Intel 965M|4096MB DDR2|NVIDIA Geforce 8600M GT 256MB|500GB 7200rpm WD Scorpio Black WD5000BEKT|Realtek ALC888 HD Audio
Avatar utente
porfirius
Senior Member
Senior Member
 
Messaggi: 202
Iscritto il: sab giu 06, 2009 5:29 pm

Re: Problema grave connessione wi-fi

Messaggioda Fred » sab set 05, 2009 5:35 pm

Fred ha scritto:2) Hai provato ad avvicinare il router (che modello è?)?

[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Problema grave connessione wi-fi

Messaggioda Al3x » sab set 05, 2009 6:32 pm

vi ricordo che telefoni cordless, av-link, impianti audio senza fili intralciano il segnale wifi. Prova a cambiare manualmente il canale di trasmissione sia nel router che nella scheda
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising