Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Riavviamento incontrollabile

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Riavviamento incontrollabile

Messaggioda Leonhart » lun mar 01, 2004 3:20 pm

Salve a tutti, sono nuovo ^^ espongo subito il mio problema sperando di trovare qualche soluzione. La scelta della cartella mi pare quella più giusta credo...non ho postato in "Windows" poichè credo che tale problema non riguardi il S.O.
Allora, procedo con il spiegarvi le caratteristiche del mio pc:
- Sistema Operativo Windows XP Home Edition
- Proccessore AMD Athlon XP 1400Mhz
- Scheda Grafica NVIDIA GE FORCE 2 MX400 a 64MB
- Hard Disk SAMSUNG 40Gb
- Ram 384MB
- Scheda Madre Gigabyte Socket A GA-7ZXE VIA KT133A AGPset

Allora...da un paio di giorni a questa parte fare avviare il pc è divenuta per me un'impresa immane! Clicco sul pulsante di accensione e sento la minicassa incorporata sul case fare un rumorino strano (a indicare che il pc appena acceso già si è riavviato)...il pc si riavvia continuamente e più volte di fila senza più smettere...in rari casi si avvia fino alla schermata dello scandisk di windows XP, poi, sia che faccia partire lo scandisk, sia che lo annulli, si riavvia nuovamente in automatico.
Decido così di spegnerlo in maniera forzata...attendo 15 secondi e lo accendo nuovamente...il problema si ripresenta e il pc si riavvia senza neanche accedere al S.O. ...il problema è che lo fa più volte di fila e sembra andare in tilt...ho pensato a un problema della scheda madre che forse è partita ma vorrei conferma da qualcuno di voi o magari ottenere qualche soluzione...vi ringrazio anticipatamente di una eventuale risposta.
Ciao [std]
Avatar utente
Leonhart
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mar 01, 2004 3:01 pm
Località: Sardegna

Riavviamento incontrollabile

Messaggioda Leonhart » lun mar 01, 2004 3:20 pm

Salve a tutti, sono nuovo ^^ espongo subito il mio problema sperando di trovare qualche soluzione. La scelta della cartella mi pare quella più giusta credo...non ho postato in "Windows" poichè credo che tale problema non riguardi il S.O.
Allora, procedo con il spiegarvi le caratteristiche del mio pc:
- Sistema Operativo Windows XP Home Edition
- Proccessore AMD Athlon XP 1400Mhz
- Scheda Grafica NVIDIA GE FORCE 2 MX400 a 64MB
- Hard Disk SAMSUNG 40Gb
- Ram 384MB
- Scheda Madre Gigabyte Socket A GA-7ZXE VIA KT133A AGPset

Allora...da un paio di giorni a questa parte fare avviare il pc è divenuta per me un'impresa immane! Clicco sul pulsante di accensione e sento la minicassa incorporata sul case fare un rumorino strano (a indicare che il pc appena acceso già si è riavviato)...il pc si riavvia continuamente e più volte di fila senza più smettere...in rari casi si avvia fino alla schermata dello scandisk di windows XP, poi, sia che faccia partire lo scandisk, sia che lo annulli, si riavvia nuovamente in automatico.
Decido così di spegnerlo in maniera forzata...attendo 15 secondi e lo accendo nuovamente...il problema si ripresenta e il pc si riavvia senza neanche accedere al S.O. ...il problema è che lo fa più volte di fila e sembra andare in tilt...ho pensato a un problema della scheda madre che forse è partita ma vorrei conferma da qualcuno di voi o magari ottenere qualche soluzione...vi ringrazio anticipatamente di una eventuale risposta.
Ciao [std]
Avatar utente
Leonhart
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mar 01, 2004 3:01 pm
Località: Sardegna

Messaggioda Mazzolic » lun mar 01, 2004 4:51 pm

brutta la situazione.... comunque le ram non dovrebbero essere poichè se fossero saltate di norma non si avvia nemmeno il pc! potrebbe essere l'hard disk ma dubito se hai visto la schermata del s.o che quello possa essere saltato! comunque fai una cosa resetta il bios della scheda madre guarda il manuale della scheda ci dovrebbe essere un pin o levetta (vicino alla batteria della scheda madre) da posizionare per poter resettare il bios così ritorna tutto allo stato di default se non c'è stacca la batteria per almeno 15 minuti scaricati elettrostaticamente prima di farlo!
altro non ti saprei consigliare sai potrebbe essere una periferica dovresti provare col sostituire e testare su altri pc i tuoi componenti comunque se altri hanno suggerimenti migliori meglio [;)]
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna

Messaggioda Leonhart » mer mar 03, 2004 9:00 pm

Ti ringrazio...sembra abbia funzionato...almeno fino ad ora non ha mostrato alcun sintomo negativo [applauso] grazie!!!!!! [:D]
Avatar utente
Leonhart
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mar 01, 2004 3:01 pm
Località: Sardegna


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising