Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows 7 non completa installazione

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows 7 non completa installazione

Messaggioda Menteperversa » gio lug 16, 2009 7:03 pm

Premetto che in un altro disco, è correttamente installato e funzionante windows xp sp3.

Ho provato per 3 volte ad installare windows 7 nel mio sistema (anche riscaricando la build), ma tutte le volte dopo aver copiato i file d'installazione, al primo riavvio il processo si blocca su di una schermata nera che presenta solo la versione delle build in basso a destra.
La freccia del mouse è possibile muoverla, ma il sistema non da segni di vita nemmeno dopo 15 minuti.

In modalità provvisoria non concludo nulla, esce un messaggio d'errore che non è possibile completare l'installazione in modalità provvisoria e rimane all'infinito con la scritta preparazione primo avvio....

La versione win 7 è la RC x86 ufficiale dal sito microsoft.

Il pc è composto:

Mobo Asus P5Q pro, CPU E8400, 4 Gb di ram, 3 HD (2 segate da 500 gb partizionati in 2 e un maxtor da 250).

Idee? [cry]
Ale
Avatar utente
Menteperversa
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer apr 14, 2004 3:51 pm
Località: Rovigo

Re: Windows 7 non completa installazione

Messaggioda arturito » ven lug 17, 2009 4:42 pm

Dando per scontato che hai a che fare con una iso sana scaricata da microsoft, l'unico dubbio che mi sovviene rigurda la tua configurazione hardware=hai 3 HD.
Non ho idea se lo stai installando in un HD libero oppure in una partizione ricavata in uno dei 3 (se specifichi ci aiuti comprendere meglio),tuttavia per non incorrere in problemi di boot in fase di installazione fossi in te provvederei scollegare temporanemente 2 HD lasciando collegato esclusivamente quello in cui vuoi installare W7.
Specialista in danni
Avatar utente
arturito
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar mag 12, 2009 10:53 am
Località: Bergamo

Re: Windows 7 non completa installazione

Messaggioda Menteperversa » mer lug 22, 2009 7:16 am

Problema risolto scollegando il cavo video che va al secondo monitor!

Molto strano ma il mio problema non è un caso isolato; pare che ne siano afflitti alcuni possessori di mobo Asus con collegato un secondo monitor alla propria scheda video (nel mio caso era la tv tramite HDMI).
Ale
Avatar utente
Menteperversa
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer apr 14, 2004 3:51 pm
Località: Rovigo


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising