Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con connettore Atx 4 pin agguntivo e MoBo [RISOLTO]

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema con connettore Atx 4 pin agguntivo e MoBo [RISOLTO]

Messaggioda TheHacker66 » ven giu 26, 2009 10:18 pm

Ciaooo ragazzi!! Vengo a salutarvi ponendovi un quesito di cui purtroppo penso di avere già l'amara risposta..

Pochi giorni fa stavo utilizzando il PC tranquillamente, e ad un certo punto ho sentito come un piccolo rumore di scossa e il PC si è spento...

Ho pensato subito ad un corto, così ho scollegato tutto e ho controllato l'interno dell'alimentatore, ma nulla di strano. Ho così provato a collegare solo l'Atx a 20 pin, ho acceso il PC e l'alimentatore si è acceso (la ventola girava e il led sulla MoBo era acceso). Ora quando ho ricollegato tutto, mi sono accorto che se collego il connettore aggiuntivo a 4 pin (che dovrebbe alimentare il processore se non sbaglio) il PC non si accende, o meglio, fa un piccolo scatto e nulla più (il led della MoBo però rimane acceso) mentre la ventola dell'alimentatore rimane ferma. Cosa può essere quindi che non funziona, il processore è andato??

Aspetto illuminazioni a riguardo

Grazie in anticipo
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda jordan air » sab giu 27, 2009 8:29 pm

Non ho una risposta certa, ma per cominciare ad escludere alcune ipotesi, potresti collegare un altro alimentatore, alla scheda madre.

[ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda TheHacker66 » sab giu 27, 2009 11:19 pm

Tutt'oggi ho fatto delle prove, ho collegato un altro alimentatore e succede la stessa identica cosa, il pc non parte se attacco il connettore a 4 poli.

Ho provato con un altro processore uguale, ma neanche così parte. Non credo che sia guasta la MoBo dato che l'alimentazione alla scheda video arriva e anche ai dischi. Veramente sto impazzendo per capire cosa possa essere..
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano


Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda jordan air » dom giu 28, 2009 10:30 pm

TheHacker66 ha scritto:Ho provato con un altro processore uguale, ma neanche così parte. Non credo che sia guasta la MoBo dato che l'alimentazione alla scheda video arriva e anche ai dischi. Veramente sto impazzendo per capire cosa possa essere..


L'unica alternativa è, montare i componenti (cpu, gpu, pci card ecc), su un'altra mobo identica, per vedere se il problema si ripresenta.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda jordan air » lun giu 29, 2009 10:27 pm

Novità in merito?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda TheHacker66 » mar giu 30, 2009 11:17 am

Non ho un'altra MoBo su cui montare i componenti per ora, vi faccio sapere quando riesco a trovarne una.. [V]

Grazie comunque per i consigli!
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda TheHacker66 » sab lug 04, 2009 2:46 pm

Bene, aggiorno la situazione. Ho montato una MoBo diversa (HP invece che Gigabyte) montando anche un altro processore ma perfettamente uguale (3 GhZ).

Dato che ora sto scrivendo dal mio pc "resuscitato", ho attribuito il guasto alla MoBo, o meglio al socket del processore. Meglio così! Grazie
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: Problema con connettore Atx 4 pin agguntivo e MoBo

Messaggioda jordan air » sab lug 04, 2009 7:48 pm

Bene così. perché non inserisci la dicitura risolto, nella barra del titolo... [:)]

[ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising