Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

MadWifi e WPA2

Il forum riservato agli amici del Pinguino e al software libero.

MadWifi e WPA2

Messaggioda Fred » ven giu 12, 2009 9:43 pm

Salve a tutti,
Ho un problema. Dopo un'esperienza non felice con Debian (perfetto, ma problemi con wifi) ho installato kubuntu 9.04 ma... il wifi funziona solo con i driver wext e non con i madwifi che fanno funzionare la mia atheros in maniera nettamente migliore. Il problema con i madwifi è che non supportano la WPA. Ci sono soluzioni a questo? In passato i madwifi funzionavano correttamente anche con la WPA2, come mai ora no?
Ringrazio preventivamente tutto coloro che risponderanno.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: MadWifi e WPA2

Messaggioda Xero » sab giu 13, 2009 3:00 pm

Hai dimenticato di dirci che chipset monta esattamente la tua scheda wireless. Hai detto solo Atheros..
twitter → http://twitter.com/Maurizio_D

«L'innovazione è una questione di priscio.» A. D'elia
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Re: MadWifi e WPA2

Messaggioda Fred » sab giu 13, 2009 4:42 pm

Dati presi da Everest HE: Atheros AR5B91 Wireless Network Adapter [NoDB] PCI
Idee? I wext fanno funzionare la scheda peggio di windows!
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: MadWifi e WPA2

Messaggioda ninjabionico » lun giu 22, 2009 10:55 pm

Ciao.

Strano che non ti funzioni la WPA2, io con una Atheros non ho nessun problema nemmeno con i driver open, quindi potresti provare a compilarti i driver manualmente...

... qui trovi sia la 0.9.4 che la 0.10.5.6

Purtroppo non so quale per te funzionerà meglio con Ubuntu Jaunty, non ti resta che provare.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising