Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Sistema operativo molto lento

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Sistema operativo molto lento

Messaggioda cesc4 » mar giu 09, 2009 4:02 pm

ultimamente ho notato che windows è molto rallentato. basta solo fare il tasto dx del mouse per fare semplici copia e incolla per notare i rallentamenti. Ho pensato a virus, fatto dei controlli ma niente di tutto ciò. La deframmentazione la faccio con regolarità compresa la pulizia del disco e del registro ma tutti gli interventi fatti sembrano non dare risultati. A proposito io per deframmentare il disco utilizzo Disk Defrag della AusLogics che mi dite è un programma valido o c'è di meglio?
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: Sistema operativo molto lento

Messaggioda Seba:-) » mar giu 09, 2009 4:11 pm

Sinceramente Disk Defrag non l'ho mai provato, personalmente mi trovo bene con Piriform Deflagger;
ti consiglio di provare a sistemare eventuali problemi nel tuo PC, con gli appositi software: backup consigliato prima dell'utilizzo): TuneUp (la trial o la versione 2008 disponibile gratuitamente), Glary Utilities, TweakNow e Advanced SystemCare ne sono alcuni esempi, e devo dire che funzionano molto bene.

Ci potresti postare anche un log di HijackThis, magari così verifichiamo la presenza di processi inutili e disattivabilui per aumentare le performance oltre che fare una ulteriore controllatina-malware.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: Sistema operativo molto lento

Messaggioda Roberto88 » mar giu 09, 2009 5:16 pm

c'è di meglio ; ) come Seba ti consiglio Deflagger oppure un'ottima alternativa ad entrambi può essere Smart Defrag della Iobit, ed inoltre ti consiglio la risoluzione di problemi offerta da CCleaner ed asolutamente le ottimizzazioni che ti vengono offerte da TuneUp Utilities 2009
spero tu risolva presto questi fastidiosi rallentamenti
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm


Re: Sistema operativo molto lento

Messaggioda cesc4 » gio giu 11, 2009 12:30 pm

Ho letto in giro che le TuneUp Utilities provocano più danni che altro, che mi dite?
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: Sistema operativo molto lento

Messaggioda Roberto88 » gio giu 11, 2009 12:50 pm

cesc4 ha scritto:Ho letto in giro che le TuneUp Utilities provocano più danni che altro, che mi dite?


io mi sono trovato sempre benissimo sia su Xp che su Vista... davvero mai avuti problemi
se sono un caso isolato fatemelo sapere [8)]
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm

Re: Sistema operativo molto lento

Messaggioda Seba:-) » gio giu 11, 2009 12:50 pm

Mha, io ne ho sempre sentito parlare molto bene, anzi, l'ho installato su 2 PC con ottimi risultati: il suo lavoro lo fa e non ho mai avuto alcun genere di problema.
Tra l'altro, integra diverse utility, alcune davvero sfiziose.
Io utilizzo la versione 2008 di cui prima ho segnalato la promozione penso sia ancora valida) per averlo gratuitamente.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: Sistema operativo molto lento

Messaggioda cesc4 » mar lug 21, 2009 2:24 pm

Ragazzi avevo installato smart defrag e le tune up utilities come consigliato, gli ho fatti lavorare, addiritura smart degrag ha attiva la funzione autodefrag. ma tutt'ora non è cambiato di una virgola. Pensate che pure una semplice operazione di elimina, prima che appaia la finestra di conferma ci passa qualche secondo... lo stesso firefox è sempre andato bene ora è molto lento. sembra che quando lo avvio la prima volta si voglia impallare. Non so forse il problema è più hardware che software, ditemi voi.
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: Sistema operativo molto lento

Messaggioda Roberto88 » mar lug 21, 2009 3:23 pm

posta il log di HijackThis e se puoi direttamente quello di ComboFix (quest'ultimo quando lo scarichi salvalo con un nome a caso)
in ogni caso ti consiglio la lettura di quest'articolo magari lo trovi utile [boh]
mi raccomando facci sapere
within the truth of evil and good there's more than you see
....much more than you should
Avatar utente
Roberto88
Bronze Member
Bronze Member
 
Messaggi: 968
Iscritto il: mar nov 11, 2008 11:17 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising