Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema con stampante

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problema con stampante

Messaggioda AleTask » mer mag 27, 2009 7:19 pm

ciao bella gente, ho un problema con la stampante:
tutte le volte che scollego la mia lexmark z13 e poi la ricollego al mio portatile la devo reinstallare;
come mai questo? qualcuno può aiutarmi a sistemare questo fastidioso inconveniente?
grazie a tutti e in particolar modo a chi mi aiuterà...
AleTask
Avatar utente
AleTask
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: lun gen 07, 2008 5:55 pm
Località: como

Re: problema con stampante

Messaggioda Matilda12 » gio mag 28, 2009 8:23 am

Se ti può consolare (... temo di no, purtroppo ...), un mio collega ha una stampante Lexmark che presenta il medesimo problema (non è il tuo stesso modello).
I tentativi da fare sarebbero diversi:
1) provare ad interessare il supporto tecnico della Lexmark;
2) disinstallare tutto, rientrare in modalità provvisoria e controllare se ci sono ancora residui del programma (da eliminare eventualmente);
3) cercare driver aggiornati sul sito del produttore;
4) reinstallare da capo ...

In bocca al lupo!!!
[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Re: problema con stampante

Messaggioda ste_95 » gio mag 28, 2009 8:14 pm

Attento che la cosa potrebbe succedere anche semplicemente cambiando porta USB... Il sistema registra spesso i driver su una porta, e se la colleghi a un'altra lui li reinstalla. [;)]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema con stampante

Messaggioda Matilda12 » gio mag 28, 2009 8:46 pm

ste_95 ha scritto:Attento che la cosa potrebbe succedere anche semplicemente cambiando porta USB... Il sistema registra spesso i driver su una porta, e se la colleghi a un'altra lui li reinstalla. [;)]


Nel caso del mio collega, la porta è rimasta sempre la stessa ... [uhm]

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising