Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ho beccato BAGLE????????

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Ho beccato BAGLE????????

Messaggioda granibas » lun mag 18, 2009 9:38 am

Salve sono un nuovo utente, da alcuni giorni non riesco più a far funzionare il mio PC, non si avviano l'antivirus, antispaywer, non và in modalità provvisoria, non riesco a collegarmi ad internet con la WiFi. Seguendo indicazioni dell'articolo 2657 per la rimozione di bagle, ho scaricato GMER e avviandolo mi esce il seguente errore GMER:Messaggio di Errore LOAD DRIVER(C:\Windows\temp\aujasnkj.sys) erroe 0xC000009A:impossibile creare una sottochiave stabile sotto una chiave madre volatile. Inoltre non riesco ad eseguire la scansione di AUTOSTART
Allego file zip con log di GMER
Vi ringrazio anticipatamente per l'aiuto che potrete darmi. [uhm]
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » lun mag 18, 2009 10:17 am

ciao - i sintomi sono quelli classici del bagle

disattiva il ripristino

scarica http://dc108.4shared.com/download/75022 ... 1-de3379fb

Doppio click sull'icona Findykill per avviare l'installazione:
Inserisci la prima spunta per accettare la licenza e prosegui > Suivant
Clicca su "Si" per destinare una cartella al programma
Clicca su Dèmarrer > Quitter per terminare l'installazione.
Cerca l'icona del programma sul desktop o in programmi ed eseguilo
Usa solamente l'opzione 2 (invio) per la pulizia.
Il report delle operazioni effettuate lo trovarai in C:\FindyKill.txt
Allega il rapporto nella tua risposta.
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » lun mag 18, 2009 11:41 am

allego report di FindyKill. Vi ringrazio per l'aiuto aspetto ulteriori notizie.
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am


Re: Ho beccato BAGLE????????

Messaggioda stevens » lun mag 18, 2009 12:19 pm

bene findykill ha eliminato un po' di infezioni....continuiamo con la pulizia

vai in provvisoria

Riavvia il computer in modalità provvisoria: all'avvio del pc, prima che inizi a caricare Windows, premi ripetutamente F8. Uscirà la finestra del menu Opzioni avanzate di Windows => scegli modalità provvisoria (usa il tasto freccia ^

scarica questo programmino... il download lo trovi in fondo alla pagina http://www.zonavirus.com/datos/descarga ... ibagla.asp

lancia il programma e spunta '' ELIMINAR FICHEROS AUTOMATICAMENTE''

clicca su EXPLORAR per avviare la scansione


quando avra' finito vai in C:\ e salva il log che posterai qui nel forum
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » mar mag 19, 2009 4:15 pm

allego il log di descarga ibagla.
nella fase di avvio del programma Elistar mi sono apparse delle finestre che riporto di seguito:

Elistar No detectado Parche(sservidor)ms08-067 de microsoft instalado actualizar usando windowsUpdate.

Accesso denegatdo a la carpeta
C.\Programmi\adobe\reader8.0\resource\cmap(16)
C:\recycler\s-1-5-21-1220945662-823518204-725345543-1003\cd192\cate(16)

Vi ringrazio aspetto notizie.
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » mar mag 19, 2009 4:56 pm

a parte gli intoppi, elibagla ha eliminato 4 infezioni ma non sono del bagle

riesegui findykill (usa solo l'opzione 2) e fai uno scan con malwarebytes


Scarica e installa e aggiorna malwarebytes.
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
Aggiornalo: clicca sulla scheda "aggiornamenti" => "controlla aggiornamenti"
Esegui una "scansione completa" (seleziona l'opzione)
A scansione completa, fai clic su OK => Mostra i Risultati.
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » mar mag 19, 2009 5:54 pm

allego log del programma mbamlog,inoltre non riesco ad ottenere l'indirizzo automatico quando attivo al rete senza fili. Cosa posso fare? Grazie ed aspetto notizie.
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » mar mag 19, 2009 6:47 pm

riavvia malwarebytes ed elimina tutto

riattiva i Servizi che il virus ha disattivato.
fai in questo modo:
Start\Esegui\SERVICES.MSC
Cerca questi Servizi:
Centro sicurezza PC.
Aggiornamenti automatici.
Connessioni di rete.
Zero Configuration reti senza fili.
Windows Firewall/ Condivisione connessione Internet (ICS).
Se ne trovi qualcuno disattivato lo devi riattivare cosi:
Clicca con il tasto destro sul Servizio,Proprietà\Tipo di avvio: Automatico\ Ok\ Avvia\ Ok.
DEVI RIAVVIARE IL PC perché le modifiche vengano confermate.
Una volta riattivati i servizi che troverai disabilitati reinstalla il tuo antivirus

Controlla ora se ti funziona l' wi fi


scarica Ccleaner

http://www.filehippo.com/download_ccleaner/

1) per il download dell'ultima versione clicca a destra in alto sotto la freccia verde
2) installalo
3) clicca su "avvia pulizia", ripeti il procedimento 2 volte


Vogliamo dare una ripulitina a fondo? dai non costa niente- tra l'altro hai avuto il bagle come ospite

Scarica Combofix
http://download.bleepingcomputer.com/sUBs/ComboFix.exe
Salvalo sul desktop.
Doppio click su combofix.exe (comparirà una videata.)
Digita 1 premi Invio e segui le indicazioni.
Al termine, verrà creato un file log chiamato C:\ComboFix.txt. Postalo qui.
Durante l'operazione di scansione è importante non usare il PC e attendere pazientemente la fine delle operazioni.
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » gio mag 21, 2009 9:28 pm

Sembra essersi risolto il problema comunque allego log e vi ringrazio dell'aiuto dato.
[applauso+] [applauso+] [applauso+] [applauso+]
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » ven mag 22, 2009 1:10 pm

non hai finito

scarica Avenger da qui

http://swandog46.geekstogo.com/avenger.zip

lo installi e lo lanci

Copi e incolli nella finestra: "Input script here" il testo in rosso così come lo vedi scritto:

files to delete:
c:\users\ADMINI~1\AppData\Local\Temp\CXXPJOQMLCOVNL.exe
c:\users\ADMINI~1\AppData\Local\Temp\TDIJ.exe

Spunta "Automatically disable any rootkits found"

clicca sul pulsante "Execute"
Il pc dovrebbe riavviarsi da solo,se così non fosse riavvialo manualmente

posta il log di avenger che trovi in c:\
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » lun mag 25, 2009 10:37 pm

No riesco a lanciare il programma perché quando incollo nella stringa input script here e premo sul pulsante Execute mi appare il seguente messaggio:Error:invalid script . A valid script must begin with a command directive. Aborting execution! [;)]
Cosa posso fare? Aspetto notizie, grazie.
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » mar mag 26, 2009 10:41 am

riprova, insisti [;)] se continua scrivi tu il primo rigo ''files to delete:'' con i due punti

files to delete:
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » mar mag 26, 2009 8:44 pm

Sono riuscito a far funzionare avenger, il pc si è riavviato adesso allego il log di avenger.
Grazie, aspetto notizie e se ci sono altre cose da fare.
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » mar mag 26, 2009 8:48 pm

non posso leggere il log di avenger, ha la password
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » mer mag 27, 2009 12:14 pm

mi sono accorto anche io della password ma non sono stato io ad inserirla. Come si può fare?
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » mer mag 27, 2009 12:52 pm

inviami nuovamente il log

caricalo qui ====> www.wikisend.com
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » mer mag 27, 2009 10:19 pm

come devo caricarlo il log mi sono collegato al link ed allegando il file log nel sito che appariva mi ha generato un nuovo file backup che ti allego ma risulta esserci ancora la password. Apsetto notizie grazie.
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » gio mag 28, 2009 9:46 am

non capisco cosa hai combinato

anche questo e' protetto da password- incollalo qui nel forum, poi i moderatori lo aggiusteranno
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Re: Ho beccato BAGLE????????

Messaggioda granibas » gio mag 28, 2009 10:47 am

stevens ha scritto:non capisco cosa hai combinato

anche questo e' protetto da password- incollalo qui nel forum, poi i moderatori lo aggiusteranno


allego log di avenger
Avatar utente
granibas
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: lun mag 18, 2009 9:07 am

Re: Ho beccato BAGLE????????

Messaggioda stevens » gio mag 28, 2009 11:04 am

eppure parliamo la stessa lingua......
Avatar utente
stevens
Bronze Member
Bronze Member
 
Messaggi: 678
Iscritto il: mer feb 18, 2009 1:39 pm

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising