Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Salve a tutti , volevo chiedere delle informazioni

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » dom mag 17, 2009 5:11 pm

Salve a tutti , volevo chiedere un consiglio per un problema su un pc che mentre e' in funzione all'improvviso si sente una puzza di bruciato nel computer e si blocca tutto lo schermo diventa nero , oppure si blocca mouse e tastiera come se il computer andasse in panne pero' la cosa strana che il monitor si spegne pero' il computer rimane acceso e l'hard disk continua a girare pero' per poterlo farlo rifunzionare si deve per forza riavviare
Il sistema in uso e' un Windows Xp

Se qualcuno puo' consigliarmi che tipo di operazioni dovrei usare gliene sarei grato
Grazie
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jordan air » dom mag 17, 2009 5:35 pm

Ciao e benvenuto.

Per prima cosa, mentre il pc è in funzione, apri il case (smontando il pannello laterale) e avvicinati cercando di capire, quale sia il componente o anche solo la zona dalla quale fuori esce la puzza di bruciato.

Di primo impatto, senza conoscere maggiori dettagli, il problema potrebbe essere riconducibile alla scheda video, oppure al chip video integrato, se utilizzi quest'ultimo. Però ripeto...e assolutamente necessario che tu, esegua quanto richiesto all'inizio di questo messaggio.

[ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » dom mag 17, 2009 9:57 pm

Grazie per la tua risposta ho fatto come mi chiedi
pero' la cosa strana che ho trovato la ventola piena zeppa di polvere
e quindi mi sono accinto a pulirla completamente
poi ho rimesso tutto come stava e il pc si accende solo pero' non c'e' il bip iniziale e il monitor lampeggia solo quindi mi sono chiesto puo' essere che sia solo la cpu il problema perche' mentre prima si accendeva e andava in windows ora non fa accendere nemmeno lo schermo poi ho per spegnerlo devo tener premuto 5 secondi il tasto di spegnimento

Voi che ne dite
grazie ancora
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm


Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jordan air » dom mag 17, 2009 10:15 pm

jokerinopazz ha scritto:poi ho rimesso tutto come stava e il pc si accende solo pero' non c'e' il bip iniziale e il monitor lampeggia solo quindi mi sono chiesto puo' essere che sia solo la cpu il problema perche' mentre prima si accendeva e andava in windows ora non fa accendere nemmeno lo schermo


La schermata dove in genere compare il nome del produttore e/o della scheda madre, riesce a raggiungerla? Il monitor rimane completamente nero?

jokerinopazz ha scritto:poi ho per spegnerlo devo tener premuto 5 secondi il tasto di spegnimento


E' del tutto normale, che impieghi qualche secondo. Questo, per evitare spegnimenti accidentali.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » dom mag 17, 2009 10:20 pm

Non riesco a raggiungerla la schermata lo schermo rimane nero e non fa il bip iniziale
tu cosa ne pensi
grazie per il tuo interessamento
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » lun mag 18, 2009 9:32 am

Salve a tutti vi aggiorno sulla situazione Computer Impazzito
Allora ho cambiato la cpu mettendo un'altra ma lo stesso il bip non lo fa e lo schermo rimane nero
Ho smontato la scheda video
Ram smontata
Pero' il bip di entrata del computer non lo fa
quindi sto pensando che fosse un problema di scheda madre
ho provato anche a fare il reset del bios e ho tolto la pila
pero' nada il computer non da questo bip voi cosa consigliate
aspetto vostre notizie
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda M@ttia » lun mag 18, 2009 9:50 am

Guarda per mia (e sottolineo che forse è solo MIA) esperienza personale, se c'è qualcosa che si brucia "volentieri" è il chipset della scheda madre (quello col mini-dissipatore di ferro sopra), a me è già successo una volta e ad un paio di amici pure. [;)]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » lun mag 18, 2009 10:22 am

Ciao mattia piacere sono vincenzo
quindi tu dici secondo ( TUAAAA ) esperienza personale che se non fa il bip e' perche' il chipset della scheda madre si e' bruciato ma secondo te puo' essere che era anche quello che faceva andare in blocco all'improvviso il computer e si doveva solo riavviare per farlo funzionare
Grazie
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda M@ttia » lun mag 18, 2009 11:06 am

Beh è possibile che, essendo raffreddato male, surriscaldandosi dava instabilità e si spegneva, e alla fine si è bruciato (a priori potrebbe essere qualsiasi cosa, ma dovendo scegliere da dove iniziare a guardare io guarderei il chipset: rimuovi il piccolo dissipatore che ha sopra e guarda se è tutto nero ho ha delle macchie nere attorno...).
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » lun mag 18, 2009 11:11 am

Vermanete il chipset e' tutto nero e' quello presente sulla scheda madre asus P5VD1-X quello presente fisso sulla scheda madre di quello parli

Secondo te faccio bene a cambiare scheda
che dici
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda M@ttia » lun mag 18, 2009 11:17 am

jokerinopazz ha scritto:e' quello presente sulla scheda madre asus P5VD1-X quello presente fisso sulla scheda madre di quello parli?

Parlo di quello che trovi rimuovendo il piccolo dissipatore metallico cerchiato in rosso nella figura sotto [^]
Immagine
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » lun mag 18, 2009 11:19 am

Che tempismo complimenti
preciso e coordinato

Peccato che di queste asus P5vd1x non se ne trovino quindi bisogna cambiare marca di scheda madre e ram
non credi
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda M@ttia » lun mag 18, 2009 11:25 am

Se davvero hai constatato che il chipset è proprio bruciato (la scheda madre da sola con CPU e scheda video ti fa avviare il PC fino al bios, quindi se sostituendo entrambi questi pezzi non ti funziona deve essere sicuramente la scheda madre) allora sì la scheda madre andrà cambiata (magari provarne un'altra per essere sicuri che sia davvero quello il problema, ma non sempre se ne hanno a disposizione).

A me, come detto sopra, si era bruciato il chipset di una P4P800-e deluxe (aveva quasi 5 anni) e non c'erano più schede madri Pentium4, AGP, ... in commercio... ho risolto comprando lo stesso identico modello su E-Bay ed ho risolto tutto ripristinando la situazione. Certo se aspettavi l'occasione epr cambiare PC o non trovi una scheda madre ad un prezzo "ragionevole", allora tanto vale rinnovare tutto (salvo alimentatore, case, HD, DVD-Drive, ecc. ovviamente se rimangono compatibili)... [:)]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Salve a tutti , volevo chiedere delle informazioni

Messaggioda jokerinopazz » lun mag 18, 2009 11:38 am

Non so se hai seguito i post precedenti pero' a me nemmeno al bios fa arrivare lo schermo e' nero e non si avvia proprio quindi ora faccio sta prova smontando il chipset e se nemmeno va cambio la scheda e si risolve la.

comunque tu di dove sei spero di non disturbarti troppo pero' ho in questo forum ho conosciuto gia' due persone ( compreso te ) gentili e simpatiche
Grazie di tutto sperando di dare anche il mio aiuto a qualcuno
Avatar utente
jokerinopazz
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: dom mag 17, 2009 5:06 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising