Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con IE8

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi con IE8

Messaggioda Signor Presidente » sab apr 25, 2009 5:44 pm

Innanzitutto salve a tutti, è parecchio che seguo MegaLab.it e finalmente mi sono deciso ad iscrivermi per sottoporvi questo problema.
Premetto che ho già cercato nel forum e non ho trovato soluzioni.
Dunque, ho installato IE8 fin dalla beta2 e mi son trovato molto bene, la velocità è sensibilmente migliorata e navigo agevolmente, soltanto che con la versione definitiva ho riscontrato qualche inconveniente.

Inanzitutto ho anche io (dato che ho letto in giro di altri con lo stesso problema) difficoltà a visualizzare il sito IlSoftware.it, mi da errore e mi invita a chiudere o eseguire il debug. Mi succede anche con altre pagine, ad esempio The Big Picture.com, ma non sempre.
Tra le varie cose riportate nei dettagli vi è questo "ModName: urlmon.dll", in un'altra discussione ho scoperto che riguarda in qualche modo la cronologia, ma pur eliminando tutti i file temporanei con CCleaner la situazione non cambia.

Altro inconveniente è la errata visualizzazione di un blog della piattaforma blogspot.com, non mi vanno i link da mezza pagina in poi. Inspiegabilmente poi il problema era sparito, ma con una reistallazione di explorer per risolvere gli altri problemi è ritornato.

Infine nel sito Quattroruote.it le immagini si vedono con i colori invertiti (presente quando inverti i colori in paint? ecco)

Disinstallando IE8 e usando il 7 nessuno di questi problemi si verifica.
Questo è quanto, qualcuno può aiutarmi? Ho già valutato altri browser, ma fondamentalmente IE funziona egregiamente, esclusi appunto questi inconvenienti, quindi non ho intenzione di cambiare.

PS: è normale che IE8 venga visualizzato come programma disinstallabile nell'elenco da Pannello di Controllo>Installazione Applicazioni ad esempio come l'SP3 o le versioni beta? perché con il 7 non succedeva...

Saluti
Avatar utente
Signor Presidente
Aficionado
Aficionado
 
Messaggi: 45
Iscritto il: sab apr 25, 2009 2:42 pm

Re: Problemi con IE8

Messaggioda Signor Presidente » lun apr 27, 2009 7:05 pm

Allora? Nessuno che possa aiutarmi?
Avatar utente
Signor Presidente
Aficionado
Aficionado
 
Messaggi: 45
Iscritto il: sab apr 25, 2009 2:42 pm

Re: Problemi con IE8

Messaggioda gioia271965 » lun apr 27, 2009 7:34 pm

Guarda....è un problema che hanno rilevato diversi utenti, quello relativo al sito "il software". Io non uso internet explorer, però per curiosità l'ho aggiornato alla versione 8 definitiva. Bè devo dirti che sto sito (come tutti gli altri) si aprono normalmente, come se non avessi mai fatto l'update dalla versione 7 alla 8. Il problema che riscontrate è davvero strano. Credo però che dipenda da qualche configurazione software.
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto


Re: Problemi con IE8

Messaggioda ba_61 » lun apr 27, 2009 7:43 pm

Prova ad operare sul fattore Visualizzazione Compatibilità.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Problemi con IE8

Messaggioda Signor Presidente » lun apr 27, 2009 8:56 pm

Purtroppo la visualizzazione compatibilità non risolve nulla... Nessun altro ha avuto questi problemi e è riuscito a risolverli?
Avatar utente
Signor Presidente
Aficionado
Aficionado
 
Messaggi: 45
Iscritto il: sab apr 25, 2009 2:42 pm

Re: Problemi con IE8

Messaggioda ba_61 » lun apr 27, 2009 9:06 pm

Prova da Strumenti > Avanzate > Reimposta e disattiva anche il filtro Anti-Phishing.

Hai letto anche qui:

http://www.MegaLab.it/4382/rimuovere-l- ... explorer-8
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Problemi con IE8

Messaggioda Signor Presidente » mar apr 28, 2009 6:52 pm

Provato, nessun risultato utile... [XX(]
Avatar utente
Signor Presidente
Aficionado
Aficionado
 
Messaggi: 45
Iscritto il: sab apr 25, 2009 2:42 pm

Re: Problemi con IE8

Messaggioda Signor Presidente » sab mag 02, 2009 6:55 pm

Il problema con blogspot è sparito (come successe l'altra volta, a qualche giorno dall'installazione) ma gli altri restano...
Boh
Avatar utente
Signor Presidente
Aficionado
Aficionado
 
Messaggi: 45
Iscritto il: sab apr 25, 2009 2:42 pm

Re: Problemi con IE8

Messaggioda Signor Presidente » mer mag 13, 2009 9:12 pm

Dunque, un'ulteriore reinstallazione ha fatto ricomparire il problema con blogspot, pazienza, aspetterò...
In compenso, in rete ho trovato una soluzione al problema riguardante ilsoftware.it: basta infatti eliminare dai siti con restrizioni (in strumenti>opzioni internet>protezione>siti con restrizioni) le voci *zedo.com e www.zedo.com.

Non resta che attendere ulteriori novità. [applauso+]

Saluti.
Avatar utente
Signor Presidente
Aficionado
Aficionado
 
Messaggi: 45
Iscritto il: sab apr 25, 2009 2:42 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising