Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

rimettere autoplay nei lettori

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

rimettere autoplay nei lettori

Messaggioda erosmax » lun feb 16, 2004 9:12 am

ragazzi, ho installato uno di quei programmini shareware nei dvd delle riviste e, quando sono andato a disintallarlo, questo mi ha detto che non trovava il file .log anche se questo era presente.
così ho utilizzato uninstaller ma ora, ogni volta che inserisco un cd o dvd nel lettore, questi non parte automaticamente.
come posso settare nuovamente l'autoplay? credo che sia un comando del registro... ma quale?
grazie tante.
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

rimettere autoplay nei lettori

Messaggioda erosmax » lun feb 16, 2004 9:12 am

ragazzi, ho installato uno di quei programmini shareware nei dvd delle riviste e, quando sono andato a disintallarlo, questo mi ha detto che non trovava il file .log anche se questo era presente.
così ho utilizzato uninstaller ma ora, ogni volta che inserisco un cd o dvd nel lettore, questi non parte automaticamente.
come posso settare nuovamente l'autoplay? credo che sia un comando del registro... ma quale?
grazie tante.
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda Tamash » lun feb 16, 2004 9:44 am

allora...con windows 9x:
Hkey_Local_Machine ricercare la voce AutoInsert/Notification se uguale a 00 è disattivato, 01 è attivo

con windows 2000/xp:
HKEY_LOCAL_MACHINESYSTEMControlSet001ServicesCdromAutoRun=0
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesCdromAutoRun=0
(0 disattivato, 1 attivo)

ciao ciao
Avatar utente
Tamash
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: sab gen 31, 2004 11:40 am
Località: Mestre


Messaggioda erosmax » lun feb 16, 2004 9:56 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Tamash</i>
<br />allora...con windows 9x:
Hkey_Local_Machine ricercare la voce AutoInsert/Notification se uguale a 00 è disattivato, 01 è attivo

con windows 2000/xp:
HKEY_LOCAL_MACHINESYSTEMControlSet001ServicesCdromAutoRun=0
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesCdromAutoRun=0
(0 disattivato, 1 attivo)

ciao ciao
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


grazie proverò stasera... ora sono in ufficio [prego]
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda Big Fish » mer giu 02, 2004 7:53 pm

Ciao a tutti ho win xp pro. Ho questo problema anche io.
Ma come mai non riesco a trovare le chiavi del registro?
Avatar utente
Big Fish
Senior Member
Senior Member
 
Messaggi: 236
Iscritto il: gio apr 22, 2004 10:30 pm
Località: Milano

Messaggioda sonep » gio giu 03, 2004 4:59 pm

click su start, esegui e scrivi regedit e poi dai invio
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata

Messaggioda Ices_Eyes » gio giu 03, 2004 5:24 pm

Ehem...Ha detto che non trova le chiavi, non il registro...
Hai provato a fare click col dx sul lettore cd in Risorse del computer e vedere cosa da nella scheda Autoplay???

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda milka » lun giu 28, 2004 9:08 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Big Fish</i>
<br />Ciao a tutti ho win xp pro. Ho questo problema anche io.
Ma come mai non riesco a trovare le chiavi del registro?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

start -> esegui -> regedit e invio
Cerca nel registro: My ComputerHKEY_USERS.DEFAULTSoftwaremicrosoftWindowsCurrentVersionPoliciesExplorer

Nella voce sulla destra CDRAutoRun setta il valore ad 1 e chiudi.

Ciao

Prima di lavorare sul registro fai sempre un salvataggio da
File -> Export

[std][std][std][std][std]
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising