Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

puo' interessare tutti...virus o cos'altro?

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

puo' interessare tutti...virus o cos'altro?

Messaggioda cippico » lun feb 16, 2004 7:45 am

pc con win98se e xp pro sp1 in dual boot,sempre aggiornati
e con AVP kaspersky,the cleaner,mcafee 7 pc cillin 10 e
adaware 6 b 161 e spybot 1.2 sempre aggiornati...e in anni di
smanettamenti vari MAI presi virus,trojan,spy e altre amenita'
...comunque incrocio sempre le dita...non si sa mai...

leggete bene...ne vale la pena...volendo e' anche un po' divertente...ma non x me...
scusate la lunghezza...comunque credo sia veramente interessante x tutti...

su XP PRO SP1

il 07 02 04 se non sbaglio data ho aggiornato lo spybot,
poi ho fatto la solita scansione e in XP mi ha trovato questi nuovi
SPY installati (niente voci in registro,solo file)

H:ProgrammiFile comuniAdobeFontsReqrdCMapsB5-H
H:WINDOWSsystem32 ourstart.exe

naturalmente glieli ho fatti eliminare...ieri 14 02 04 come
ogni settimana gli ho dato la solita passata...e me li ha rilevati nuovamente,
li ho fatti eliminare ancora,ho riavviato ma facendo ancora la scansione
erano ancora presenti,allora li ho eliminati manualmente da WIN98SE(tenendo
comunque la copia),sono tornato in XP e ho rifatto la scansione e questa volta non li ha
trovati...pero' mi ha trovato questo

H:ProgrammiTweak-XP Pro 3TXPstart.exe

strano che prima non lo aveva trovato...solita procedura e anche questo al
riavvio era sempre presente...tolto manualmente da WIN98SE (tenendo copia)
e al riavvio non veniva trovato...pero' questa volta veniva trovato questo

H:ProgrammiTweak-XP Pro 3autostart.exe

...che stress direte voi...figuratevi io...notare che erano le 3 di notte...
zzzzzzzzzzzzzzzz

solita procedura come x altri file...stavolta e' stato trovato

H:ProgrammiFile comuniAdobeFontsReqrdCMapsB5-V

simile al primo della serie...ormai scocciato e incavolato ho
estratto da un ghost precedente (di un mese prima) i file uguali a quelli sospetti
...e li ho confrontati...dalle proprieta' le dimensioni sono pero'
identiche...teoricamente non sono stati modificati...almeno credo

alla fine ho rimesso i file al loro posto e mi tengo la segnalazione di spy...

ora passiamo al WIN98SE...

vi dico solo cosa e' stato trovato

C:ProgrammiFile comuniAdobeFontsReqrdCMapsB5-H
C:WINDOWSSYSTEMIMGSTART.EXE

dopo eliminazione...(notare che su XP ho acrobat reader 5.0 e su WIN98SE
ho acrobat reader 4.05)

C:WINDOWSCOMMANDSTART.EXE
C:ProgrammiFile comuniAdobeFontsReqrdCMapsB5-V

poi dopo solita eliminazione

C:WINDOWSVboxInstallersSymantec TBYB_Norton Utilities 2001 for Win9xNT2kMe_5.0_en-usNUSPDSTART.EXE

anche qui ho fatto i controlli di dimensione file con un ghost
di un mese prima ed era tutto ok...

ed anche qui ho rimesso i file del ghost precedente...e buonanotte al secchio...
e mi tengo le segnalazioni di spy presenti nel s.o.

avete notato che quasi sempre i file incriminati contengono nel nome
START.EXE...a parte i file presenti in ADOBE...
N.B. ADAWARE non trova nulla...

ci sara' qualche cosa nascosta che a RANDOM (oppure alla cavolo di cane se volete) modifica i file
rendendoli SPY...???!!!
oppure e' un BUG presente nell'aggiornamento di SPYBOT???
...strano pero' che ogni volta appare un nuovo file sospetto...
o tutti subito e insieme oppure una volta tolti basta...o no???

ho visto anche che quando mi connetto...ancora prima di essere
in rete con il modem...l'icona di zonealarm gia' lampeggia...prima
non lo faceva...niente dialer comunque...sicuro...

comunque ho fatto la scansione con tutti gli antivirus e non e' stato trovato nulla...

ho provato anche a sostituire le cartelle di spybot prendendole
sempre dal vecchio GHOST

H:ProgrammiSpybot e H:Documents and SettingsAll UsersDati applicazioniSpybot - Search & Destroy
e' sufficiente eliminare le vecchie e mettere le nuove...funziona tutto regolarmente...
ho fatto sempre cosi' anche x aggiornare...aggiorno da XP e poi ricopio su WIN98SE

qualcuno di voi x caso ha avuto il mio stesso problema...provate a vedere anche
voi...

attendo vostre notizie...

grazie e ciao a tutti
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am

Messaggioda babyloon » lun feb 16, 2004 10:12 am

scusa...ma nn avevi già messo questo post??? tale e quale....
Avatar utente
babyloon
Bronze Member
Bronze Member
 
Messaggi: 708
Iscritto il: sab ago 23, 2003 10:14 am
Località: Sardegna

Messaggioda cippico » lun feb 16, 2004 11:50 am

scusate... [prego]
ero convinto di non averlo postato...eliminatelo pure senza pieta´...

ciaooo
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am

Messaggioda Xerex » lun feb 16, 2004 12:02 pm

Ho eliminato l'altra...
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising