Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema: HD Esterno USB 2.5" (nuovo PC)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema: HD Esterno USB 2.5" (nuovo PC)

Messaggioda Smanettone1999 » lun apr 06, 2009 12:37 am

Ho un problema con un HD esterno USB della western digital [WD2500BEVE (WD SCORPIO)] sul mio nuovo pc di cui vi elenco di seguito le caratteristiche. Premetto che sul vecchio pc andava che una meraviglia ma su questo ha due grossi problemi:
1) Se collegato dall'avvio del pc ci mette un tempo enormemente esagerato a caricare tutto ed arrivare a Windows
2) Se collegato dopo l'avvio di Windows a volte lo riconosce (a seconda della porta USB dove lo collego) e ci mette tantissimo tempo ad installarlo senza però poi visualizzarmelo, oppure non lo riconosce proprio. Il contenitore per l'HD è dotato di cavo USB a doppia uscita per l'alimentazione supplementare ma anche collegandolo con entrambi fa le stesse cose.

Oltre a dire che ci sono dati VITALI (che potrei comunque salvare su un altro pc in LAN) mi da un po' fastidio che non debba funzionare visto che fino a poco fa andava.

Nuovo pc:
MoBo: P43R1600Twins-WiFi
CPU: Intel Core 2 Quad Q9550 @ 2.83Ghz
SK Video: Peak Geforce 9800GT 1024mb ddr2 PCI-Express 16x
SK RAID PCI: Adaptec 1200A (ma non la uso per il RAID...mi serve solo per due vecchi HD IDE)
HD: 2 SATA (Maxtor e Seagate da 320gb l'uno) + 2 IDE (montati su scheda raid interna Adaptec 1200A)
SK Audio PCI: Sound Blaster Audigy (quella interna l'ho disabilitata dal BIOS)
CD/DVD: 1 Philips DVD + 1 Sony DVD RW
OS: Windows XP Professional

Accessori su USB collegati costantemente (direttamente alle porte della MoBo):

- Webcam Philips ToUcam pro 190c (funziona)
- Mouse USB Logitech MX310 ottico (funziona)
- Tastiera USB onde radio CDC (funziona)
- Stampante EPSON DX4000 (funziona)
- Luce da tavolo al neon (funziona)
- Slot Mediacom con alimentatore a parte da 4 porte USB supplementale (funziona)

Accessori su USB collegati allo slot da 4 USB Mediacom (alimentato a corrente):

- Chiavetta Bluetooth eXagerate (funziona)
- Fotocamera Finepix (funziona)
- Chiavetta USB 4 GB Trascend JF V30 (funziona)

Alla fine di tutto mi restano una porta vuota sullo slot da 4 Mediacom e due porte frontali. Ho provato a farlo girare su tutte le porte ed a smanettare nel BIOS per quanto la mia conoscenza mi permetteva ma niente è stato utile alla soluzione del problema. Spero voi possiate aiutarmi e di essero stato abbastanza dettagliato.

Ho fatto tutti gli aggiornamenti del SO e dei driver della MoBo ma a quanto pare c'è qualcosa che mi sfugge.
Avatar utente
Smanettone1999
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: lun feb 05, 2007 10:38 am
Località: Foggia

Re: Problema: HD Esterno USB 2.5" (nuovo PC)

Messaggioda ba_61 » lun apr 06, 2009 1:24 am

Smanettone1999 ha scritto: Ho provato a farlo girare su tutte le porte

Smanettone1999 ha scritto:(direttamente alle porte della MoBo)

Anche su queste?

Le porte non alimentate direttamente e/o collegate con cavi non schermati e di una certa lunghezza e sezione non dispongono dell'amperaggio (non i Volts che ci sono) necessario per eccitare l'input dell' HD.

[nota] Problema comunissimo in tanti PC di marca o assemblati: occorre un hub USB interno collegato alla MB (se predisposta) o al trasformatore.

Smanettone1999 ha scritto:sul vecchio pc andava

Era sicuramente configurato come sopra (a parte eventuale problema HD).
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Problema: HD Esterno USB 2.5" (nuovo PC)

Messaggioda Smanettone1999 » lun apr 06, 2009 8:29 am

Credo di non aver capito dalla tua risposta cosa devo fare...
Avatar utente
Smanettone1999
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: lun feb 05, 2007 10:38 am
Località: Foggia

Re: Problema: HD Esterno USB 2.5" (nuovo PC)

Messaggioda ba_61 » lun apr 06, 2009 11:48 am

Smanettone1999 ha scritto:Credo di non aver capito dalla tua risposta cosa devo fare

ba_61 ha scritto:occorre un hub USB interno collegato alla MB (se predisposta) o al trasformatore

Immagine
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising