Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Account disattivati: windows non si riavvia più!! :(

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Account disattivati: windows non si riavvia più!! :(

Messaggioda spike_20 » mer apr 01, 2009 3:46 am

Ciao a tutti!!

Ho un problema: da quando per l'installazione di un'applicazione ho disattivato inavvertitamente gli account utente dal "pannello di controllo", Windows non arriva più al desktop. Le ho provate tutte e non sono riuscito a risolvere!! Ho usato il "MegaLab CD" bootable, per entrare nel disco fisso, ma nel "pannello di controllo" non mi consente di entrare in "strumenti di amministrazione" (ivi avevo disabilitato gli accont utente), nè in "account utente" stesso. Dal prompt dei comandi del "MegaLab CD", allora, mi sono portato sul C:\ e ivi ho espletato la funzione "net user Administrator /active:yes", ma al successivo reboot, difatto, non risulta attivato alcun utente: insomma come posso fare per sopperire al problema? Possibile che debba per forza ripristinare Windows o, addirittura, ricorrere ad una formattazione solo per un errore grossolano?
Come posso ripristinare l'account utente da amministratore, o, quantomeno, creare un account nuovo che mi consenta, poi, di apportare tutte le modifiche del caso?

Grazie a tutti!
Avatar utente
spike_20
Bronze Member
Bronze Member
 
Messaggi: 679
Iscritto il: ven gen 18, 2008 2:31 pm

Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda spike_20 » mer apr 01, 2009 3:47 am

P.s.: la mia copia di Windows è XP Pro!
Avatar utente
spike_20
Bronze Member
Bronze Member
 
Messaggi: 679
Iscritto il: ven gen 18, 2008 2:31 pm

Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda crazy.cat » mer apr 01, 2009 7:18 am

dal megalabcd con password renew ti puoi creare un nuovo utente amministratore e accedere poi con quello.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda Al3x » mer apr 01, 2009 7:31 am

se riavvii in modalità provvisoria, l'utente administrator compare nell'elenco di login, ci hai provato?
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda Fred » mer apr 01, 2009 2:49 pm

E il comando "control userpasswords2" l'hai provato?
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda spike_20 » mer apr 01, 2009 3:27 pm

Avevo già provato con la modalità provvisoria, ma niente.

Comunque, in virtù di "password renew", sono riuscito a creare un nuovo account da administrator del sistema e ad apportare conseguentemente le modifiche agli account precedentemente disattivati.

Grazie "crazy.cat" ;)
Avatar utente
spike_20
Bronze Member
Bronze Member
 
Messaggi: 679
Iscritto il: ven gen 18, 2008 2:31 pm

Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda spike_20 » mer apr 01, 2009 3:31 pm

no, "fred", non l'avevo provato, ma ho già risolto come vedi dal post precedente.
Grazie comunque, mi potrebbe tornare utile in futuro. ;)
Avatar utente
spike_20
Bronze Member
Bronze Member
 
Messaggi: 679
Iscritto il: ven gen 18, 2008 2:31 pm

Re: Account disattivati: windows non si riavvia più!! :(

Messaggioda Fred » mer apr 01, 2009 3:53 pm

Di nulla, sempre a disposizione!
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising