Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Hub usb2.0 non riconosciuto

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Hub usb2.0 non riconosciuto

Messaggioda senorluca » dom mar 29, 2009 2:29 pm

Ciao a tutti, ho installato un hub usb2.0 ( questo per l'esattezza http://www.trust.com/products/product_detail.aspx?item=14524 ) ma non riesco a farla funzionare perché mi dice che mancano i driver, e l'hardware rimane nelle periferiche col punto interrogativo giallo.

Non ho idea di quali driver scaricare, o se il problema è altrove.

Help
Avatar utente
senorluca
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar feb 21, 2006 11:04 pm

Re: Hub usb2.0 non riconosciuto

Messaggioda TheHacker66 » dom mar 29, 2009 2:57 pm

Ciao, che sistema operativo hai?

Gli hub usb non hanno bisogno di driver proprietari, perché Windows (se lo usi) ha un driver generico che va bene per tutti gli hub. Le cause che mi vengono in mente possono essere: o l'hub è difettoso, oppure è danneggiato il driver generico.

Come prima soluzione prova a sostituire i file contenuti nell'archivio RAR che allego qui nella cartella C:\Windows\System32\Drivers, facendo prima partire il S.O. in modalità provvisoria.
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: Hub usb2.0 non riconosciuto

Messaggioda senorluca » dom mar 29, 2009 6:29 pm

Ho windows Xp SP2. Nel frattempo stavo provando ad installare un po' di aggiornamenti.

Ho provato lo stesso componente sul mio portatile ed ha funzionato.

L'unica differenza è che sul mio computer fisso, quello dove non funziona, non mi sta funzionando nemmeno una chiavetta USB 2.0 e la stampante appena presa. Possibile che abbia qualche problema alle porte usb? Le porte USB sono 1.1 . Questo può influire?

comunque appena finisce di installare gli aggiornamenti provo a mettere i driver che mi hai consigliato.

Grazie
Avatar utente
senorluca
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar feb 21, 2006 11:04 pm

Re: Hub usb2.0 non riconosciuto

Messaggioda Amantide » dom mar 29, 2009 7:16 pm

A volte le porte USB smettono di funzionare per colpa di malware, per sicurezza prova ad eseguire la scansione completa con Malwarebytes Antimalware.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: Hub usb2.0 non riconosciuto

Messaggioda Fred » lun mar 30, 2009 2:25 pm

Non hai la possibilità di impostare dal Bios usb 2.0?
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising