Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Impossibile navigare dopo un defrag W2000

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Impossibile navigare dopo un defrag W2000

Messaggioda valzan » lun mar 23, 2009 12:16 pm

Dopo un defrag di C: (partizione riservata al sistema operativo 2000 Professional SP4) non riesco più a collegarmi in internet perché sembra che non venga caricata la rete durante l'avvimento. Ho registrato le videate che mi appaiono nei due file allegati compresi i servizi che risultano in esecuzione alla fine del boot. Qualcuno riesce ad aiutarmi? Grazie
Avatar utente
valzan
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: ven ott 28, 2005 11:26 pm

Re: Impossibile navigare dopo un defrag W2000

Messaggioda valzan » lun mar 23, 2009 12:25 pm

Ho dimenticato di evidenziare che ora la CPU è costantemente impegnata con il task SVCHOST come risulta dalla videata di Task Manager mentre prima a riposo figurava Ciclo idle di sistema. Posso eseguire tutti i programmi ma quel task è sempre in esecuzione di fondo. Grazie ancora.
Avatar utente
valzan
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: ven ott 28, 2005 11:26 pm

Re: Impossibile navigare dopo un defrag W2000

Messaggioda crazy.cat » lun mar 23, 2009 4:52 pm

Se riavvii il pc svchost "impazzisce" di nuovo?
Hai provato a disinstallare e reinstallare la rete?
Sicuro che non ci sia un qualche virus che gira?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Impossibile navigare dopo un defrag W2000

Messaggioda valzan » mar mar 24, 2009 2:18 pm

Purtroppo neanche seguendo le tue indicazioni Crazy si è modificato il problema. Ho provato a rimuovere i componenti di W2000 IIS e Servizi di Rete e ho riavviato. Continua ad apparire il primo messaggio e alla fine non sono utilizzabili le connessioni. Ho provato a utilizzare un collegmento wireless al router D-Link DSL-G624T per verificare che non fosse danneggiata la scheda Ethernet 3Com 3C920 ma non funziona ugualmente. Sono sempre più convinto che con il defrag si sia danneggiato o perso un file che viene utilizzato durante la preparazione delle connessioni di rete che appare come scritta durante le prime fasi di Avvio di Windows 2000. Non riesco a trovare da nessuna parte a che cosa possa riferirsi questo DB Server che non viene startato per rete inattiva. Nella reinstallazione dei due componenti che avevo rimosso ho dovuto recuperare dal cd di W2000 due file admxprox.dll e infoctrs.ini e avevo sperato fossero la soluzione. Niente. Per quanto riguarda possibili virus lo escluderei perché l'aggiornamento di Avast avviene ad ogni collegamento. Per inciso ho un altro pc con XP che sia con il cavo Ethernet che con il dispositivo wireless funziona perfettamente. Non so più cosa fare. Se riesci a trovare altre indicazioni grazie in anticipo.
Avatar utente
valzan
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: ven ott 28, 2005 11:26 pm

Re: Impossibile navigare dopo un defrag W2000

Messaggioda valzan » mer mar 25, 2009 2:52 pm

Dopo varie sperimentazioni ho rilevato che il messaggio del DB server era generato da KERIO Firewall, l'ho disinstallato ed è sparita la segnalazione. Non riesco comunque a navigare e mi sono quasi convinto che abbia dei problemi l'uscita Ethernet del pc. Infatti se provo a collegarmi al ruoter per il settaggio, non mi appare neanche il login di ingresso ma dà impossibile collegarsi. Ci sono procedure per verificare se il malfunzionamento del controller è ripristinabile o bisogna ricorrere ad una scheda esterna su slot? SVCHOST continua ad essere il task prevalente sempre in funzione al 99% della CPU.Grazie
Avatar utente
valzan
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: ven ott 28, 2005 11:26 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising