Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Webcam e problema su XP ?

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Webcam e problema su XP ?

Messaggioda miciotta » mar mar 10, 2009 2:22 pm

una mia amica disperata, ha comperato un webcam per il suo desktop con Xp
una NX-6000 della microsoft.

Sembrava funzionare tutto, ma le e’ successo che inserendo la chiavetta
USB le si e’ spento il pc e schermata BLU !

comunque le e’ successo anche non inserendo la chiavetta usb ma anche
Dopo una videochiamata.


In gestione periferiche sia in periferiche USB che nella propierta’ della
Webcam nessun simbolo GIALLO e anche in propieta’ della web
Dice che non c’e nessun problema e che risulta funzionante.

Mentre in EVENTI in applicazioni ha trovato con croce rossa con
Questo ERRORE:


Tipo evento: Errore
Origine evento: System Error
Categoria evento: (102)
ID evento: 1003
Data: 10/03/2009
Ora: 11.52.15
Utente: N/D
Computer: HP19351256
Descrizione:
Codice errore 1000000a, parametro1 00000016, parametro2 0000001c,
parametro3 00000000, parametro4 805021f2.


Decisamente e’ dovuto a questa “nuova” webcam, ma cosa fare ?

Ha provato a disinstallarla e rifare il set-up ma nulla lo fa lo stesso !

Sul sito della micorosft ha trovato la nuova versione del software
LIFE CAM 2.4 (il suo dischetto e’ 1.2) , ma a parte che dice che
Ha scaricato un malloppo da 49 mb ma poi durante installazione
Del sw dice download e infatti scarica altra roba per oltre mezz’ora,
ma alla fine da un ERRORE generico e dice che non fara’
l’installazione.

Cosa potrebbe fare visto che con la vecchia versione funziona ma
Se mette la chiavetta usb (a volte) si spegne e da la schermata
Blu… con generico DRIVER_IRQL….. dei numeri dice ma
Nessuna indicazione di DRIVER !

Mentre la nuova versione 2.4 non la installa neppure, che puo’
Fare ?
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am

Re: Webcam e problema su XP ?

Messaggioda jordan air » mar mar 10, 2009 3:26 pm

Scusa ma per chiavetta usb, che cosa intendi? è il cavo di collegamento della webcam? oppure la schermata blu appare sia inserendo webcam, chiavetta usb e dopo una videochat?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Webcam e problema su XP ?

Messaggioda miciotta » mar mar 10, 2009 4:57 pm

no...proprio una pendrive usb da 1GB!

una volta ha detto che si e' spento con schermata blu
dopo che aveva usato la web, un altra volta invece
appunto copiando dati su una pen drive usb e
appena tolta dalla posta usb ...schermata blu !

ma il problema sicuramente e' della web , visto
che prima MAI successo !
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am


Re: Webcam e problema su XP ?

Messaggioda jordan air » mar mar 10, 2009 5:58 pm

Provate a disinstallare tutto il software riguardante la webcam. Dopo di che, effettuate una pulizia completa del sistema con Ccleaner e nCleaner.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Webcam e problema su XP ?

Messaggioda miciotta » mer mar 11, 2009 9:14 am

grazie Jordan, l'ha gia fatto e re-instalalto ma lo fa ancora ?

che puo' fare? grazieeee


p.s. ma questo errore 1003 cosa significa ?
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am

Re: Webcam e problema su XP ?

Messaggioda Italtec » mer mar 11, 2009 10:35 am

aggiorna il chipset della scheda madre (quando lo fai aggiorna in automatico i driver delle USB) perché sembra che lo faccia solo quando attacchi qualcosa sull'USB...


per aggioranre il chipset basta che vedia quale scheda madre ha la tua amica (o apri il pc e vedi marca e modello - oppure prendi il manuale che le hanno dato vicino al pc oppure quando accendi il pc di solito c'è scritto anche lì...)

vai sul sito del produttore della scheda madre... metti il modello e ti scarichi i driver.


se non sei esperto NON LO FARE PER NESSUNA RAGIONE AL MONDO!!! [weponed]
Desti... desti cavalieri di Theoden!
lance saranno scosse, scudi saranno frantumati... un giorno di spade, un giorno rosso prima che sorga il SOLE!!
Avatar utente
Italtec
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: mer mar 04, 2009 7:27 pm
Località: Napoli

Re: Webcam e problema su XP ?

Messaggioda miciotta » mer mar 11, 2009 2:12 pm

troovato...si glielo faccio io !

http://h20000.www2.hp.com/bizsupport/Te ... nvOID=1093

quale scarico ? sia bios che chipset ? e poi ?

ma NON vedo i driver per USB ???? aiuto, grazie.
Avatar utente
miciotta
Bronze Member
Bronze Member
 
Messaggi: 879
Iscritto il: ven dic 19, 2008 10:58 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising