Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi dopo la disinstallazione di Xubuntu

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi dopo la disinstallazione di Xubuntu

Messaggioda rodstar » mar mar 10, 2009 10:49 am

Buon giorno, ho voluto provare ad installare Xubuntu direttamente su windows vista,così ad ogni avvio del pc avevo la possibilità di scegliere il sistema operativo.Ho voluto fare una prova per disinstallarlo ed è andato tutto bene,ma all'avvio del pc ora appaiono sempre le due opzioni di avvio pur essendo disinstallato il programma,infatti ho provato ad entrare in xubuntu,ma segnala un errore.Sapete dirmi se esiste una possibilità per tornare come prima? Grazie a tutti ciao
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm

Re: Problemi dopo la disinstallazione di Xubuntu

Messaggioda Scarecrow » mar mar 10, 2009 10:55 am

Molto probabilmente è rimasta la voce di Xubuntu nel boot.ini, prova a controllare.
Avatar utente
Scarecrow
Aficionado
Aficionado
 
Messaggi: 78
Iscritto il: mer feb 25, 2009 7:00 pm

Re: Problemi dopo la disinstallazione di Xubuntu

Messaggioda rodstar » mar mar 10, 2009 11:33 am

Non sono tanto esperto non so come arrivare nel boot.ini. Uso Vista
ciao grazie
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm

Re: Problemi dopo la disinstallazione di Xubuntu

Messaggioda ba_61 » mar mar 10, 2009 11:53 am

rodstar ha scritto: per tornare come prima

Esegui il boot con il DVD di Vista, apetti il caricamento ed opti per Ripristina all'avvio (ripristino MBR).
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Problemi dopo la disinstallazione di Xubuntu

Messaggioda rodstar » mar mar 10, 2009 12:26 pm

Ho fatto come mi hai detto,ma la voce rimaneva comunque.Ho risolto il problema,installando questo programma EasyBCD 1.7.1
Vi ringrazio molto.ciao
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising