Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con masterizzatore DVD Sony

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema con masterizzatore DVD Sony

Messaggioda erosmax » mer feb 11, 2004 12:14 pm

aiutatemi... credo che il mio masterizzatore dvdsia crepato. [}:)]
il mio pc ha 3 mesi di vita.


questa è la mia macchina:

- scheda madre asus a7n8x-x con bios 1007
- amd xp 2.6
- 512mb ram 3200
- nvidea gforce fx5200 a 128mb
- dvd pioneer
- il, ormai crede, fu masterizzatore dvd sony 107
- hd 120gb
- windows xp con il service pack 1
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Problema con masterizzatore DVD Sony

Messaggioda erosmax » mer feb 11, 2004 12:14 pm

aiutatemi... credo che il mio masterizzatore dvdsia crepato. [}:)]
il mio pc ha 3 mesi di vita.


questa è la mia macchina:

- scheda madre asus a7n8x-x con bios 1007
- amd xp 2.6
- 512mb ram 3200
- nvidea gforce fx5200 a 128mb
- dvd pioneer
- il, ormai crede, fu masterizzatore dvd sony 107
- hd 120gb
- windows xp con il service pack 1
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda Zane » mer feb 11, 2004 12:51 pm

Fai un po' di test ins crittura/lettura, con supporti di marche diverse, prova a formattare e ripetere i test a pc pulito ed evenutalmente....buona garanzia [^]
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda Terno » mer feb 11, 2004 12:59 pm

Però non dici nulla sui problemi!! [;)]
1. legge ma non masterizza
2. non masterizza e non legge
3. non vede neanche un DVD/CD
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda erosmax » mer feb 11, 2004 1:17 pm

scusate.
non riesco a leggere nessun supporto, ne cd ne dvd.
quando il comp parte, e inserisco un supporto, mi si accende il led sul masterizzatore e rimane acceso, senza leggere nulla.
non sento neanche il classico rumore di rotazione del disco.
scusate se non inserisco le maiuscole ma la tastiera in ufficio ha lo shift rotto.
ciao
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda erosmax » mer feb 11, 2004 1:28 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />Fai un po' di test ins crittura/lettura, con supporti di marche diverse, prova a formattare e ripetere i test a pc pulito ed evenutalmente....buona garanzia [^]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

come detto non legge nessun disco o dvd e, quindi, non scrive neanche. tutto funzionava... fino a ieri. è possibile che i driver della mia scheda madre, quelli scaricati nel sito asus, abbiano creato qualche casino? ho scaricato i 1007... provo a rimettere i 1006.
un0altra cosa che mi lascia perplesso è il fatto di aver comprato un flat recente, visto che ne possetevo uno scadente, ma il masterizzatore compare come ultra 33... la cpu da xp 2.6 mi da come valore effettivo 1.9 e la scheda grafica mi scatta da paura e con benchmark, tipo 3dmark03, nel test dove c'è l'elefante e il rinoceronte, il primo è completamente nero e il risultato dinale arriva al massimo a 705.
ciao.
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda Terno » mer feb 11, 2004 1:48 pm

Se hai la possibilità, dovresti avviare il PC con un dischetto DOS (quelli di Win98) e vedere se funziona in DOS!

Se non va... [V], altrimenti potrebbe essere un prob di windows!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda erosmax » mer feb 11, 2004 2:04 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Terno</i>
<br />Se hai la possibilità, dovresti avviare il PC con un dischetto DOS (quelli di Win98) e vedere se funziona in DOS!

Se non va... [V], altrimenti potrebbe essere un prob di windows!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

proverò... e speriamo che tutto vadi per il meglio.
...anche se ne dubito, visto che qualsiasi cosa faccia, al riavvio della macchina, quando inserisco un cd all'interno, non si sente nessun rotore e il led rimane fisso. solo quando tolgo il disco si spegne. mi sembra strano che da un momento all'altro sia cessato di essere, vista la sua giovane età... anche perché non mi ha dato tempo di trascorrere con lui neanche un momento più intimo.[V] insomma ho fatto solo qualche copia di pochi dati su cd... ma il grosso l'ho nell'hard disk.
cacchio la sSignorina è proprio reale...e come dice la parola, essendo cucica ad s... penetrarla è impossibile. [:D]
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda erosmax » mer feb 11, 2004 2:09 pm

...ma come? ho scritto sSignorina e mi ha scritto sSignorina?[?]
mah|
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am

Messaggioda erosmax » gio feb 12, 2004 9:54 am

mmhhh.. nulla da fare.
il disco non gira affatto.

credevo che potesse essere qualche problema software o del bios stesso, ma mi accorgo che è tutt'altra cosa.

proverò a vedere se ha qualche cavetto danneggiato o contatti sporchi o storti,altrimenti, pazienza, lo riporterò indietro spendendo tempo.
grazie e ciao.
Avatar utente
erosmax
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: mer feb 11, 2004 11:20 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising