Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[LAN] Problema strano!!!

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

[LAN] Problema strano!!!

Messaggioda Nero87 » gio mar 05, 2009 1:40 pm

Salve a tutti, da un po' di tempo la mia lan casalinga mi sta dando problemi strani..e non so proprio come risolvere!
Inizio a dire che ho una lan di 4 pc ,dei quali 2 collegati via wifi mentre gli altri 2 attraverso cavo ethernet..il tutto è collegato da un router d-link dsl-g624t (che aggiornai in precedenza con firmware spagnolo)
Ora il problema è il seguente..uno dei pc che è collegato tramite ethernet al router presenta frequenti disconnessioni,non vede il gateway..praticamente è inutilizzabile..
Voglio specificare che il tutto ha funzionato alla perfezione da sempre,ho assegnato personalmente tutti gli ip,configurato tutti i vari pc con server dns e gateway,ma il problema è sorto solo adesso...da cosa può dipendere??
grazie per l'attenzione
Misoginia unica via..
forNeverdotaltervistadotorg
Avatar utente
Nero87
Aficionado
Aficionado
 
Messaggi: 80
Iscritto il: mer nov 22, 2006 11:29 pm

Re: [LAN] Problema strano!!!

Messaggioda Italtec » gio mar 05, 2009 3:42 pm

hai controllato che il cavo non fosse danneggiato?

scambia il cavo fra i 2 pc che sono collegati via cavo e vedi che fa
Desti... desti cavalieri di Theoden!
lance saranno scosse, scudi saranno frantumati... un giorno di spade, un giorno rosso prima che sorga il SOLE!!
Avatar utente
Italtec
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: mer mar 04, 2009 7:27 pm
Località: Napoli

Re: [LAN] Problema strano!!!

Messaggioda Nero87 » sab mar 07, 2009 8:41 pm

rettifico...su 4 pc il router non lo vedono i 2 collegati via eth....non riesco proprio a capire!!
i 2 cavi eth si sono rotti o danneggiati insieme nello stesso momento??
mi sembra impossibile!!aiuto!
Misoginia unica via..
forNeverdotaltervistadotorg
Avatar utente
Nero87
Aficionado
Aficionado
 
Messaggi: 80
Iscritto il: mer nov 22, 2006 11:29 pm


Re: [LAN] Problema strano!!!

Messaggioda sleeping » sab mar 07, 2009 8:49 pm

E' possibile che ci sia una configurazione errata degli indirizzi IP? Come vengono assegnati questi? Il cavo malfunzionante (a meno che non sia visibilmente rovinato) mi sembra una causa poco probabile, sinceramente...
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Re: [LAN] Problema strano!!!

Messaggioda Nero87 » sab mar 07, 2009 9:36 pm

l'assegnazione l'ho fatta manuale...perché mi serviva una gestione delle porte personalizzata per ogni pc....i 2 pc in eth hanno ip 192.168.1.2 e 192.168.1.4 mentre quelli in wifi 192.168.1.3 e 192.168.1.5...controllata e ricontrollata da quando è iniziato sto prob (ci tengo a specificare che questa configurazione ha iniziato a dare problemi solo in questi ultimi gg)
Misoginia unica via..
forNeverdotaltervistadotorg
Avatar utente
Nero87
Aficionado
Aficionado
 
Messaggi: 80
Iscritto il: mer nov 22, 2006 11:29 pm

Re: [LAN] Problema strano!!!

Messaggioda sleeping » sab mar 07, 2009 10:03 pm

Il dhcp è comunque attivo? Gli IP sono prenotati all'interno del router o è Windows (o comunque il sistema operativo) che li richiede?

[:)]
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Re: [LAN] Problema strano!!!

Messaggioda nannolo » sab mar 07, 2009 11:40 pm

Se non funzionano solo i PC collegati vi ethernet potrebbe anche essersi verificato un guasto allo switch interno del router... in questo caso credo che ci sia poco da fare.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: [LAN] Problema strano!!!

Messaggioda Nero87 » dom mar 08, 2009 2:40 am

per rispondere alla domanda del precedente post...gli ip sono stati settati staticamente in maniera manuale su ogni pc e il router li accetta(va) tutti senza nessun tipo di problema...
rispondendo all'ultimo post...come faccio a stabilire se è lo switch ad essere malfunzionante?
calcola che comunque la connessione alla rete locale risulta attiva...ma c'è una differenza stratosferica tra pacchetti inviati (sempre superiori di 4-5 volte) e pacchetti ricevuti..non c'è magari un modo per diagnosticare il tipo di problema al router??
ps.ho notato che lasciandolo acceso una giornata,alla fine di essa comunque risultano connessioni saltuarie alla rete internet (ad esempio,il progredire della barra di download di avira antivir,poi bloccatosi al 40%)
non so che fare..
Misoginia unica via..
forNeverdotaltervistadotorg
Avatar utente
Nero87
Aficionado
Aficionado
 
Messaggi: 80
Iscritto il: mer nov 22, 2006 11:29 pm

Re: [LAN] Problema strano!!!

Messaggioda nannolo » dom mar 08, 2009 2:16 pm

Se è rotto lo switch va semplicemente portato in assistenza. In ogni caso prova ad aggiorna il firmware all'ultima versione magari non in spagnolo. Se non era ufficiale è possibile che il problema si sia verificato per questo.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: [LAN] Problema strano!!!

Messaggioda Palpas » mer mar 18, 2009 8:47 pm

prova su i 2 pc a diminuire la velocità di connessione della scheda di rete:
pannello di controllo ---> connessioni di rete ---> proprietà ----> configura -----> Avanzate
Alla voce Speed (che dovrebbe stare su Auto Negotiation) diminuisci il valore
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising